Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 11 of 11
Search took 0.02 seconds.
Search: Posts Made By: JimLeb
Forum: Pro Tools TDM Systems (Mac) 06-19-2010, 12:25 AM
Replies: 166
Views: 41,576
Posted By JimLeb
Re: ProTools 8.0.3 Big Bug...

I went to 8.0.4. Then PT could not find hardware. Went back to 8.0.1 and that fixed the issue. SHelled shocked at this point as 8.0.3 gave me the canopus bug.

Not sure what to do at this point...
Forum: Pro Tools TDM Systems (Mac) 03-04-2010, 12:26 PM
Replies: 166
Views: 41,576
Posted By JimLeb
Re: ProTools 8.0.3 Big Bug...

Tom, What do you see as the real advantage to 8.0.3? Besides being able to unmount a drive in the Finder, I don't recall a feature that I'm really missing.

JIM
Forum: Pro Tools TDM Systems (Mac) 02-27-2010, 12:11 AM
Replies: 166
Views: 41,576
Posted By JimLeb
Re: ProTools 8.0.3 Big Bug...

good to have an update. thanks.
Forum: Pro Tools TDM Systems (Mac) 02-15-2010, 02:53 PM
Replies: 166
Views: 41,576
Posted By JimLeb
Re: ProTools 8.0.3 Big Bug...

My Canopus runs off of AC (not the Firewire for it's power). I set up an X-10 remote control and an appliance module to turn the box off every time I launched a session.

I'm happy being back on...
Forum: Pro Tools TDM Systems (Mac) 02-14-2010, 02:52 PM
Replies: 166
Views: 41,576
Posted By JimLeb
Re: ProTools 8.0.3 Big Bug...

here's the thread...

http://duc.digidesign.com/showthread.php?t=256014
Forum: Pro Tools TDM Systems (Mac) 02-14-2010, 01:14 PM
Replies: 166
Views: 41,576
Posted By JimLeb
Re: ProTools 8.0.3 Big Bug...

FYI- I had to go back to 8.0.1cs1 because of this and the zooming/crash bug.

8.0.1cs1 doesn't have the canopus bug nor the zooming bug. this is on Leopard (10.5.8).

I am going to make a new...
Forum: Pro Tools TDM Systems (Mac) 01-23-2010, 12:50 PM
Replies: 166
Views: 41,576
Posted By JimLeb
Re: ProTools 8.0.3 Big Bug...

would you post the link to the thread in the post forum?

10.5.8 here....

thanks,

Jim
Forum: Pro Tools TDM Systems (Mac) 01-22-2010, 10:39 PM
Replies: 166
Views: 41,576
Posted By JimLeb
Re: ProTools 8.0.3 Big Bug...

actually, I had about an inch of snow at my home in Oakland last month... and I use a wheelchair. But I only have to roll about 8 feet to turn off my Canopus...:D

Digi, Apple, someone, please bump...
Forum: Pro Tools TDM Systems (Mac) 01-19-2010, 10:54 PM
Replies: 166
Views: 41,576
Posted By JimLeb
Re: ProTools 8.0.3 Big Bug...

It's like playing Russian Roulette... will my session crash if I don't unplug the Canopus box?

Digi, did I mention that I have to roll my wheelchair through the snow to get to the Canopus box each...
Forum: Pro Tools TDM Systems (Mac) 01-13-2010, 10:23 AM
Replies: 166
Views: 41,576
Posted By JimLeb
Re: ProTools 8.0.3 Big Bug...

I am not having crashes on every session open. Not sure why that might be.

good luck,

Jim
Forum: Pro Tools TDM Systems (Mac) 01-11-2010, 11:09 AM
Replies: 166
Views: 41,576
Posted By JimLeb
Re: ProTools 8.0.3 Big Bug...

I'm having this issue as well. Using the Canopus.

Bob-Please let me know if you need any help.... testing the fix, sending files....

thanks!

Jim
Showing results 1 to 11 of 11

 
Forum Jump

All times are GMT -7. The time now is 09:48 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com