Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 22 of 22
Search took 0.00 seconds.
Search: Posts Made By: psi777
Forum: Virtual Instruments 02-04-2009, 10:28 AM
Replies: 0
Views: 2,182
Posted By psi777
Transfuser/Axiom Transport issue

So...easy enough to get the transport controls on my Axiom 49 to control Transfuser. Play button plays, check. Stop button stops, check. Record button...um...nothing?

Am I missing something? Ok,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-29-2009, 04:37 PM
Replies: 3
Views: 2,165
Posted By psi777
Re: sudden + serious issue w/ PT8 + 003 surface

Got it, thanks....good to know it's not isolated to me.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-29-2009, 03:57 PM
Replies: 3
Views: 2,165
Posted By psi777
Re: sudden + serious issue w/ PT8 + 003 surface

Follow up: rolling back to the original (non-CS1) update seems to have fixed this for me, so I'll leave that alone for now.

This is a pretty substantial issue...am I the only one who has run into...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-29-2009, 03:28 PM
Replies: 3
Views: 2,165
Posted By psi777
sudden + serious issue w/ PT8 + 003 surface

Never seen this one before: everything appears to work fine, until I adjust one of the rotary (pan) knobs for a track...not only does it not control pan, but now I cannot control track level with the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-02-2009, 01:43 PM
Replies: 9
Views: 5,352
Posted By psi777
Re: Sudden BSOD issues in PT8

Yeah, good thought...I'll try and revert to 7.4 tonight to see if that gets me running again, before doing a total wipe.

Thanks for the Nuke link...I'll give that a shot and cross my fingers.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-02-2009, 12:14 PM
Replies: 9
Views: 5,352
Posted By psi777
Re: Sudden BSOD issues in PT8

Sunburst: what is the "PT NUKE" tools that you refer to?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-02-2009, 11:34 AM
Replies: 9
Views: 5,352
Posted By psi777
Re: Sudden BSOD issues in PT8

No, didn't change anything pertaining to to HDD, BIOS, etc...really, the only change I'm able to think of that came between PT8 working and these blue screens is that I got a new iPhone, and upgraded...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-02-2009, 10:16 AM
Replies: 9
Views: 5,352
Posted By psi777
Re: Sudden BSOD issues in PT8

The confounding part is that I've been running 7.4 for months without a hitch, then v8 was working great for me too up until last night.

Unfortunately I had restore disabled (since everything was...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-02-2009, 09:59 AM
Replies: 9
Views: 5,352
Posted By psi777
Sudden BSOD issues in PT8

I've been completely shut down w/ PT 8 on my laptop (w/ MBox2 Micro). I've been running the new v8 for a week or so with zero problems, but suddenly I'm getting a BSOD every time I start up PT 8.
...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-16-2008, 11:05 AM
Replies: 2
Views: 2,110
Posted By psi777
Re: Questions re: PT Browsers

Not quite the answers I hoped to hear, but very helpful, thank you.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-15-2008, 07:23 PM
Replies: 2
Views: 2,110
Posted By psi777
Questions re: PT Browsers

Hey all...so I'm starting to get pretty comfortable with the Pro Tools way of doing things (I'm from the land of Nuendo and Sonar), but there's a couple of things about file handling that are...
Forum: Virtual Instruments 12-10-2008, 11:51 AM
Replies: 7
Views: 5,156
Posted By psi777
Re: Structure- Problem Importing Kontakt files

Well, most obvious issue (as I recently discovered): for whatever reason, Structure does not seem to import instruments from Kontakt 3...only version 2.2x is working for me (had to dig out the disks...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-30-2008, 09:27 AM
Replies: 0
Views: 1,669
Posted By psi777
Clicks on 003, inputs 7/8 only

I have a new 003 (control surface version)...it works great, but for one issue: when I set up an input bus using either 7, 8 or stereo 7 and 8, then set up a track using this input, then arm it, I...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-04-2008, 10:46 AM
Replies: 0
Views: 1,675
Posted By psi777
not recognizing as WDM device

I have an MBox2 Micro plugged into my new laptop...works ok w/ PT (7.4), but it is no longer recognized as a WDM audio device (I am on Vista SP1). It was working as expected after I initially...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-30-2008, 10:54 AM
Replies: 2
Views: 1,867
Posted By psi777
Re: Rewire MIDI into PT?

Ouch....well, thanks for the clarification. At least I can put this one aside for now.

Yes, it would be wonderful to be able to do MIDI tracking and editing in Ableton or Reason 4...I'd call PT's...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-30-2008, 08:49 AM
Replies: 2
Views: 1,867
Posted By psi777
Rewire MIDI into PT?

listed as a new feature in 7.4:

"Tools 7.4 software accepts MIDI controller data directly from ReWire applications "

I'm using PT 7.4 and Ableton 7. I can see where MIDI/Instrument tracks in PT...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-30-2008, 07:57 AM
Replies: 1
Views: 1,870
Posted By psi777
BFD2 RAM issues

Anyone else using BFD2 in PT LE 7.4? I've recently switched over from Cubase and Sonar, where BFD2 was working great for me...but when I pull it up in PT, I am no longer able to pull in full-sized...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-29-2007, 01:07 PM
Replies: 6
Views: 2,482
Posted By psi777
Re: Sonar 7 and 002R?

Haven't followed up on this one personally, but I have at least heard it said that the ASIO drivers for Digi hardware don't support multiprocessor use, period. The distinction with Sonar is that...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-07-2007, 08:40 PM
Replies: 5
Views: 1,643
Posted By psi777
Re: Sonar7

no issues w/ having both apps on the same machine. One known issue on the hardware side: w/ the 003s (like mine), you must diable multiprocessor support in Sonar or it will lock up...real bummer,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-24-2007, 08:12 AM
Replies: 1
Views: 1,871
Posted By psi777
Re: Few issues with 003 Control Surface

just posted a very similar set of issues w/ my new 003...I am seeing both issues you mention here as well.

My addition to your list would be: the modifier keys on the 003 do not work in...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-21-2007, 08:03 AM
Replies: 0
Views: 1,969
Posted By psi777
questions (complaints?) re: 003 control surface

had my first real go at using a 003 last night in a long session, and I ran into a couple of workflow issues...these probably fall more under "bugs" or "feature requests," but I figure I'd post them...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-05-2007, 08:46 AM
Replies: 0
Views: 1,801
Posted By psi777
Questions re: RTAS plugins

Hey all...I'm a long-time Sonar/Cubase user, just picked up an 003 (control surface version) for a project that has to be done in PT. Figuring my way through most parts of the new interface/software...
Showing results 1 to 22 of 22

 
Forum Jump

All times are GMT -7. The time now is 03:46 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com