Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 196
Search took 0.02 seconds.
Search: Posts Made By: SHIRK
Forum: Pro Tools HDX & HD Native Systems (Mac) 03-18-2014, 07:21 AM
Replies: 519
Views: 133,542
Posted By SHIRK
Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

Hmmmm. It appears that my system, a Mid-2010 Mac Pro 2.66Ghx 12-core, is set to run (by default) slots 1 (ATI Radeon HD 5770) and slots 2 (my ProTools HDX card) in 16 lane mode. Slots 3 and 4...
Forum: Pro Tools HDX & HD Native Systems (Mac) 03-17-2014, 08:12 PM
Replies: 519
Views: 133,542
Posted By SHIRK
Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

Older machines as in the last machines that accept PCI-E Cards. Can't wait to check my settings out when I get back to the studio tomorrow. How is this just now coming to the surface? I'm not...
Forum: Pro Tools HDX & HD Native Systems (Mac) 09-22-2013, 12:50 PM
Replies: 519
Views: 133,542
Posted By SHIRK
Forum: Pro Tools HDX & HD Native Systems (Mac) 09-16-2013, 08:11 AM
Replies: 519
Views: 133,542
Posted By SHIRK
Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

Yup, still getting them here as well.
Forum: Pro Tools HDX & HD Native Systems (Mac) 08-24-2013, 09:34 AM
Replies: 519
Views: 133,542
Posted By SHIRK
Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

Neale, did you try moving your HDX card to slot 4 (or even slot 3)? Curious to hear if this made any difference for you with regards to -9171 and -9172's. Thanks.
Forum: Pro Tools HDX & HD Native Systems (Mac) 08-16-2013, 06:35 PM
Replies: 519
Views: 133,542
Posted By SHIRK
Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

Was updating my software and saw this link under the "Late Breaking Technical Details" heading. It's dated 8/7/13..so it's somewhat recent. ...
Forum: Pro Tools HDX & HD Native Systems (Mac) 07-13-2013, 11:36 AM
Replies: 115
Views: 40,366
Posted By SHIRK
Re: Need a new quieter fan to HD IO..

Yes. Before I removed the fans from the HD i/o and 192 I was sure to check the specs. The original fans appear to be the same in both the 192 and HD i/o. I put the exact same fan in both units. ...
Forum: Pro Tools HDX & HD Native Systems (Mac) 06-27-2013, 04:37 AM
Replies: 519
Views: 133,542
Posted By SHIRK
Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

With regards to ProTools 11 and the -9171 and -9172 errors... Are you able to work at higher sample rates (88.2k and 96k) and bring the hardware buffer down below 512?
Forum: Pro Tools HDX & HD Native Systems (Mac) 06-21-2013, 07:48 PM
Replies: 14
Views: 7,746
Posted By SHIRK
Re: Can you use an HDX 16x16 and a 192 I/O together

Eventually I'll migrate to PTHD 11. Not going right away though. I imagine I'll give it a few months and let my preferred 3rd party plugins catch up.
Forum: Pro Tools HDX & HD Native Systems (Mac) 06-21-2013, 07:31 PM
Replies: 14
Views: 7,746
Posted By SHIRK
Re: Can you use an HDX 16x16 and a 192 I/O together

That's what I'm doing with PT10. Dumped my Aurora 16's and am going with 2 x AVID 16x16 i/o's and 1 x Digi 192 8 in/16 out all clocked in loop sync with the 1st HD i/o as Loop Master. Seems to be...
Forum: Pro Tools HDX & HD Native Systems (Mac) 06-21-2013, 07:11 PM
Replies: 115
Views: 40,366
Posted By SHIRK
Re: Need a new quieter fan to HD IO..

As per this (http://www.avid.com/static/resources/common/documents/corporate/Avid_Hardware_Warranty_en.pdf) document it looks to be 1 year on hardware.
Forum: Pro Tools HDX & HD Native Systems (Mac) 06-21-2013, 09:00 AM
Replies: 115
Views: 40,366
Posted By SHIRK
Re: Need a new quieter fan to HD IO..

Huge improvement!

With 2-HDi/o 16x16's and 1-1921/0 the fan noise was driving me nuts. After installing Silenex fans in all 3, I'm noticing a big improvement in the noise floor in my control...
Forum: Buy & Sell 06-01-2013, 07:38 AM
Replies: 0
Views: 2,479
Posted By SHIRK
Lynx Aurora 16 HD (w/ LT-HD card) + free 12' Digilink Cable - $2250

Selling a Lynx Aurora 16 (non VT) with LT-HD Card. Latest firmware is installed. The unit works perfectly and is in excellent cosmetic shape. I'm the original owner and the unit has lived in a...
Forum: Pro Tools HDX & HD Native Systems (Mac) 05-08-2013, 08:31 PM
Replies: 519
Views: 133,542
Posted By SHIRK
Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

ATI Radeo HD 5770 here as well. Still getting occasional -9171 errors. Especially if I drop the buffer down below 512.
Forum: Pro Tools HDX & HD Native Systems (Mac) 04-27-2013, 12:15 PM
Replies: 115
Views: 40,366
Posted By SHIRK
Re: Need a new quieter fan to HD IO..

My replacement fan arrived this week. Will give it a go when I get some downtime this ??????
Forum: Pro Tools HDX & HD Native Systems (Mac) 01-14-2013, 07:53 PM
Replies: 519
Views: 133,542
Posted By SHIRK
Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

Same case here. Or maybe it's just my imagination....
Forum: Pro Tools HDX & HD Native Systems (Mac) 12-21-2012, 07:34 AM
Replies: 519
Views: 133,542
Posted By SHIRK
Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

Great news. Will give it a go today.
Forum: Pro Tools HDX & HD Native Systems (Mac) 12-19-2012, 08:13 AM
Replies: 519
Views: 133,542
Posted By SHIRK
Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

What buffer settings are you working at?

I started overdubs yesterday on an 88.2k session and left the buffer at 128 (the lowest setting for 88.2k and up, I believe) At 128 I couldn't get the...
Forum: Pro Tools HDX & HD Native Systems (Mac) 12-16-2012, 12:45 PM
Replies: 519
Views: 133,542
Posted By SHIRK
Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

EastWest Play v2.x
Synthogy Ivory v1.x
BFD 2
Forum: Pro Tools HDX & HD Native Systems (Mac) 12-15-2012, 09:37 PM
Replies: 2
Views: 2,904
Posted By SHIRK
Re: DSP Plugins on Master Fader are being repurposed as Native

Can't you just select between Native and DSP in the plugin window?
Forum: Pro Tools HDX & HD Native Systems (Mac) 12-13-2012, 08:28 PM
Replies: 519
Views: 133,542
Posted By SHIRK
Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

I've noticed a HUGE improvement in the stability of my HDX system since cleaning up some plugin redundancies that had between .dpm and .aax plugins a few weeks ago. I went through and removed any...
Forum: AAX Plug-ins 11-27-2012, 10:43 AM
Replies: 118
Views: 31,001
Posted By SHIRK
Re: Waves and AAX DSP....

ilulilu888 - I think you might be misunderstanding Marsdy's posts. I don't know the guy at all. Never met him. Never worked with him. But as far as I can tell, his intentions seem good. He's...
Forum: Pro Tools HDX & HD Native Systems (Mac) 11-17-2012, 11:48 AM
Replies: 519
Views: 133,542
Posted By SHIRK
Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

2 days straight without a single -9171 or -9172. All my sessions the past two days have been at 44.1k or 48k... nothing higher. I left the buffer at 512 from the sessions I was doing at 88.2k...
Forum: Pro Tools HDX & HD Native Systems (Mac) 11-11-2012, 07:37 AM
Replies: 519
Views: 133,542
Posted By SHIRK
Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

Interesting.

I rarely keep browsers open (Safari, Firefox, etc). However, I have the Dropbox application running in the background so there is some occasional internet transmission. I'll try...
Forum: Pro Tools HDX & HD Native Systems (Mac) 11-08-2012, 06:26 PM
Replies: 519
Views: 133,542
Posted By SHIRK
Re: -9171 and -9172 errors with Pro Tools HD 10.3 on HDX

I had these same exact dropouts yesterday. (Wednesday) It's the first time I've ever had that particular problem. I thought I was going nuts. I rebooted the system a few times and nothing...
Showing results 1 to 25 of 196

 
Forum Jump

All times are GMT -7. The time now is 08:14 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com