Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: kathpollard
Forum: Pro Tools 12 05-28-2019, 01:47 AM
Replies: 1
Views: 489
Posted By kathpollard
Slow to save on PC internal drive

First time working on a PC and it’s taking 20s to save to a session/backup to the internal drive.

Drive is almost empty, 907 GB free, NTFS.

Any ideas as to why?


Sent from my iPhone using...
Forum: Avid Pro Mixing General Discussion 01-18-2019, 03:35 AM
Replies: 2
Views: 50,304
Posted By kathpollard
ffwd & rwd ‘lock’

https://uploads.tapatalk-cdn.com/20190118/85a0077d51f24521191ee0963da010d1.jpg

Anyone had flashing rwd&ffwd at the same time? Running an HDX 2 rig on satellite with 5 other rigs. Problem occurs...
Forum: Pro Tools HDX & HD Native Systems (Mac) 08-22-2015, 01:30 PM
Replies: 2
Views: 1,717
Posted By kathpollard
Hdx HD 10/HD 11

Has anyone had issues with running Pt10 and 11 on an HDX rig? Or is switching between them just fine?
Forum: Pro Tools 10 08-11-2013, 11:07 AM
Replies: 4
Views: 2,788
Posted By kathpollard
Re: MP3 export causes crash

Thanks. I've tried reinstalling the ilok license manager which contains installs the ilok drivers but it didn't help. I'm on a mac not a PC. Any other ideas?
Forum: Pro Tools 10 08-09-2013, 12:19 PM
Replies: 4
Views: 2,788
Posted By kathpollard
MP3 export causes crash

I installed PT (upgraded from 9) on my new refurb MBP.

I can't export mp3s - when I attempt to do this I get a PACE message saying 'License days remaining: 0'. When I cancel this message PT then...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -7. The time now is 06:11 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com