Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 12 of 12
Search took 0.01 seconds.
Search: Posts Made By: Monching
Forum: macOS 06-21-2012, 01:56 PM
Replies: 2
Views: 1,855
Posted By Monching
Re: Cannot record audio from Dr. Rex

Hi John thanks for the reply. I tried the input monitoring like you said, and it still doesn't work. =/
Forum: macOS 06-20-2012, 11:51 PM
Replies: 2
Views: 1,855
Posted By Monching
Cannot record audio from Dr. Rex

Hello,
I created a bassline on dr. rex (reason 4) that I like, and want to record it on to an audio track that I created on PT. Reason is set up on an instrument track (mono) and I can see/hear...
Forum: macOS 10-17-2011, 07:14 PM
Replies: 1
Views: 1,791
Posted By Monching
Rewire Reason mono to Protools

Hello All,

I created a bassline using reason, so I created a mono instrument track for reason, and on reason i am using ONLY Subtractor (only has one mono port on the back of it). I have reason...
Forum: macOS 01-10-2011, 02:34 PM
Replies: 12
Views: 21,039
Posted By Monching
Re: No sound out of my monitors or headphones

I don't see MBOX as an option under the "current engine" drop down menu. Am I missing something from the installation? thanks in advance.:-)
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-23-2007, 12:55 PM
Replies: 1
Views: 1,696
Posted By Monching
Re: Recording is fine, playback is slow...

anyone have an answer to this issue?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-20-2007, 06:09 PM
Replies: 1
Views: 1,696
Posted By Monching
Recording is fine, playback is slow...

I am recording a demo mix at about 127-128 bpm, just got finished with it. I stop it to listen to playback, and it sounds like the tempo is at 120bpm. when i started the recording, the tempo was...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-16-2007, 09:14 PM
Replies: 2
Views: 1,810
Posted By Monching
Re: Audio recording using PT 7.3.1 - No playback on track

thanks for the help! i got it working now. digi to digi
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-16-2007, 07:51 PM
Replies: 2
Views: 1,810
Posted By Monching
Audio recording using PT 7.3.1 - No playback on track

I am trying to record a live dj mix and cannot anymore. My dj setup is a pioneer djm-800 hooked up to 2 turntables and two cdj's. Its connected from the djm-800's record connection via RCA, and...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-25-2006, 10:35 PM
Replies: 0
Views: 1,508
Posted By Monching
Please Help!!!! Cutting (or tracking) up a dj mix

I just completed recording a live mix from my turntable setup to pro tools. Using a MacPro xeon 2.0 along with pro tools 7.1.

How do I track (or cut up) the mix into pieces so I can put on to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-30-2005, 12:28 PM
Replies: 2
Views: 2,140
Posted By Monching
M box Hardware not recognized on my PC

Hello all,

new user, using mbox 6.7 LE factory bundle. I have windows xp pro sp2, but the problem is, is that when i run ProTools, it tells me "Unable to locate digidesign hardware. make sure...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-24-2005, 04:53 PM
Replies: 3
Views: 1,726
Posted By Monching
Re: M box not recognized !

thanks mix109.. i'll check the chipset.. im not using a hub or anything though.. but the back of my comp theres like 6 usb ports.. it shouldnt matter where its plugged into right?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-24-2005, 11:27 AM
Replies: 3
Views: 1,726
Posted By Monching
M box not recognized !

I recently just purchased the M-box w/ the protools factory bundle (with reason adapted, ableton,etc).. My computer is a Dell Dimension 8400 w/ windows xp pro. when i install the protools software...
Showing results 1 to 12 of 12

 
Forum Jump

All times are GMT -7. The time now is 07:53 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com