Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: GregX
Forum: Licensing & Accounts 03-10-2017, 03:58 PM
Replies: 130
Views: 23,397
Posted By GregX
Re: Upgraded to 12.7.1 and now license not allowed: Figured it Out

Thanks, I'll update my email, but I figured it out!

I upgraded my iLok software, and since I'm running Win 7, I had to get some special Microsoft upgrade when I got a problem upgrading the iLok...
Forum: Licensing & Accounts 02-26-2017, 08:34 PM
Replies: 130
Views: 23,397
Posted By GregX
Re: Upgraded to 12.7.1 and now license not allowed

Same problem here. "You are trying to run a newer version..."
I have been keeping up to date from the Avid Application Manager, and this is the latest Pro Tools, and can't run it.
Forum: Pro Tools 11 07-30-2015, 06:43 PM
Replies: 4
Views: 3,646
Posted By GregX
Re: get an AAE error -20007

I'm getting this error now, PT11 starts, gets to the window where I can select what to open, pops up this message, and hangs, sometimes stopping the computer.

I had changed my GPU from AMD, to...
Forum: Pro Tools Software (Win) 02-22-2014, 07:58 PM
Replies: 10
Views: 19,095
Posted By GregX
Re: Deleting Databases and DAE Pref

For Pro Tools 11.1.2 it appears that the first two directories are gone, but I got success by deleting the third one:

C:\Users\Users Name\AppData\Roaming\Avid\Pro Tools

Thanks for the info, it...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 02:41 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com