Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 78
Search took 0.01 seconds.
Search: Posts Made By: jstaczek
Forum: Pro Tools TDM Systems (Mac) 03-30-2011, 10:34 AM
Replies: 11
Views: 6,188
Posted By jstaczek
Re: Is there an easy way to do this?

http://decimus.net/Synk/SynkPro.html
Forum: Pro Tools TDM Systems (Mac) 03-29-2011, 10:27 PM
Replies: 8
Views: 2,230
Posted By jstaczek
Re: Strange Viewing Behavior

I have experienced this exact problem. As far as I could tell it was related to changing monitor resolutions and/or moving the menu bar from primary display to secondary display while PT was running....
Forum: Pro Tools TDM Systems (Mac) 03-29-2011, 10:20 PM
Replies: 9
Views: 5,578
Posted By jstaczek
Re: Timestamp out of range

Thanks. That works. Have to drag in slip mode, then switch to spot. That sounds like a bug. Why is PT making me work twice as hard?

Anyone else experiencing this? I've also noticed that drag into...
Forum: Pro Tools TDM Systems (Mac) 03-28-2011, 10:34 PM
Replies: 9
Views: 5,578
Posted By jstaczek
Timestamp out of range

Hi,

I'm trying to spot stereo interleaved BWF files into PT but getting errors.

The files show correct timecode in the Workspace:

http://www.staczek.net/shots/workspace.jpg

The session is...
Forum: Pro Tools 9 12-05-2010, 02:54 PM
Replies: 21
Views: 12,947
Posted By jstaczek
Re: does Alpha-link Madi works with PT9?

I just tested PT9HD under Windows 7 64-bit with the same audio hardware. PT9 will run at 32 samples just fine, and I get no CPU overload errors. CPU usage hovers about 15% playing back 96 stereo...
Forum: Pro Tools 9 12-04-2010, 12:24 PM
Replies: 21
Views: 12,947
Posted By jstaczek
Re: does Alpha-link Madi works with PT9?

I'm running PT9HD on OS X with an RME HDSPe card and the alphaLink. I can only get to 64 buffer in PT9 (48k). And at 64, PT is giving me occasional "CPU overload, please increase your buffer size"...
Forum: Pro Tools TDM Systems (Mac) 11-19-2010, 03:27 PM
Replies: 37
Views: 22,156
Posted By jstaczek
Re: Pro Tools HD 9 Software Upgrade - From what?

My question exactly. See this thread. (http://duc.avid.com/showthread.php?t=287471)

Jason
Forum: Pro Tools TDM Systems (Mac) 11-18-2010, 04:44 PM
Replies: 7
Views: 3,404
Posted By jstaczek
Re: Help navigating HD upgrade path

Only if I told the buyer he'd be able to upgrade and then he found out he couldn't. But if they know what they're getting into, there's probably someone out there who'd be happy to buy a cheap Core...
Forum: Pro Tools TDM Systems (Mac) 11-18-2010, 12:35 PM
Replies: 7
Views: 3,404
Posted By jstaczek
Re: Help navigating HD upgrade path

FWIW, I purchased the upgrade using my Core serial number. The license agreement that comes with the PT9 HD upgrade doesn't say anything about restrictions on transferring hardware without the the...
Forum: Pro Tools TDM Systems (Mac) 11-18-2010, 10:39 AM
Replies: 7
Views: 3,404
Posted By jstaczek
Re: Help navigating HD upgrade path

Can anyone comment on this issue of selling a Core card after its serial number has been used to upgrade to PT9 HD? Is there an actual licensing restriction here?

Thanks,

Jason
Forum: Pro Tools TDM Systems (Mac) 11-17-2010, 08:36 PM
Replies: 7
Views: 3,404
Posted By jstaczek
Re: Help navigating HD upgrade path

Is that requirement part of an existing license agreement HD owners have with Avid? Or is that part of a new license agreement you enter into when purchasing the HD9 license with the Core serial...
Forum: Pro Tools TDM Systems (Mac) 11-17-2010, 07:03 PM
Replies: 7
Views: 3,404
Posted By jstaczek
Help navigating HD upgrade path

Hello,

I'm trying to go through the calculus of an HD upgrade and was wondering if I could get some help with the math and assumptions? I've been through the HD and PT9 DUC forums and the Avid...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-23-2010, 09:48 AM
Replies: 0
Views: 2,089
Posted By jstaczek
Bounce to QT movie only supports 16-bit audio?

Looks like the bounce to QT option only allows 16-bit audio output. I know QT supports 24-bit audio but I can't find any PT documentation that shows why bounce is restricted to 16-bit. Does anyone...
Forum: Pro Tools TDM Systems (Mac) 10-06-2009, 04:02 PM
Replies: 8
Views: 4,540
Posted By jstaczek
Re: Locking Tempo / Meter on Timeline?

There is no way to lock tempo and meter changes to a time code location. But changing your original MIDI tracks (after duplication) to Samples timebase will make *the data* on them immune to any...
Forum: Pro Tools TDM Systems (Mac) 10-04-2009, 09:38 PM
Replies: 8
Views: 4,540
Posted By jstaczek
Re: Locking Tempo / Meter on Timeline?

Is this one continuous piece of music or do you have a break and a new downbeat at 1:00:50:00?

If you have a break and a downbeat, duplicate the session and make your edits before 1:00:50:00...
Forum: Pro Tools TDM Systems (Mac) 07-29-2009, 11:45 AM
Replies: 9
Views: 3,520
Posted By jstaczek
Re: PT8: Crash when taking track out of input [SOLVED]

FYI, Avid support confirms that this is a bug. It occurs when bussing to stereo busses that don't have mono sub-paths defined. Adding the mono sub-paths in I/O setup as suggested fixed the problem...
Forum: Pro Tools TDM Systems (Mac) 07-27-2009, 10:39 PM
Replies: 35
Views: 9,450
Posted By jstaczek
Re: Personal Monitor System from HD

Do yourself a favor and evaluate the Hearback system carefully. I purchased a 6 mixer system and returned it within 3 months after multiple failures in the head unit and mixers. It did not stand up...
Forum: Pro Tools TDM Systems (Mac) 07-26-2009, 12:05 AM
Replies: 5
Views: 3,860
Posted By jstaczek
Re: Aligning bar beat marker to specific timecode in 7.4

If I understand your question:

- Set your session start to 00:59:59:00
- Move your cursor to 1:00:00:00
- Use Event | Identify Beat (cmd-I) and tell it that it's bar 1|1|000

Jason
Forum: Pro Tools TDM Systems (Mac) 07-23-2009, 11:36 PM
Replies: 9
Views: 3,520
Posted By jstaczek
Re: PT8: Crash when taking track out of input

An amendment.

It DOES still crash, even on an Aux. In my original test I didn't have a MIDI track routed to the input of the Velvet when it was on an Aux with bus as output. As soon as you do...
Forum: Pro Tools TDM Systems (Mac) 07-23-2009, 11:26 PM
Replies: 9
Views: 3,520
Posted By jstaczek
Re: PT8: Crash when taking track out of input

Turns out this is Instrument track related. Here are the steps to repro, 100%:

- Create a new session, BWAV, 24-bit, 48k
- Add a mono instrument track (default output 1-2)
- Insert Vacuum or...
Forum: Pro Tools TDM Systems (Mac) 07-21-2009, 12:47 AM
Replies: 9
Views: 3,520
Posted By jstaczek
Re: PT8: Crash when taking track out of input

...in fact, it just infected another session. Took a track out of input and BOOM! Bye, bye Pro Tools....

Jason
Forum: Pro Tools TDM Systems (Mac) 07-21-2009, 12:45 AM
Replies: 9
Views: 3,520
Posted By jstaczek
Re: PT8: Crash when taking track out of input

Thanks for the tips.

I hope this hasn't become standard operating procedure for PT8. Never experienced crashing/corruption issues of this magnitude and frequency with versions 6.x-7.x running a...
Forum: Pro Tools TDM Systems (Mac) 07-20-2009, 01:50 AM
Replies: 5
Views: 4,984
Posted By jstaczek
Re: 256 is smallest h/w buffer size?

Thanks. I had no idea. I couldn't find anything about this in the manual, before or after you mentioned it. How did you figure this out? And, Digi, why is LE better in this case? No futzing with DSP...
Forum: Pro Tools TDM Systems (Mac) 07-20-2009, 01:48 AM
Replies: 9
Views: 3,520
Posted By jstaczek
PT8: Crash when taking track out of input

PT8 seems to have a problem taking tracks out of input on some sessions. I was getting a beachball+crash pre-cs2, but in cs2 and 3 I now get frozen UI and this crash:

Process: Pro Tools HD...
Forum: Pro Tools TDM Systems (Mac) 07-19-2009, 12:22 AM
Replies: 6
Views: 3,389
Posted By jstaczek
Re: 192 has stopped RECEIVING Audio...

Have you checked hardware and I/O setup? I swear I've seen these change randomly...

Jason
Showing results 1 to 25 of 78

 
Forum Jump

All times are GMT -7. The time now is 09:57 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com