Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.05 seconds.
Search: Posts Made By: junkgear
Forum: Pro Tools | First Discussion Today, 07:29 AM
Replies: 1
Views: 88
Posted By junkgear
Re: Vocal Along with Instrumental

You would first have to save the instrumental track to your computer.
Create a new session in Pro Tools. You can use a blank session.
From the Pro Tools File menu, select Import -> Audio. This...
Forum: Pro Tools Software (Win) 10-15-2018, 06:51 AM
Replies: 3
Views: 243
Posted By junkgear
Re: ProTools First Time Setup Windows

Please contact Avid support. They will be able to look up the account you registered with and get things straightened out.
Forum: Pro Tools | First Discussion 10-09-2018, 07:49 AM
Replies: 2
Views: 274
Posted By junkgear
Re: PTF quits at startup - directing to Playback Engine

PTF requires that you have an ASIO compatible audio interface, which most internal sound cards are not. Although I generally don't recommend ASIO4ALL, you could give it a try to see if PTF will run...
Forum: Pro Tools | First Discussion 10-09-2018, 07:43 AM
Replies: 7
Views: 417
Posted By junkgear
Re: Pro Tools First 18.7.0.201 doesn't start

Welcome to the forums and I'm sorry to hear you are having issues getting PTF to run. Unfortunately, without a little more information about your system setup, it is really difficult to give you any...
Forum: Pro Tools | First Discussion 10-01-2018, 11:38 AM
Replies: 5
Views: 454
Posted By junkgear
Re: Bit rate

Pro Tools First is 32 bit only. Higher versions of Pro Tools allow you to select different bit depths when creating projects.
Forum: Third Party Interfaces 09-27-2018, 12:38 PM
Replies: 5
Views: 475
Posted By junkgear
Re: Low Latency Interfaces?

I currently run a Quantum interface under Windows and can achieve 4 ms total latency, which I can not detect and always track without direct monitoring.

I have also used the Focusrite TB Clarett...
Forum: Pro Tools | First Discussion 09-25-2018, 08:21 AM
Replies: 1
Views: 367
Posted By junkgear
Re: PT 12 Lunch Error "...line 851"

Sorry to hear you are having issues getting PT running. You'll have to give us a little more information about your system and how you are using it before anyone can take a shot at helping.

What...
Forum: Pro Tools Software (Win) 09-18-2018, 09:33 AM
Replies: 3
Views: 587
Posted By junkgear
Re: Question of Yamaha DAW System NUAGE for Pro tools (windows)

The NUAGE systems are only supported on MacOS.
And even on Mac, these is only basic support for Pro Tools.
Forum: Pro Tools 2018 09-17-2018, 07:53 AM
Replies: 3
Views: 333
Posted By junkgear
Re: ProTools 2018 as executable from Xcode didn't start

This forum does not deal with development issues. You will have to contact Avid to get help with plug-in development / debugging.
Forum: Third Party Interfaces 09-11-2018, 07:19 AM
Replies: 5
Views: 603
Posted By junkgear
Re: Let’s open the Thunderbolt can of worms again!

Take a look at the UA Thunderbolt Windows Compatibility (https://help.uaudio.com/hc/en-us/articles/215731443-Apollo-Thunderbolt-Windows-Compatibility) page.

I believe that each motherboard...
Forum: Pro Tools | First Discussion 09-07-2018, 07:07 AM
Replies: 3
Views: 587
Posted By junkgear
Re: "One or more tracks contain plug-ins not in your plug-in folder Xpand!2 "

In that same folder, you should have a file for XPand with an aax extension.
If you don't have that, then Xpand is still not installed properly.
Forum: Third Party Interfaces 09-04-2018, 08:50 AM
Replies: 19
Views: 1,366
Posted By junkgear
Re: Thunderbolt woes

So, you have the TB card installed with the cable connecting the card to the motherboard header?

You also have TB enabled in the BIOS? Not sure what the Asus BIOS has, but if there is a security...
Forum: Pro Tools | First Discussion 09-01-2018, 04:10 PM
Replies: 3
Views: 587
Posted By junkgear
Re: "One or more tracks contain plug-ins not in your plug-in folder Xpand!2 "

Have you installed Xpand? It’s a separate install.
If you did install it, then you should be able to find the aax file in the following location:

C:\Program Files\Common...
Forum: Pro Tools Software (Win) 08-28-2018, 08:46 AM
Replies: 2
Views: 514
Posted By junkgear
Re: Multiple Error messages in Pro Tools

Did Pro Tools ever run on this system?
Forum: Pro Tools 2018 08-26-2018, 11:18 AM
Replies: 14
Views: 1,564
Posted By junkgear
Re: 2018.7 Ultimate Slow Load

Make sure iLok manager is up to date too.
Forum: Avid Cloud Collaboration 08-23-2018, 10:55 AM
Replies: 9
Views: 8,138
Posted By junkgear
Re: Delete/disable cloud

Please take a look at the Deleting Projects (http://apps.avid.com/ProToolsFirstHelp/version2018.4/enu/wwhelp/wwhimpl/js/html/wwhelp.htm) section of the PTF online help.
Forum: FireWire and USB Audio Interfaces (Mac) 08-20-2018, 06:34 AM
Replies: 1
Views: 1,025
Posted By junkgear
Re: So, no more audio interfaces from Avid for Pro Tools (Standard) then?

When support runs out for your MBox, it will still work with PT, but no new software/drivers will be developed for that hardware platform.

Check out the Focusrite Clarett USB...
Forum: Pro Tools Software (Win) 08-16-2018, 11:15 AM
Replies: 9
Views: 792
Posted By junkgear
Re: Protools keeps timing out.

Welcome to the forums! Sorry to hear you are having issues with MIDI and Pro Tools. Unfortunately you did not provide much information, which makes it a bit difficult to help diagnose your issue.
...
Forum: Eleven Rack 08-13-2018, 06:08 AM
Replies: 9
Views: 1,209
Posted By junkgear
Re: Bye 11R

Congrats on the AxeIII.
I too have moved on from my 11R, but like you; I enjoyed many years of great tones, ease of use and feel I got my moneys worth out of that box.
Forum: Eleven Rack 08-11-2018, 06:11 AM
Replies: 3
Views: 1,043
Posted By junkgear
Re: Eleven rack stuck on Boot Screen

Try leaving it unplugged for 15 minutes. Then plug it back in and try one of the Sweetwater reset methods.

Factory Reset...
Forum: Pro Tools Software (Win) 07-30-2018, 06:19 AM
Replies: 5
Views: 673
Posted By junkgear
Re: Pro Tools 12.5.2 freezes with the PC

It looks like you are using a single hard drive for everything on this system. Although there are several partitions, it's one drive serving up all the data.

Even though you have not changed...
Forum: Pro Tools | First Discussion 07-16-2018, 07:28 AM
Replies: 15
Views: 1,953
Posted By junkgear
Re: PTF Sound problems

This sounds like some basic setup problems, so hopefully we can get you on your way.

First of all, since your interface already has a ASIO driver, so you do not need ASIO4ALL and should uninstall...
Forum: Getting Started 07-12-2018, 06:42 AM
Replies: 6
Views: 1,352
Posted By junkgear
Re: Using an external SSD drive with Pro tools

Basically a hard drive can only read and write so much data at any given time. If everything is running off of the same drive, then the OS is accessing information from it, your sample libraries are...
Forum: Getting Started 07-11-2018, 12:44 PM
Replies: 10
Views: 2,116
Posted By junkgear
Re: No input in IO settings. Pro tools 12

Can you post a screen shot of your track; specifically the input and output settings?

It sounds like you set things up properly, but just to make sure.

1.) Launch ProTools and hold the N key...
Forum: Pro Tools | First Discussion 07-08-2018, 05:33 AM
Replies: 2
Views: 854
Posted By junkgear
Re: Question about upgrading/ compatibility

PT 11.3.2 was only qualified to run up to OS version 10.10.5, so you can’t go very far and moving to the latest would most likely give you troubles. Thunderbolt should be okay though on the latest...
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 09:14 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com