Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 22 of 22
Search took 0.01 seconds.
Search: Posts Made By: Fixxxer
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-15-2009, 08:54 AM
Replies: 26
Views: 7,684
Posted By Fixxxer
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-20-2009, 05:39 AM
Replies: 13
Views: 4,627
Posted By Fixxxer
Re: -9128 error with 45% RTAS meter

Wherever you want, just move it from Plugins folder (for example to "Plugins (Unused)" folder)
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-08-2009, 01:25 AM
Replies: 2
Views: 5,951
Posted By Fixxxer
Re: sending a click to the headphones only

You can do this by duplicating all channel outputs to "Analog 3-4".
So sound will be routed to Analog 1-2 and Analog 3-4.
In click track choose only "Analog 3-4" output.
On mbox push the "3/4"...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-04-2009, 07:31 AM
Replies: 4
Views: 3,967
Posted By Fixxxer
Re: LOW LATENCY, HIGH CPU USAGE Mbox setup.. a MYTH?

yeah man! familiar story :)

my statistics:
64 buffer - about 30-40% of cpu usage
1024 buffer - about 50-70% of cpu usage. At point of 50-60% i can't activate/deactivate/add plugins without...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-24-2008, 03:20 AM
Replies: 179
Views: 20,423
Posted By Fixxxer
Re: Is anyone else still waiting for their PT8 upgrade?

:) also prepare yourself for downloading 4GB... 'cause digi packed all stuff in one installer.
And as i hear from my friend, not customizable installer... This is very bad...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-24-2008, 03:12 AM
Replies: 5
Views: 2,694
Posted By Fixxxer
Re: Is 1024 the highest buffer setting in 7.4 LE?

i have mbox 2 pro and ptle 7.4. Buffer can be set from 64 to 1024 samples
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-24-2008, 03:07 AM
Replies: 179
Views: 20,423
Posted By Fixxxer
Re: Is anyone else still waiting for their PT8 upgrade?

I've checking my mail every day after 17 dec :)
Received upgrade today moarning.
Everyone who still waiting - just relax, everything will be fine ;)
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-18-2008, 03:34 AM
Replies: 6
Views: 6,923
Posted By Fixxxer
Re: Question about simultaneous inputs on mbox 2 pro

http://www.digidesign.com/index.cfm?langid=100&navid=100&itemid=4956

Use "Aux In" knob at the front
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-18-2008, 03:07 AM
Replies: 6
Views: 6,923
Posted By Fixxxer
Re: Question about simultaneous inputs on mbox 2 pro

With mbox 2 pro you have: input 1, input 2, aux input (stereo), spdif input. All inputs except spdif adjustable (look at the knobs at the front of mbox).


You should assign each track input in PT...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-22-2008, 08:45 AM
Replies: 19
Views: 5,159
Posted By Fixxxer
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-21-2008, 04:28 AM
Replies: 10
Views: 4,325
Posted By Fixxxer
Re: MPTK...shippable box only?

I want downloadable version too! Don't want to pay overprice to "dealers" in my country.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-21-2008, 02:22 AM
Replies: 19
Views: 5,159
Posted By Fixxxer
Re: 100% Increase for upgrade?

its a good price for mpt2. But will they sell it as "downloadable version"? 'cause "Shippable box" is not good for me.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-21-2008, 02:04 AM
Replies: 6
Views: 3,677
Posted By Fixxxer
Re: RTAS Processors

this mean that you still need a "part" of cpu for non RTAS processing. Like windows needs, firewire needs, etc.

so when you use 2 rtas processors its better to set cpu to about 70-80%
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-29-2008, 08:19 AM
Replies: 3
Views: 3,534
Posted By Fixxxer
Re: Using Mbox as a sound card in Vista?

Welcome to DigiWorld! :))

Mixer or something like "monitor station" will be a good solution for you.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-26-2008, 03:15 AM
Replies: 7
Views: 4,064
Posted By Fixxxer
Re: Increasing RAM usage in PT

working good! on XP pro tools can see 2.8gb of ram :)
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-25-2008, 07:59 AM
Replies: 7
Views: 4,064
Posted By Fixxxer
Re: Increasing RAM usage in PT

think you are looking for this :)
http://duc.digidesign.com/showthread.php?t=212853
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-24-2008, 06:01 AM
Replies: 9
Views: 2,694
Posted By Fixxxer
Re: New to the whole MBox affair! Please help!

Reset (or make "Default") I/O Settings in Pro Tools
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-22-2008, 02:25 AM
Replies: 5
Views: 3,385
Posted By Fixxxer
Re: Problems with sound leaking on Mbox2 Pro on my Genelec 8040A monitor speakers

I have the same "feature" with my mbox2pro.
But i can live with this :-)
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-18-2008, 07:49 AM
Replies: 19
Views: 5,672
Posted By Fixxxer
Re: ProTools Wish List

1st - agree.
And most important - Automatic Delay Compensation!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-17-2008, 11:01 AM
Replies: 6
Views: 3,946
Posted By Fixxxer
Re: Windows Xp Prox64 - compatible?

What version do you use?
Mine PT LE 7.4cs7.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-17-2008, 07:21 AM
Replies: 2
Views: 2,991
Posted By Fixxxer
Re: Mbox2 using spdif/ with soundcard

i've got the same question, but for Mbox 2 Pro. Does anybody know answer?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-17-2008, 12:49 AM
Replies: 6
Views: 3,946
Posted By Fixxxer
Re: Windows Xp Prox64 - compatible?

deskman,
Vista 64 is not supported, but Pro Tools can work on this OS. I have Vista Ultimate 64, and PT working fine for me.
So you can try to install PT on xp 64, but with no guarantee :)
Showing results 1 to 22 of 22

 
Forum Jump

All times are GMT -7. The time now is 09:44 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com