Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 122
Search took 0.01 seconds.
Search: Posts Made By: Namaste
Forum: Pro Tools TDM Systems (Mac) 01-18-2007, 07:40 AM
Replies: 2
Views: 2,281
Posted By Namaste
Re: plugin advice needed - guitar rig 1, 2

Thanks bro. I will do it now.
Forum: Pro Tools TDM Systems (Mac) 01-17-2007, 02:25 PM
Replies: 2
Views: 2,281
Posted By Namaste
plugin advice needed - guitar rig 1, 2

Hey, I did a session with guitar rig 1 a year or so ago that i now need to play right. since then i have upgraded to guitar rig 2. i tried switching the plug-ins but it seems not to read the...
Forum: Pro Tools TDM Systems (Mac) 07-23-2006, 06:47 AM
Replies: 12
Views: 6,615
Posted By Namaste
solo cello - eq

does anyone have any experience eq'ing solo cello? any suggestions?

thanks in advance.
Forum: Pro Tools TDM Systems (Mac) 07-23-2006, 06:47 AM
Replies: 0
Views: 2,463
Posted By Namaste
organizing regions - color coding/sorting

Is there a way i can color code regions as i audition them? it would be great to be able to sort them-- keepers, possibiities, trash -- by color. I know this can be done in other software. how...
Forum: Pro Tools TDM Systems (Mac) 04-02-2006, 08:00 AM
Replies: 4
Views: 2,434
Posted By Namaste
Re: help! just installed HD 7 - Maxim now fails

You rock! Thanks a LOT!!!!!

Joseph
Forum: Pro Tools TDM Systems (Mac) 04-01-2006, 10:48 AM
Replies: 4
Views: 2,434
Posted By Namaste
Re: help! just installed HD 7 - Maxim now fails

no, looked but couldn't find one. where is it?

by the way i am able to switch the maxim plugs from htdm to rtas so that's a workaround. it keeps the settings . . . .

thanks,

J
Forum: Pro Tools TDM Systems (Mac) 04-01-2006, 09:17 AM
Replies: 4
Views: 2,434
Posted By Namaste
help! just installed HD 7 - Maxim now fails

I need help knowing what to do here. I just installed HD 7 and now Maxim does not work anymore. Anyone know how I can fix this?

thanks!

Joseph
Forum: Virtual Instruments 02-24-2006, 03:11 PM
Replies: 4
Views: 3,692
Posted By Namaste
Re: trouble installing xpand-help!

got it sorry. thanks!
Forum: Virtual Instruments 02-24-2006, 02:36 PM
Replies: 4
Views: 3,692
Posted By Namaste
trouble installing xpand-help!

I was excited to receive my xpand install disk today. But I can't get it to work. I run the install and it trundles for a long time, then says the install was a success. Still, when I open PTLE...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-18-2006, 05:54 AM
Replies: 5
Views: 2,338
Posted By Namaste
Re: This is making me crazy! Please help!

None of these problems were the issue. But the problem resolved when i reduced CPU usage from 85% to 80%.

Joseph
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-13-2006, 05:05 PM
Replies: 5
Views: 2,338
Posted By Namaste
Re: This is making me crazy! Please help!

I checked carefully and no small piece of timeline is selected. I clicked in the timeline and also tried changing the transport position but I get the same result. Could it be some playback engine...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-13-2006, 04:21 PM
Replies: 5
Views: 2,338
Posted By Namaste
This is making me crazy! Please help!

This is making me crazy! When I push play or record on the transport, the system intermittently does not play but instead pauses. In other words, I press play, the triangle lights up, the system...
Forum: Pro Tools TDM Systems (Mac) 10-29-2004, 12:35 PM
Replies: 0
Views: 2,237
Posted By Namaste
Anone using Drumcore?

I am looking at Drumcore (www.drumcore.com). Is anyone using it? If so, impressions?

thanks,

joseph
Forum: Pro Tools TDM Systems (Mac) 02-15-2004, 03:09 PM
Replies: 2
Views: 2,311
Posted By Namaste
Re: Can\'t get midi to Virus Indigo...?

having same problem, ever get an answer?
Forum: Pro Tools TDM Systems (Mac) 02-15-2004, 10:53 AM
Replies: 1
Views: 2,009
Posted By Namaste
Reverb One quits, won\'t re-authorize, help please

Suddenly Pro Tools doesn't think Reverb One is licensed/authorized. I have been using it without problems until today. So I dug out that little authorization card and put it in the iLok -- but it...
Forum: Pro Tools TDM Systems (Mac) 01-05-2004, 07:58 AM
Replies: 1
Views: 2,258
Posted By Namaste
Bought the wrong RAM - do you want 512k?

I inadvertandly (i.e. stupidly) ordered the wrong RAM (512k) from Apple. I have a Quicksilver and I ordered RAM designed for a "mirrored door" G4: Item no. M8687 G/B, Apple 512 MB DDR266 DIMM.
...
Forum: Pro Tools TDM Systems (Mac) 01-03-2004, 05:24 AM
Replies: 3
Views: 2,386
Posted By Namaste
what default sample rate are you using for music?

I have a new HD2 system and am thinking of using 96kHz as my default sample rate for most sessions. I record mostly rock/pop acts with guitars, synths, soft synths, vocals, live drums. I want to...
Forum: Pro Tools TDM Systems (Mac) 01-01-2004, 05:41 AM
Replies: 6
Views: 2,772
Posted By Namaste
Forum: Pro Tools TDM Systems (Mac) 12-31-2003, 02:35 PM
Replies: 4
Views: 2,231
Posted By Namaste
Re: sound replacer manual????

sorry to hear that. i was hoping to use soundreplacer with hd accel. what problems are you having?
Forum: Pro Tools TDM Systems (Mac) 12-30-2003, 12:01 PM
Replies: 8
Views: 2,453
Posted By Namaste
Re: Useless Plugins w/ every PT System

the full version of Amplitube works fine with my Accel system. Peace
Forum: Pro Tools TDM Systems (Mac) 12-24-2003, 02:10 PM
Replies: 5
Views: 2,303
Posted By Namaste
Forum: Pro Tools TDM Systems (Mac) 12-23-2003, 06:08 AM
Replies: 2
Views: 2,376
Posted By Namaste
Forum: Pro Tools TDM Systems (Mac) 12-22-2003, 11:51 AM
Replies: 2
Views: 2,376
Posted By Namaste
installing new TDM - how much RAM to assign to PT?

Hey all, thanks for reading this. I'm about to install a new TDM system (my first). I have a gig of ram. how much of that should I assign to the PT application icon, or should I just use whatever...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-21-2003, 05:57 PM
Replies: 3
Views: 2,167
Posted By Namaste
Re: Can I open PTLE 6.1 OS X session in TDM syste

thanks. i appreciate the advice.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-21-2003, 05:02 PM
Replies: 3
Views: 2,167
Posted By Namaste
Can I open PTLE 6.1 OS X session in TDM system?

does anyone know whether or not i can open PTLE sessions created in 6.1 on a PT 6.1 Os X TDM system?

thanks,

J
Showing results 1 to 25 of 122

 
Forum Jump

All times are GMT -7. The time now is 12:27 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com