Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: polarisatnoon
Forum: Pro Tools M-Powered (Win) 03-22-2010, 02:34 PM
Replies: 16
Views: 5,433
Posted By polarisatnoon
Re: Strange Install Prob - PT mp on XP system

Trashed my prefs but still hangs on loading plug-ins.. :( Any other suggestions?
Forum: Pro Tools M-Powered (Win) 03-22-2010, 12:33 PM
Replies: 16
Views: 5,433
Posted By polarisatnoon
Forum: Pro Tools M-Powered (Win) 03-20-2010, 02:38 PM
Replies: 16
Views: 5,433
Posted By polarisatnoon
Re: Strange Install Prob - PT mp on XP system

I'm having the same exact problem except I uninstalled IE8 and it still hangs on Loading Plugins (I've moved all the plugins into a separate folder). Any ideas?
Forum: Pro Tools M-Powered (Win) 03-19-2010, 01:20 PM
Replies: 0
Views: 3,707
Posted By polarisatnoon
Problem Installing M-Powered 8.0.3 - Digidesign Drivers

Hello All,

I recently purchased a Fast Track Pro and M-Powered 8. The disk was bad so I got a digital download from tech support.

When trying to install on XP, the installation hangs on...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 02:43 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com