Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.05 seconds.
Search: Posts Made By: mattrixx
Forum: Avid S1, S3, Dock and Control 02-19-2020, 10:49 PM
Replies: 0
Views: 108
Posted By mattrixx
Eucon commands that don't seem to work.

Hi all,
Just thought I'd start a thread regarding "Eucon commands that don't seem to work." (as I heard a few others mentioned around here recently)

I'll start with "Update Window Configuration"...
Forum: Avid S1, S3, Dock and Control 02-13-2020, 03:56 PM
Replies: 31
Views: 1,551
Posted By mattrixx
Re: EUCON 20.1.0 Released

Wow Eddie, this looks to be a really solid update so far!! Thank you!!
Forum: Avid S1, S3, Dock and Control 02-13-2020, 03:36 PM
Replies: 31
Views: 1,551
Posted By mattrixx
Re: EUCON 20.1.0 Released

Looks like the Control App update has not yet rolled out in Australia.
So, until it does, we have a Version Mismatch with 20.1.0

EDIT - Deleting the app from the iPad and re-installing gets ...
Forum: Avid S1, S3, Dock and Control 02-08-2020, 06:58 PM
Replies: 4
Views: 294
Posted By mattrixx
Re: Display Breaks on Track Color Not Working

Yes, this is a known issue at this point.
Forum: Avid S1, S3, Dock and Control 02-04-2020, 09:10 PM
Replies: 11
Views: 667
Posted By mattrixx
Re: S1 and Control App - I see the non-responsive Channel state on Sweetwater Demo

Mmmm, yeah, that sounds completely plausible. I'll have a bit more of a play around.. particularly with the S3, given it's behaving like the dock in a way.
Forum: Avid S1, S3, Dock and Control 02-04-2020, 08:48 PM
Replies: 11
Views: 667
Posted By mattrixx
Re: S1 and Control App - I see the non-responsive Channel state on Sweetwater Demo

Yes, you have to be right Eddie. It directly correlates to Channel / configuration modes in both the S3 and Dock in my case.
Forum: Avid S1, S3, Dock and Control 02-04-2020, 08:28 PM
Replies: 11
Views: 667
Posted By mattrixx
Re: S1 and Control App - I see the non-responsive Channel state on Sweetwater Demo

I am also seeing this behaviour. ..and yes, restarting Eucon, seems to fix it for a while.
Forum: Pro Tools 2019 02-04-2020, 01:18 AM
Replies: 4
Views: 301
Posted By mattrixx
Re: Am I losing my mind? Auto tail commit?

Another way to do it, is to pop the said region into a longer group clip...then cook, commit!! :-)
Forum: Pro Tools 2019 02-04-2020, 12:34 AM
Replies: 4
Views: 301
Posted By mattrixx
Re: Am I losing my mind? Auto tail commit?

No, I don't think it does. Do you also use Logic, as it definitely has it, so maybe that's where you've seen it?
Forum: Avid S1, S3, Dock and Control 02-02-2020, 12:19 AM
Replies: 15
Views: 711
Posted By mattrixx
Re: Avid Control in Mixer mode to follow PT/Surface

Just to add also, that when using the S3 along side the Dock with Control App... .why... when we select a track in the the DAW, the S3 always sends the attention track to the left most fader if it...
Forum: Avid S1, S3, Dock and Control 01-23-2020, 06:09 PM
Replies: 0
Views: 228
Posted By mattrixx
Eucon command for "Update Window Configuration" does not work.

Can anyone confirm that the Eucon (softkey) command for "Update Window Configuration" does not work.

Has caught me out a few times when recalling configs after modifying a bunch of audio suite...
Forum: Pro Tools 2019 01-11-2020, 11:15 PM
Replies: 17
Views: 591
Posted By mattrixx
Forum: Pro Tools 2019 01-11-2020, 07:56 PM
Replies: 17
Views: 591
Posted By mattrixx
Re: PTU 2019.12 update image file corrupt??

Using the cellphone as a modem did the trick in the end. Weird.
Forum: Pro Tools 2019 01-11-2020, 05:17 PM
Replies: 17
Views: 591
Posted By mattrixx
Re: PTU 2019.12 update image file corrupt??

Mmmm, I have no idea why it won't work here. Three different Macs too.
Forum: Pro Tools 2019 01-11-2020, 05:08 PM
Replies: 17
Views: 591
Posted By mattrixx
Re: PTU 2019.12 update image file corrupt??

I hadn't thought of trying AVID Link..

Anyway just tried and got the message "The Installer is damaged". So no go!
Forum: Pro Tools 2019 01-11-2020, 04:49 PM
Replies: 17
Views: 591
Posted By mattrixx
Re: PTU 2019.12 update image file corrupt??

Mmm, I haven't typically had issues like this with AVID downloads in the past.
Forum: Pro Tools 2019 01-11-2020, 12:45 AM
Replies: 17
Views: 591
Posted By mattrixx
Re: PTU 2019.12 update image file corrupt??

Just tried again today... no go! Arrgh
Forum: Pro Tools 2019 01-09-2020, 05:47 PM
Replies: 17
Views: 591
Posted By mattrixx
Re: PTU 2019.12 update image file corrupt??

Just tried with Firefox... same result. Dammit.
Forum: Pro Tools 2019 01-09-2020, 05:41 PM
Replies: 17
Views: 591
Posted By mattrixx
Re: PTU 2019.12 update image file corrupt??

Safari. Will give Chrome a go in a sec
Forum: Pro Tools 2019 01-09-2020, 05:17 PM
Replies: 17
Views: 591
Posted By mattrixx
PTU 2019.12 update image file corrupt??

Hi all,
Just trying to d/load and install the (MacOS) 19.12 update and keep getting the message....

“Pro_Tools_2019.12.0_Mac.dmg” is damaged and can’t be opened. You should move it to the Bin.
...
Forum: Pro Tools 2019 01-03-2020, 06:51 PM
Replies: 3
Views: 284
Posted By mattrixx
Re: Subscription plugin bundle prob

Yeah, I don't use Falcon either, but that one was refreshed in my ilok licenses.
I've avoided (mostly) using the "plugin bundle", but have a few session files with a couple of them being used. Now...
Forum: Pro Tools 2019 01-03-2020, 05:17 PM
Replies: 3
Views: 284
Posted By mattrixx
Forum: Pro Tools 2019 12-29-2019, 02:49 PM
Replies: 3
Views: 284
Posted By mattrixx
Subscription plugin bundle prob

Ok, so I renewed my perpetual license well before time was up, so as to make sure I didn't lose any time dealing with any potential issues. All good.
However, I get a warning saying my "AVID...
Forum: Avid S1, S3, Dock and Control 12-11-2019, 06:06 PM
Replies: 14
Views: 1,133
Posted By mattrixx
Re: Logic Pro X 10.4.8 and Eucon

Yeah, same. We'll have to keep an eye on it and try to establish that trigger for it.
Hasn't happened again for me today.
Forum: Avid S1, S3, Dock and Control 12-11-2019, 05:35 PM
Replies: 14
Views: 1,133
Posted By mattrixx
Re: Logic Pro X 10.4.8 and Eucon

Yes, I have seen this also now...
However, it doesn't occur if I do my insert and send conferring via the S3.
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 07:11 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com