Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 447
Search took 0.04 seconds.
Search: Posts Made By: clutch
Forum: Licensing & Accounts 06-21-2020, 06:28 PM
Replies: 11
Views: 930
Posted By clutch
Re: Can't open PT after upgrade to 2020.5.0

Oh man, I can't believe it! I just called and they are not open to take calls! Even though it is 1.30pm on a Monday where I am located (NZ).

Looking like like we have to abandon this session...
Forum: Licensing & Accounts 06-21-2020, 06:18 PM
Replies: 11
Views: 930
Posted By clutch
Re: Can't open PT after upgrade to 2020.5.0

Unfortunately I can't see anywhere to synchronise the key, but I have deactivated and reactivated with no luck.
Also tried just using a Cloud session with the license off the iLok but that is not...
Forum: Licensing & Accounts 06-21-2020, 06:05 PM
Replies: 11
Views: 930
Posted By clutch
Re: Can't open PT after upgrade to 2020.5.0

Hi Janne, yes - that was it! Can you please tell me how to synchronise my license key?
Forum: Licensing & Accounts 06-21-2020, 05:57 PM
Replies: 11
Views: 930
Posted By clutch
Re: Can't open PT after upgrade to 2020.5.0

Thanks very much for helping out so quickly Janne!

Where do I find the release limit date detail?
Forum: Licensing & Accounts 06-21-2020, 05:51 PM
Replies: 11
Views: 930
Posted By clutch
Re: Can't open PT after upgrade to 2020.5.0

In the products section of my.avid.com, it says "Your Software Updates + Support Plan expires on Mar 31, 2021".

I just re-purchased the support plan a couple of months ago!
Forum: Licensing & Accounts 06-21-2020, 05:34 PM
Replies: 11
Views: 930
Posted By clutch
Can't open PT after upgrade to 2020.5.0

Hi,

I upgraded my main studio machine from 2020.3 to 2020.5 a couple of days ago, but now whenever I try to open PT it says the "Subscription License Has Expired" and to plug in an iLok with a...
Forum: Pro Tools 2020 05-18-2020, 02:26 PM
Replies: 34
Views: 2,861
Posted By clutch
Re: Dear Avid, I am an ultimate user but this 32 channel limit!

Yeah, I do music for large scale installations and projects, as well as film. So I need ultimate for my 5.1/7.1 mixes, but that doesn’t deal with my non-standard format projects. The ability in...
Forum: Pro Tools 2020 05-18-2020, 02:23 PM
Replies: 5
Views: 393
Posted By clutch
Re: Error on First Open

Yes, all windows users. {sigh}
Forum: Pro Tools 2020 05-18-2020, 01:31 PM
Replies: 5
Views: 393
Posted By clutch
Re: Error on First Open

Ah yes! That was the other thing... I’ve been trying to get students setup on their laptops recently and many were having that issue. I had forgotten we were having audio interface issues too. Sorry...
Forum: Pro Tools 2020 05-18-2020, 01:29 PM
Replies: 34
Views: 2,861
Posted By clutch
Re: Dear Avid, I am an ultimate user but this 32 channel limit!

I’ve been teaching PT for years as part of a tech course at my country’s leading theatre school. This year, due to students being physically in different places due to lockdown, we were unable to get...
Forum: Pro Tools 2020 05-18-2020, 01:01 PM
Replies: 5
Views: 393
Posted By clutch
Re: Error on First Open

Hi. I’m pretty sure this has something to do with your license.
Open the ilok license manger and activate the license to the cloud or your ilok.
Then try again.
Forum: Pro Tools 2020 05-03-2020, 07:14 PM
Replies: 40
Views: 5,523
Posted By clutch
Re: 2020.3 buggiest version in years

Lots of random crashes here too. Sometimes I'll just be tweaking an EQ and suddenly full lock up, with an inevitable force quit immediately afterwards.
Doesn't matter the session size, nor how many...
Forum: Pro Tools 2020 04-22-2020, 05:26 PM
Replies: 23
Views: 2,041
Posted By clutch
Re: MIDI problem - can anyone replicate?

Just replicated your test.
At buffer size of 32 I could record just fine. MIDI lined up as good as I would expect.

Changing to a buffer size of 1024 made the instrument unplayable - the delay was...
Forum: Pro Tools 2020 04-19-2020, 07:30 PM
Replies: 98
Views: 11,082
Posted By clutch
Re: Folder Feature Requests

I would really like to be able to tab to the next visible region representation in a routed folder track in the edit window.

It's vital to be able to quickly and accurately select regions when...
Forum: Pro Tools 2020 04-19-2020, 01:32 PM
Replies: 14
Views: 1,431
Posted By clutch
Re: mac os catalina 10.15.3

Echoing JFreak’s sentiments here. Don’t clone the stream drive - start from scratch and pro tools will like you.
Yes, it takes time, but it’s worth it in the end.
Forum: Pro Tools 2020 04-19-2020, 12:55 PM
Replies: 13
Views: 1,358
Posted By clutch
Re: Need Preference for Folder Track Orientation

This is doing my head in too! A preference option would be great.
Forum: Pro Tools 2020 04-19-2020, 12:51 PM
Replies: 98
Views: 11,082
Posted By clutch
Re: Folder Feature Requests

I would love the ability to spill out all child folders of a folder track.

I’m already getting into nested folders - snare mics in their own folder, overheads too etc, all contained in a master...
Forum: Pro Tools 2018 03-11-2019, 08:16 PM
Replies: 143
Views: 33,525
Posted By clutch
Re: In what area is Pro Tools REALLY lacking??

For me the frustration is when I hit solo on something that's not muted, but going through a bus that I haven't made solo safe, and still don't hear anything.

In large post prod sessions,...
Forum: Pro Tools 2018 11-20-2018, 03:00 PM
Replies: 7
Views: 2,685
Posted By clutch
Re: Show/Hide tracks memory locations getting corrupted?

Update: I logged a support ticket with Avid and after much back and forth with broken sessions etc it was confirmed it was definitely a bug, and that due to the few numbers of people who have this...
Forum: macOS 10-31-2018, 02:44 AM
Replies: 3
Views: 4,367
Posted By clutch
Re: Change tempo

Firstly, you'll need to make sure all your audio tracks are set to Ticks mode.
Then go to the start of your session, double-click on the little red arrow beside the BPM number (120 if it's a...
Forum: Pro Tools | First Discussion 10-28-2018, 09:48 PM
Replies: 10
Views: 4,057
Posted By clutch
Re: Pro Tools First 18.7.0.201 doesn't start

Hmm. I don't think the Epson printer error code is going to help the user much. Did you have any further luck rickkasten?
Forum: Pro Tools | First Discussion 10-26-2018, 06:48 PM
Replies: 2
Views: 2,420
Posted By clutch
Re: Protools First - marketplace-bought plugin not showing up

Are you trying to use a mono instrument track or a stereo one?
Forum: Pro Tools | First Discussion 10-26-2018, 06:44 PM
Replies: 10
Views: 4,057
Posted By clutch
Re: Pro Tools First 18.7.0.201 doesn't start

Are you connected to the internet while you're trying to start up PTF? I have seen issues in the past where not having a working internet connection caused the same problem.
Also, have a look in...
Forum: Pro Tools 2018 10-25-2018, 12:23 PM
Replies: 10
Views: 2,320
Posted By clutch
Re: Osx 10.13.3

I recently got in touch with Apple support to see how to get a machine back to 10.13.3.
They said the official way is to do a fresh install following instructions from here...
Forum: Pro Tools 2018 10-24-2018, 12:36 PM
Replies: 5
Views: 2,396
Posted By clutch
Re: Missing stock plugins

Are you running the Avid Application Manager application as well? Do the plugins show up in there as available?
Showing results 1 to 25 of 447

 
Forum Jump

All times are GMT -7. The time now is 11:00 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com