Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 42
Search took 0.25 seconds.
Search: Posts Made By: mirovaz
Forum: Licensing & Accounts 07-16-2019, 12:00 PM
Replies: 3
Views: 633
Posted By mirovaz
Re: Pretty disappointed about how AVID customer care handled my case

Oh yeah....
Sadly situation
:mad::(:confused:
Forum: Licensing & Accounts 07-16-2019, 05:11 AM
Replies: 3
Views: 633
Posted By mirovaz
Pretty disappointed about how AVID customer care handled my case

Well, quite disappointed about how AVID customer care handled my case.

My Pro Tools renew was set to ON and I was happy about it - it would renew at 29 June as ALWAYS did before!

What happened?...
Forum: Pro Tools 2018 09-27-2018, 04:58 AM
Replies: 12
Views: 1,995
Posted By mirovaz
Re: Automation not following | green arrow showing

The problem persists.
When I load a project in Pro Tools some of the tracks with automation appears with the green arrow (showing the fader is not in the position it should be for correct value)....
Forum: Pro Tools 2018 09-18-2018, 09:40 AM
Replies: 12
Views: 1,995
Posted By mirovaz
Re: Automation not following | green arrow showing

Well did not remember to do that! Will do right now and see if it works...
Cheers
Forum: Pro Tools 2018 09-17-2018, 08:46 AM
Replies: 12
Views: 1,995
Posted By mirovaz
Re: Automation not following | green arrow showing

All activated

This happens randomly. I have to click elsewhere at the timeline until all goes well and then I can play the song.
Annoying... :S
Forum: Pro Tools 2018 09-17-2018, 05:55 AM
Replies: 12
Views: 1,995
Posted By mirovaz
Re: Automation not following | green arrow showing

The problem persists... Any help?
Cheers
Forum: Pro Tools 2018 09-12-2018, 06:17 AM
Replies: 12
Views: 1,995
Posted By mirovaz
Forum: Pro Tools 2018 09-11-2018, 07:05 AM
Replies: 12
Views: 1,995
Posted By mirovaz
Automation not following | green arrow showing

Hello members,
From time to time I got this annoying "bug":
-write automation to a track (volume);
-go to do adjust something else or toggle to mix or track view....
-hit play and.... some...
Forum: Pro Tools 2018 04-10-2018, 10:38 AM
Replies: 2
Views: 1,241
Posted By mirovaz
VCA Faders not showing

Hello,
when I save a session with VCA Faders and closes the session next time I open it the VCA Faders appears as hided. Tried different sessions but the same happens in all sessions...

Bug?
...
Forum: Licensing & Accounts 04-19-2016, 09:05 AM
Replies: 87
Views: 25,063
Posted By mirovaz
Re: Pro Tools product shows "No download available" (started after 12.5 was released)

My educational plan is expiring on May. BUT I still dot get the upgrade link for my 12.5.
Avid emailed me 2 weeks ago saying it would be fixed but nothing happened yet...
Hope they sort it all soon!
Forum: Licensing & Accounts 04-19-2016, 09:03 AM
Replies: 87
Views: 25,063
Posted By mirovaz
Re: PT12.5 not showing at my account for upgrading

Well, Avid team replied my first email saying I had to wait a bit because they were fixing the Educational update for 12.5
It has passed 2 weeks since then and nothing happened.

:S
Forum: Licensing & Accounts 04-01-2016, 07:16 AM
Replies: 87
Views: 25,063
Posted By mirovaz
Pro Tools installers not updated to 12.5 in Avid account

Opened a ticket a few days ago but no info from Avid yet. Hope this is all sorted asap.
Forum: Licensing & Accounts 03-29-2016, 08:05 AM
Replies: 87
Views: 25,063
Posted By mirovaz
Forum: Licensing & Accounts 03-29-2016, 07:42 AM
Replies: 87
Views: 25,063
Posted By mirovaz
12.5 not available in Pro Tools 12 Student/Edu product

Hello,
I have a PT student/institution that will expire on 24 May BUT I cant download PT12.5 since it does not appear at my products.

Any help?
Forum: Pro Tools 12 12-07-2015, 01:03 PM
Replies: 21
Views: 6,028
Posted By mirovaz
Re: Commit aint aligning tracks :S [solved]

Yeahh.... SILLY with all caps!
Will do the drums and bass and guitars all over again!

Thanks once more!

Cheers!!!
Forum: Pro Tools 12 12-07-2015, 12:57 PM
Replies: 21
Views: 6,028
Posted By mirovaz
Re: Commit aint aligning tracks :S

It was well because I used STUDER A800 at all drums tracks and all tracks. So the delay was EQUAL. 28 tracks with STUDER. I did not hear anything.

THEN I added the bass plugs and actually could...
Forum: Pro Tools 12 12-07-2015, 12:50 PM
Replies: 21
Views: 6,028
Posted By mirovaz
Re: Commit aint aligning tracks :S

All good now.
Just felling like a newbie. Argh....

Delay compensation on PT12 is not at the "Playback Engine" but at the options MENU. I did not see that coming and that it was not turned on...
Forum: Pro Tools 12 12-07-2015, 12:40 PM
Replies: 21
Views: 6,028
Posted By mirovaz
Re: Commit aint aligning tracks :S

Well... Something is terrible wrong at my PT12 side

Just make the bounce and import for a single track with just STUDER A800 on it.
No track aligned here as well...
Forum: Pro Tools 12 12-07-2015, 12:28 PM
Replies: 21
Views: 6,028
Posted By mirovaz
Re: Commit aint aligning tracks :S

All was well before I start commit...
Forum: Pro Tools 12 12-07-2015, 12:24 PM
Replies: 21
Views: 6,028
Posted By mirovaz
Re: Commit aint aligning tracks :S

Will do a bounce to disk and import to see what happens. Thanks for the tip.

Isn't DELAY compensation automatically on PT12? I can't find the reference to turn it on or of as in PT11/PT10.
...
Forum: Pro Tools 12 12-07-2015, 11:07 AM
Replies: 21
Views: 6,028
Posted By mirovaz
Re: Commit aint aligning tracks :S

Well, not here!
Just the STUDER A800 on he track and I get this:
https://www.dropbox.com/s/n0ph07qjabxa67z/Screen%20Shot%202015-12-07%20at%2017.05.54.png?dl=0
Forum: Pro Tools 12 12-07-2015, 10:21 AM
Replies: 17
Views: 16,826
Posted By mirovaz
Re: Disk Cache in PT12 any opinion?

I'm loving it! Asked this to the Native PT a long time ago.
Cheers!
Forum: Pro Tools 12 12-07-2015, 10:19 AM
Replies: 21
Views: 6,028
Posted By mirovaz
Commit aint aligning tracks :S [solved]

Hello,
I just started using the new PT upgrade but having some big issues with the COMMIT track function.

I was mixing one song and everything started sounding out of sync at the end of the day....
Forum: Pro Tools 12 05-11-2015, 06:12 PM
Replies: 9
Views: 4,108
Posted By mirovaz
Re: No PT12 available and wrong System ID

Thanks for the prompt help! Downloading the installer right now. All good on iLok.

This forum/community "saved" me a lot of times.
Thanks you all!
Forum: Pro Tools 12 05-10-2015, 03:14 PM
Replies: 9
Views: 4,108
Posted By mirovaz
Re: No PT12 available and wrong System ID

Thanks for the answer. Will wait a bit longer....

Cheers
Showing results 1 to 25 of 42

 
Forum Jump

All times are GMT -7. The time now is 05:17 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com