Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 244
Search took 0.01 seconds.
Search: Posts Made By: XJENSEN
Forum: Pro Tools 2020 05-24-2020, 03:44 PM
Replies: 15
Views: 555
Posted By XJENSEN
Re: Sustained Midi Notes Issue

Sorry, but you don't know what you're talking about. Continuous delivery has nothing to do with lack of testing, on the contrary.
Forum: Pro Tools 2020 05-10-2020, 03:29 AM
Replies: 48
Views: 3,129
Posted By XJENSEN
Re: Sampling Rounding Bug and Workarounds - Pro Tools 2020.3

Exactly this! Same goes for Avid's Support Desk. Most of the time, they have NO CLUE what I'm talking about or how to properly troubleshoot. If I hear 'Trash prefs' one more time... :mad: That's why...
Forum: Artist Series 05-10-2020, 03:19 AM
Replies: 8
Views: 2,333
Posted By XJENSEN
Re: New Software Release EuControl Version 19.9.0

I did all this. Tried it on 2 different machines (MacBook Pro on High Sierra and Mac Pro on Mojave).

Whatever I do, I can't get the Euphonix MIDI ports to show up.
Forum: Artist Series 05-07-2020, 12:13 PM
Replies: 8
Views: 2,333
Posted By XJENSEN
Re: New Software Release EuControl Version 19.9.0

No, I did not. Will try and report back.
Forum: Artist Series 05-07-2020, 12:05 PM
Replies: 8
Views: 2,333
Posted By XJENSEN
Re: New Software Release EuControl Version 19.9.0

I still don't see the Eucon MIDI ports?
Forum: Pro Tools 10 05-03-2020, 02:24 PM
Replies: 8
Views: 372
Posted By XJENSEN
Re: Click track not synced with grid

You're mistaken. The Click plugin is in fact a MIDI (synchronized) plugin. Entering a Global MIDI Offset will also affect it.
Forum: General Discussion 05-03-2020, 10:57 AM
Replies: 27
Views: 3,535
Posted By XJENSEN
Re: Anyone else just about fed up with Avid?

You don't need to drag in all those other companies. My complaint is about Avid. The company I am paying big $$$ to, in return for a product that actually works and helps me get my work done.

The...
Forum: Pro Tools 10 05-03-2020, 08:10 AM
Replies: 8
Views: 372
Posted By XJENSEN
Re: Click track not synced with grid

Above reply makes no sense.
Forum: General Discussion 05-03-2020, 08:07 AM
Replies: 27
Views: 3,535
Posted By XJENSEN
Re: Anyone else just about fed up with Avid?

Completely, completely, completely fed up with Avid support!

It seems their standard way of working is to try stalling the ticket as much as possible, keeping themselves busy not solving anything,...
Forum: Pro Tools 10 05-02-2020, 12:21 PM
Replies: 8
Views: 372
Posted By XJENSEN
Re: Click track not synced with grid

Do you have a Global MIDI Offset set in preferences?
Forum: Pro Tools 2019 04-29-2020, 08:23 AM
Replies: 1
Views: 251
Posted By XJENSEN
Re: I/O Setup input output labels wrong

Confirmed, I/O Setup messes up the labels here as well.
It's known problem and has already been reported to Avid.
Forum: Pro Tools HDX & HD Native Systems (Mac) 04-28-2020, 09:58 AM
Replies: 3
Views: 2,280
Posted By XJENSEN
Re: Digitest Failed HDX - DMA?

Yes, I'll definitely do that.

Just wondering about other people's experiences / cost involved in repairing an HDX card.

And I really wonder.. Why do these cards fail after all? Like in this...
Forum: Pro Tools HDX & HD Native Systems (Mac) 04-28-2020, 07:37 AM
Replies: 3
Views: 2,280
Posted By XJENSEN
Re: Digitest Failed HDX - DMA?

Did you ever get this resolved? I just bumped into the same problem, I'm afraid.. :(
Forum: Pro Tools HDX & HD Native Systems (Mac) 04-23-2020, 01:41 PM
Replies: 10
Views: 541
Posted By XJENSEN
Re: Pwer cabling for HDX2 and new Mac Pro Rack

Wow, what a ripoff for such a simple cable. Parts literally would cost you about $4 if you could crimp it yourself.
Forum: Pro Tools 2020 04-23-2020, 01:35 PM
Replies: 7
Views: 527
Posted By XJENSEN
Re: Another Folder Track bug: Soloing a Routing Folder doesn't solo routing bus

No, you're mistaken. The exact point I was making is that soloing the 'aux' routing folder still lets through signal outside of the 'aux' assigned to that routing folder. This is very unlike regular...
Forum: Virtual Instruments 04-19-2020, 11:10 AM
Replies: 28
Views: 1,713
Posted By XJENSEN
Re: MIDI notes out of sync caused by Delay Compensation?

Just forget about serious MIDI-based composition and production in PT. It's not fit for purpose.
Forum: Pro Tools 2020 04-19-2020, 10:15 AM
Replies: 9
Views: 291
Posted By XJENSEN
Re: I/O setup Graphics Bug in Pro Tools Ultimate

Confirmed, known bug. I reported it in September, 2019 as case 03793903.

03793903 - I/O setup showing incorrect input labels on I/O header bar - Case Closed - Bug Logged/Known Defect - 9/28/2019....
Forum: Virtual Instruments 04-19-2020, 12:48 AM
Replies: 28
Views: 1,713
Posted By XJENSEN
Re: MIDI notes out of sync caused by Delay Compensation?

As far as I know, both the Commit and Freeze functions are still broken in PT.
For this particular problem, I logged following case back in January 2017:

Case 03120087 - Instrument Track Commit...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-16-2020, 03:03 PM
Replies: 24
Views: 94,975
Posted By XJENSEN
Re: Music won't play. Play button flashes and Stop button lights up

I just had this problem on Pro Tools Ultimate 2020.3. Switching the HW Buffer Size did the trick.
Forum: Virtual Instruments 04-16-2020, 12:51 AM
Replies: 28
Views: 1,713
Posted By XJENSEN
Re: MIDI notes out of sync caused by Delay Compensation?

Also check following threads, and please do open a support case with Avid!

Recordings not placed in timeline accurately (http://duc.avid.com/showthread.php?t=409018)
Instrument Track Commit still...
Forum: Virtual Instruments 04-16-2020, 12:46 AM
Replies: 28
Views: 1,713
Posted By XJENSEN
Re: MIDI notes out of sync caused by Delay Compensation?

There is still this bug in the delay compensation with the HW buffer at startup. You must always start up Pro Tools with the lowest buffer possible (64 or 32), otherwise change it to that and restart...
Forum: Virtual Instruments 04-15-2020, 01:26 PM
Replies: 15
Views: 12,054
Posted By XJENSEN
Re: DAAAAAAMN, vienna ensemble is epicly awesome! keep my imac?

I'm having this problem with a lot of AAX plugins lately!
E.g. SoundToys Echoboy: As soon as there's another latency-inducing plugin before it, the 'synchronised' delay timings get completely upset....
Forum: Virtual Instruments 04-15-2020, 12:06 PM
Replies: 28
Views: 1,713
Posted By XJENSEN
Re: MIDI notes out of sync caused by Delay Compensation?

How do you monitor the instrument? Direct or via Pro Tools? Are you playing to a Click Track or to some audio?
Forum: Pro Tools 2019 04-15-2020, 09:22 AM
Replies: 178
Views: 25,513
Posted By XJENSEN
Re: Sample Rounding Issue!!!!

Perfect! Let's keep the discussion alive. I got news that my cases have been escalated because many user reports of the same issue are coming in!
Forum: Pro Tools 2020 04-15-2020, 12:48 AM
Replies: 7
Views: 527
Posted By XJENSEN
Re: Another Folder Track bug: Soloing a Routing Folder doesn't solo routing bus

Well, I get what you mean, but in that scenario you could use sends, instead of routing the complete track output via a bus.

They didn't think properly through all the routing possibilities and...
Showing results 1 to 25 of 244

 
Forum Jump

All times are GMT -7. The time now is 04:26 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com