Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 22 of 22
Search took 0.00 seconds.
Search: Posts Made By: Rithem
Forum: macOS 02-03-2014, 07:44 AM
Replies: 3
Views: 2,776
Posted By Rithem
Re: Big Fat eternal bug or me not getting it??

Got it! Somehow Global midi offset was set to -800!

Thanks.

J
Forum: macOS 02-03-2014, 06:43 AM
Replies: 3
Views: 2,776
Posted By Rithem
Re: Big Fat eternal bug or me not getting it??

Hi Jonathan, thanks for your quick reply.

Actually, this is regardless of bus structure. Even when I create a new session, stereo mix, create click track and bounce. Online, offline and with and...
Forum: Pro Tools 11 02-02-2014, 04:51 AM
Replies: 15
Views: 5,622
Posted By Rithem
Re: Delay Comp change in 11.0.2?

Tim R.
Do you have a comment on this?

http://duc.avid.com/showthread.php?t=350565
Forum: macOS 02-01-2014, 06:35 PM
Replies: 3
Views: 2,776
Posted By Rithem
Big Fat eternal bug or me not getting it??

Hey there!

Here's a screenshot bunch of bounces of a track with the click II plugin. Same thing as described below happens with instrument tracks too, audion is around 750 samples too early when...
Forum: macOS 09-07-2012, 05:15 PM
Replies: 14
Views: 14,423
Posted By Rithem
Re: Hardware Insert Latency issue in Pro Tools 10!!! HELP !!!

Same here!! This needs a bug fix right away Avid!
Mountain lion, Mytek firewire. Latest PT
Forum: macOS 09-07-2012, 05:14 PM
Replies: 1
Views: 2,016
Posted By Rithem
Re: BIG Latency Problem on HD 10! Need expert help

Same here!! This needs a bug fix right away Avid!
Mountain lion, Mytek firewire. Latest PT
Forum: macOS 12-28-2011, 03:50 PM
Replies: 0
Views: 2,291
Posted By Rithem
Lightbulb Multiple Sound Cards total 24ch

Hi dear people,

I run Mytek ADDA 192 (8ch) over firewire on a Mac Pro (PT9 Native). Works perfectly.

Now Yamaha makes a firewire "sound card" for Motif Xs and Xf, and it works like a sound card...
Forum: Pro Tools 9 11-07-2010, 09:32 AM
Replies: 0
Views: 2,879
Posted By Rithem
regarding special offer and when to buy

This offer obviously starts on thursday??
And if I by before, I pay more??

Special Offer: Get 40% OFF the Instrument Expansion Pack when you purchase Pro Tools 9 + Instrument Exp Pack - available...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-03-2010, 03:24 PM
Replies: 3
Views: 2,241
Posted By Rithem
Re: Serious bug in timing or graphics

Thanks so much, audiogeekzine!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-03-2010, 03:06 PM
Replies: 3
Views: 2,241
Posted By Rithem
Serious bug in timing or graphics

For beat clock reference i need to make a track with
24 samples per quarter note = 64th note triplets.

When setting the grid to that value and carefully putting regions in place by hand, the all...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-06-2009, 03:37 PM
Replies: 0
Views: 1,774
Posted By Rithem
Possible Bug?

Hey there,

PT8 has been all great. Now it has started to crash, though.
Spinning wheel or just nothing happening. Click track and Xpand
are the only plugs that could have caused it. Clean...
Forum: Pro Tools TDM Systems (Mac) 02-04-2009, 08:14 AM
Replies: 1
Views: 2,628
Posted By Rithem
Can you turn Midi-edit and workspace into floating windows?

Can you turn Midi-edit and workspace into floating windows?
Would be just great.

Cheers, J
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-08-2009, 12:22 AM
Replies: 129
Views: 34,569
Posted By Rithem
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-07-2009, 03:25 PM
Replies: 129
Views: 34,569
Posted By Rithem
Re: Problem with Music Production Toolkit 2 Licensing

Yes, after authorizing i logged into iLok.com.
I had 4 new licences.

Eleven LE
Structure LE
StructureContent LE
And
Music Production Toolkit

Nothing more..
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-07-2009, 09:13 AM
Replies: 129
Views: 34,569
Posted By Rithem
Re: Problem with Music Production Toolkit 2 Licensing

Ok.. So what went wrong when the mp3 option is not on my iLok after authorizing??
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-05-2009, 04:58 PM
Replies: 0
Views: 2,230
Posted By Rithem
What's takibg so long?? MPT2

Hey what happened to those emails promised to MPT2 upgraders?

3 weeks should be enough..
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-02-2009, 03:34 PM
Replies: 129
Views: 34,569
Posted By Rithem
Re: Problem with Music Production Toolkit 2 Licensing

One disturbing minus is that iLok:s list of licenses says "Music Production Toolkit"
without number two afterwards. I'm sorry if this is mentioned somewhere here, but what I did after a fair amount...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-01-2009, 06:36 PM
Replies: 33
Views: 7,189
Posted By Rithem
Re: PT 8 useless until fixed

Ok so now It's a lot more effective. Menu / View / Waveform / Power.
We'll see when working on a session for real. Activity monitor still screamed
at around 70%. Should be fixed..
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-01-2009, 05:43 PM
Replies: 33
Views: 7,189
Posted By Rithem
Re: PT 8 useless until fixed

Mac OS X 10.5 (Leopard)
* Pro Tools 8.0 requires Mac OS X 10.5.5, and is not compatible with earlier versions of Leopard (not tested with 10.5.6)

Looks like ill be doing a bothersome 10.5.5...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-01-2009, 05:35 PM
Replies: 33
Views: 7,189
Posted By Rithem
Re: PT 8 useless until fixed

This is very interesting. I hope DigiSupport reads this veery soon.

Osx 10.5.6 is just so full ofbugs. So unlike apple.
I just had a look at the .6 update page: ...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-01-2009, 04:58 PM
Replies: 33
Views: 7,189
Posted By Rithem
Re: PT 8 useless until fixed

Ran it without any plugs whatsoever and only audiotracks going straight out.
Did you all do a new install of all plugs etc?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-01-2009, 02:50 PM
Replies: 33
Views: 7,189
Posted By Rithem
PT 8 useless until fixed

PT 8 seems really great. An annoying problem prevents me from working, though. I work full time on many records at once and I really hope to get this fixed asap. DigiSupport?

Zoom and scroll is so...
Showing results 1 to 22 of 22

 
Forum Jump

All times are GMT -7. The time now is 06:01 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com