Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 42
Search took 0.01 seconds.
Search: Posts Made By: carterisgod41
Forum: FireWire and USB Audio Interfaces (Mac) 02-21-2014, 07:41 PM
Replies: 15
Views: 7,557
Posted By carterisgod41
Re: No playback audio in PT LE 8 w/ Mbox 2

I have been, and I'm getting nothing. There's also an occasional popping sound. Any more ideas?
Forum: FireWire and USB Audio Interfaces (Mac) 02-21-2014, 06:48 PM
Replies: 15
Views: 7,557
Posted By carterisgod41
No playback audio in PT LE 8 w/ Mbox 2

I am able to record tracks, but I can't hear them back. This includes the click track.
Forum: FireWire and USB Audio Interfaces (Mac) 02-21-2014, 06:19 PM
Replies: 15
Views: 7,557
Posted By carterisgod41
Re: Can't hear click track & all settings are correct!

OK, now i'm realizing that it isn't just the click track. I am getting NO audio playback at all. None. Zilch. But it's picking up a signal from my guitar and recording it. I just can't hear...
Forum: FireWire and USB Audio Interfaces (Mac) 02-21-2014, 05:54 PM
Replies: 15
Views: 7,557
Posted By carterisgod41
Can't hear click track & all settings are correct!

I've got the click icon selected in the transport window, i've got the volume on 12, there is a full input signal, it's set to play during play and record...why the hell can't i hear the click?
Forum: FireWire and USB Audio Interfaces (Mac) 02-21-2014, 05:21 PM
Replies: 15
Views: 7,557
Posted By carterisgod41
Re: Pro Tools LE 8 -- No sound, but strong input signal

Again, there is a full input signal from the click, it's set up so play during play and record, and I can't hear ANYTHING. Why is this so complicated? I just want to hear the click!
Forum: FireWire and USB Audio Interfaces (Mac) 02-21-2014, 05:04 PM
Replies: 15
Views: 7,557
Posted By carterisgod41
Re: Pro Tools LE 8 -- No sound, but strong input signal

OK, thanks. That worked. I messed with the Mix knob before and it didn't do anything. Not sure why it worked this time. NOW I can't get any sound from the click track! :mad: Advice please.
Forum: FireWire and USB Audio Interfaces (Mac) 02-21-2014, 03:58 PM
Replies: 15
Views: 7,557
Posted By carterisgod41
Re: Pro Tools LE 8 -- No sound, but strong input signal

No dice :( I am totally at a loss on this. Never had this problem before.
Forum: FireWire and USB Audio Interfaces (Mac) 02-21-2014, 03:39 PM
Replies: 15
Views: 7,557
Posted By carterisgod41
Pro Tools LE 8 -- No sound, but strong input signal

Hey folks,

I haven't used my Pro Tools 8 and Mbox 2 in a while, and got a new laptop since then. I re-installed Pro Tools and everything, opened it, created a new track (Input 1, Output 1-2),...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-18-2012, 11:32 PM
Replies: 0
Views: 2,274
Posted By carterisgod41
M-Audio Axiom 25 issue

Hey gang,

Specs: Mac OS X 10.6.8, Pro Tools LE 8, Mbox 2 (usb)

I recently bought an M-Audio Axiom 25 keyboard to lay down some drum tracks and it was working brilliantly. Suddenly, it decided...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-10-2012, 09:23 AM
Replies: 2
Views: 3,070
Posted By carterisgod41
Volume Automation: Exact Values

Is there any way you can plug in exact values when using volume automation? I don't want to just jump from 2.0 db to 4.0 if 3.0 works better, you know? Thanks!

Isak
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-31-2012, 02:30 PM
Replies: 15
Views: 12,966
Posted By carterisgod41
Re: Pro Tools won't open a session

My Mbox2 is NOT an Mbox2 Pro.

Would this hard drive...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-24-2012, 10:13 AM
Replies: 15
Views: 12,966
Posted By carterisgod41
Re: Pro Tools won't open a session

Thanks for hanging in there with me, GregV.

Looks like my external drive is not an "audio record volume" :\ Can't change from "T" to "R".

However, the session opened when I moved all my PT...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-23-2012, 10:44 PM
Replies: 15
Views: 12,966
Posted By carterisgod41
Re: Pro Tools won't open a session

i just tried what you said, GregV, and it won't let me open the session from my external hard drive. something about my hard drive not being an "audio volume". i can't believe this is happening. ...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-23-2012, 01:50 PM
Replies: 15
Views: 12,966
Posted By carterisgod41
Re: Pro Tools won't open a session

I have a Mac OS X version 10.6.8. 2.4 GHz Processor. 4 GB 1067 MHz DDR3 Memory.

I moved all of my plugins to the Unused folder, and the session still wouldn't load. Any advice? Thanks again!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-23-2012, 09:55 AM
Replies: 15
Views: 12,966
Posted By carterisgod41
Re: Pro Tools won't open a session

GregV, I tried your method, and received the following message:

The original disk allocation for this session cannot be used. Check the disk allocation window to see what's changed.

Needless...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-22-2012, 10:36 PM
Replies: 15
Views: 12,966
Posted By carterisgod41
Re: Pro Tools won't open a session

By the way, for each different session, it freezes in a different spot...but the same session always freezes in the same spot. Not sure if that has any bearing.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-22-2012, 10:18 PM
Replies: 15
Views: 12,966
Posted By carterisgod41
Pro Tools won't open a session

I'm using an Mbox 2 w/ Pro Tools LE 8 on a MacBook Pro. Been using it a lot lately, and suddenly, without warning, it freezes every time I try and open a session. It creates a new session fine, but...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-17-2011, 09:39 AM
Replies: 9
Views: 7,641
Posted By carterisgod41
Re: Make a guitar sound like a bass guitar

So far, the consensus is to buck up and buy a bass. Whenever I get the expendable funds for that, I will :) Until then, I used the pitch shifting method, and it seems to actually sound pretty...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-15-2011, 09:56 PM
Replies: 9
Views: 7,641
Posted By carterisgod41
Make a guitar sound like a bass guitar

I'm a bit surprised I haven't found any threads discussing this subject matter. It's pretty self-explanatory. I don't have a bass, and would like to use my electric guitar to write some bass lines....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-07-2011, 02:40 PM
Replies: 4
Views: 3,264
Posted By carterisgod41
Re: Low Buzzing During Recording and Playback

I'll try that. I've been using input 1 this whole time. I'll play with the knobs and inputs a bit to see what I get.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-06-2011, 10:55 PM
Replies: 4
Views: 3,264
Posted By carterisgod41
Re: Low Buzzing During Recording and Playback

Thanks for the comments! If I turn the mix knob all the way to the right, the buzzing goes away. However, it's still there when the mics are disconnected, gains are down, and 48v is off. Seems...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-06-2011, 07:59 PM
Replies: 4
Views: 3,264
Posted By carterisgod41
Low Buzzing During Recording and Playback

Hey folks!

So I'm getting a low, consistent buzzing during recording and playback in my right headphone. When I hit mono on the input on the Mbox 2, the buzz moves to both headphones. However,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-29-2011, 02:50 AM
Replies: 7
Views: 3,742
Posted By carterisgod41
Re: Gain vs. Volume Automation

Ok, so here's the full story...

This is the first song with vox, bass, drums, acoustic gtr, and electric gtr that i've tried to record and mix. Because it was my first time, I had all sorts of...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-27-2011, 03:35 PM
Replies: 9
Views: 3,882
Posted By carterisgod41
Re: Recording drums w/ one mic -- snare issues

I'm a little confused, Ben Jenssen. It sounds like a great plan, but I am a beginner, and am unfamiliar with gates and sidechaining. I understand what a gate does. I just don't get what creating...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-24-2011, 10:44 PM
Replies: 7
Views: 3,742
Posted By carterisgod41
Gain vs. Volume Automation

Title says it all. I'm really unsure of how to use both. What I'm bouncing has different loudness than what I'm hearing from the Pro Tools file. If anybody could just give me a simple explanation...
Showing results 1 to 25 of 42

 
Forum Jump

All times are GMT -7. The time now is 11:13 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com