Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.10 seconds.
Search: Posts Made By: petter
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-21-2009, 07:11 PM
Replies: 5
Views: 2,501
Posted By petter
Re: Do the CS3 update and clean all the prefs

Hi,

I did this. Thanks! First I was cloning my system on a external drive and started my Macbook from the clone. I did all the OS X updates (from 10.5.6 to 10.5.7, etc...), the cs3 was already...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-16-2009, 07:47 PM
Replies: 43
Views: 13,151
Posted By petter
Re: cpu overload -- ram?

How about the latest 8.0cs3 update? I just installed it but have not time to test it more than 5 minutes. Seemed to be more stable though...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-07-2009, 09:07 AM
Replies: 2
Views: 1,817
Posted By petter
From Macbook to Macbook Pro

To be more exact:
I have a Macbook (black) IntelCore2Duo 2.0 Ghz from early 2006. It works very good with both ProTools LE and Logic 8.
However, I thought about updating to a Macbook Pro.
While...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-04-2009, 08:41 AM
Replies: 10
Views: 3,782
Posted By petter
Re: Missing Audio files

Did you try to find your missing files on the Internal HD?
Sometimes they are been saving there in a separate Audio Map...Don't ask me why...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-03-2009, 07:58 PM
Replies: 42
Views: 11,416
Posted By petter
Re: Constant error messages (-6101), (-9128)

I didn't uninstall PT 8, but I am too using Logic (only) right now. Works perfectly with all plug-ins: old, new, etc...without lots of system "improvements" , bla,..,...It's Apple after all, but...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-02-2009, 10:11 PM
Replies: 4
Views: 3,062
Posted By petter
Re: CPU meter in the RED! same session is green on Other MAC?

Hi,

Thank you for answering.
I did everything by the book...
OK, talking about the plug ins:

EZ Drummer didn't work at all in the beginning. It has the version approved by Digidesign! (I...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-29-2009, 06:44 PM
Replies: 42
Views: 11,416
Posted By petter
Re: Constant error messages (-6101), (-9128)

OK, I start reading this threat after I wrote some own issues answering to a similar one...Reading all this posts I've got some ideas and I will try to make some tests and see what will happen...
I...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-29-2009, 05:56 PM
Replies: 4
Views: 3,062
Posted By petter
Re: CPU meter in the RED! same session is green on Other MAC?

Hi,
I just updated from PT M-Powered 7.4.2 with M-Audio FW410 to PT 8 with M-box 2 Pro!
I also went from OS X 10.5.4. to 10.5.6.
Unfortunately, the whole system is now worse! I am getting...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-13-2009, 06:09 PM
Replies: 5
Views: 3,290
Posted By petter
Re: EZ Drummer not compatible w/ PT 7.4.2?

I have not such problem in 7.4.2 but i am having now in PT 8....Strange!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-12-2009, 06:23 PM
Replies: 0
Views: 1,667
Posted By petter
Two questions

Hi
Two questions:
one for Digidesign, mostly, the other one, not so much....)):-
I'll start with the second one:
Are the extra plug-ins you get with the M-box 2 Pro Factory worth the extra money...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-24-2009, 02:36 AM
Replies: 237
Views: 46,374
Posted By petter
Re: Report you PT8 exp. here

Hi,

Is there someone who tried PT 8 with the new Macbook Pro 17'' 2.93 Ghz?
Thanks!
Forum: Pro Tools M-Powered (Mac) 02-15-2009, 03:03 AM
Replies: 28
Views: 7,361
Posted By petter
Re: can anyone suggest the advantages of M-Powered over LE?

Thank you for answering!

Somehow, my "problem" started when I bought my M-box Micro to work on the road. I wonted Transit but I was in a hurry and Transit was for the(t) moment not in stock...
It...
Forum: Pro Tools M-Powered (Mac) 02-14-2009, 05:56 PM
Replies: 28
Views: 7,361
Posted By petter
Re: can anyone suggest the advantages of M-Powered over LE?

Thanks,

Yes...In fact I always have a back up on a FireWire drive, so I could have a clone with and one without LE...or something...I wonder how will M-box 2 Pro work compare with FW410......
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-14-2009, 11:39 AM
Replies: 2
Views: 1,905
Posted By petter
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-14-2009, 08:25 AM
Replies: 2
Views: 1,905
Posted By petter
About LE and M-powered compatibility

Hi,
About using both LE and M-Powered in the same computer: is there still the same "problem" that you need to have the same version of PT?
I have both M-Powered / FW410 and M-box Micro with PT...
Forum: Pro Tools M-Powered (Mac) 02-14-2009, 08:07 AM
Replies: 28
Views: 7,361
Posted By petter
Re: can anyone suggest the advantages of M-Powered over LE?

Hi,
About using both LE and M-Powered in the same computer: is there still the same "problem" that you need to have the same version of PT?
I have both M-Powered and M-box Micro with PT 7.4.2...
Forum: Pro Tools M-Powered (Mac) 09-03-2008, 08:43 PM
Replies: 1
Views: 1,835
Posted By petter
How to do this...?

Hi,

I need to do an arrangement for an already recorded (live) tune played by a real band without click!
Of course the tempo goes up and down often and I don't know what to do...
(because my...
Forum: Pro Tools M-Powered (Mac) 06-24-2008, 04:41 PM
Replies: 4
Views: 2,042
Posted By petter
Re: FW 400 and Transit

Thank you!

/P.
Forum: Pro Tools M-Powered (Mac) 06-24-2008, 04:40 PM
Replies: 4
Views: 2,042
Posted By petter
Re: FW 400 and Transit

Thank you!

/P.
Forum: Pro Tools M-Powered (Mac) 06-23-2008, 07:04 PM
Replies: 4
Views: 2,042
Posted By petter
Re: FW 400 and Transit

No one tried this, or similar....? Digi, please? Thanks!
Forum: Pro Tools M-Powered (Mac) 06-23-2008, 09:47 AM
Replies: 4
Views: 2,042
Posted By petter
FW 400 and Transit

Hi, I use FW400 and PT 7.4. I would like to buy an M-Audio Transit for the road. Is it possible (easy) to switch between the two sound cards? Drivers. etc..... Thanks! /P.
Forum: Pro Tools M-Powered (Mac) 01-18-2008, 08:38 AM
Replies: 4
Views: 2,132
Posted By petter
Re: My audio gets interrupted

I tried diffrent fix from the "list". Still no luck!!
Am i the only one with this problem?
Anyway...the audio stops for a while and continue when I release the mouse from about the same place.......
Forum: Pro Tools M-Powered (Mac) 01-17-2008, 11:27 AM
Replies: 4
Views: 2,132
Posted By petter
Re: My audio gets interrupted

Thanks!

I'll check out the link.

I ment that the Audio stops the moment I klick with the mouse on the new point for start (or edit, etc....). By stops I mean that I cannot hear the Audio for...
Forum: Pro Tools M-Powered (Mac) 01-17-2008, 07:02 AM
Replies: 4
Views: 2,132
Posted By petter
My audio gets interrupted

Hi,

Every time during play back if I want to chose another start point my audio gets interrupted! I am on PTLE 7.3.1. M-Audio FW 410, Macbook Intel Duo Core2, 3 Bg RAM, etc...
Other than that...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-15-2008, 11:48 PM
Replies: 12
Views: 2,664
Posted By petter
Re: Boot Camp needed

Thanks J,


Interesting...

P.
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 10:08 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com