Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 99
Search took 0.01 seconds.
Search: Posts Made By: Mischdepp
Forum: macOS 12-05-2018, 09:19 AM
Replies: 0
Views: 1,237
Posted By Mischdepp
Unable to export to aaf

Hi,
Just tried to export a ProTools 12 Session to aaf or omf.
All I get is this error message:

Could not complete the Export Selected Tracks command because std::exception

This error is...
Forum: Third Party Interfaces 10-25-2018, 02:39 AM
Replies: 0
Views: 2,238
Posted By Mischdepp
Blackmagic Decklink Ultra Studio 4K as audio interface

I have to set up a cost effective small recording/ mixing room an there is a BM Decklink Ultra Studio 4K available.
Is there any chance to use the device as an audio interface?
I need two Inputs...
Forum: Pro Tools 2018 07-23-2018, 07:06 AM
Replies: 12
Views: 1,977
Posted By Mischdepp
Re: Double display on Mac OS Sierra

I had this problem too and it really drove me Nuts

For me this was the solution:

If you're on a Mac try going to System Preferences -> Dock -> Prefer Tabs When Opening Documents, Set this to...
Forum: Pro Tools 2018 04-18-2018, 08:03 AM
Replies: 3
Views: 1,300
Posted By Mischdepp
Re: PT unexpectedly quits - Session corrupted after relaunch

Thanks for the quick reply.
I think I found the problem - it seems to be the VisLM plug in from Nugen Audio.
When I close the plug in window everything works fine.
Just contacted Nugen support.
Forum: Pro Tools 2018 04-17-2018, 09:39 AM
Replies: 3
Views: 1,300
Posted By Mischdepp
PT unexpectedly quits - Session corrupted after relaunch

I have recently updated a clients HD Native system to Pro Tools 2018.3
I did a clean install of OS X 10.12.6 on a new SSD and then installed the drivers, Pro tools, plug-ins etc. (previous system...
Forum: Pro Tools 2018 04-11-2018, 05:05 AM
Replies: 12
Views: 4,490
Posted By Mischdepp
Re: PT 2018 windows position multi monitor issue

THANKS!

I had the same problem - drove me nuts and changing the spaces setting helped except for one single session which keeps opening with both windows on one screen.

Any other suggestions...
Forum: Post - Surround - Video 02-11-2016, 09:33 AM
Replies: 15
Views: 6,046
Posted By Mischdepp
Re: Pops from ADC question/issue

Thanks Frank (:

I experienced this issue with Izotope's Alloy 2 some time ago while mixing a documentary with alloy on nearly all the tracks in the session...
I also found out that the problem...
Forum: Pro Tools 12 10-06-2015, 10:05 AM
Replies: 1
Views: 2,631
Posted By Mischdepp
PT 12 aaf/omf export not working

I am currently working at a studio which has a brand new PT 12 HD Native rig with an Omni interface.
So far everything is working fine but when I just tried to export two tracks I received from a...
Forum: Pro Tools 12 10-04-2015, 04:25 PM
Replies: 9
Views: 4,753
Posted By Mischdepp
Re: What if I already own some of the free plug - ins in 12.2?

@ nigelpry: thank you for the input on not selling perpetual licenses:D

But am I safe in thinking that the perpetual AND the PT12 "expanded free trial" licenses can reside on the same Ilok?
Forum: Pro Tools 12 10-03-2015, 05:33 PM
Replies: 9
Views: 4,753
Posted By Mischdepp
What if I already own some of the free plug - ins in 12.2?

I am a long time PT user with a CPTK to PT 11 upgrade license which I just upgraded to PT 12 - From what I read in the latest Avid announcements
the complete Pro Series Plug - Ins are included…

I...
Forum: Post - Surround - Video 05-26-2015, 03:39 PM
Replies: 8
Views: 2,019
Posted By Mischdepp
Thank you so much for making this clear!! +1...

Thank you so much for making this clear!!

+1 for the online petition

and yes - stems are definitely the way to go :cool:
Forum: Post - Surround - Video 05-26-2015, 12:28 PM
Replies: 8
Views: 2,019
Posted By Mischdepp
Off-screen dialogue (not Voiceover) missing in m+e (documentary)

I do a lot of german versions for BBC documentaries lately and constantly have to deal with DME's only containing the on-screen parts of the characters dialogue. whenever the character is off-screen...
Forum: macOS 11-25-2014, 04:06 PM
Replies: 10
Views: 4,731
Posted By Mischdepp
Re: Wave doesn't stretch - HELP!

Yes - session length is the culprit. I remember having it set to 2hrs when I was on PT9.
Best regards
Matthias
Forum: Pro Tools 11 11-15-2014, 06:07 PM
Replies: 11
Views: 5,899
Posted By Mischdepp
Re: "Pro Tools can't communicate with HUI". (Pro Tools 11 + Tascam US-2400).

My Artist Mix died in the middle of a mix recently and my only chance to get the job done was to re-activate my US-2400 under PT 11.2.1 which turned out to work without hiccups (I am on OSX 10.8.5 on...
Forum: Post - Surround - Video 11-05-2014, 03:57 PM
Replies: 9
Views: 3,978
Posted By Mischdepp
Re: Simple sample player for ambience/FX

Hi Bernard,

I just downloaded the free content - very interesting (:
Thanks

@Nathaniel - after purchasing the full version (which indeed is very reasonably priced) I have been working on a...
Forum: Post - Surround - Video 10-26-2014, 05:54 PM
Replies: 9
Views: 3,978
Posted By Mischdepp
Re: Simple sample player for ambience/FX

WOW!!

Thanks so much Nathaniel!!

All of your input sounds really cool - just what I was after.

For the stuff I'm currently working on the focus is on re-appearing ambiences and FX stuff like...
Forum: Post - Surround - Video 10-25-2014, 05:47 PM
Replies: 9
Views: 3,978
Posted By Mischdepp
Re: Simple sample player for ambience/FX

Thanks for the info!!
Structure was my first thought. I have a LE license which I never used but due to the really reasonable pricing will go for the full version.

Your statement "I use Structure...
Forum: Post - Surround - Video 10-24-2014, 12:04 PM
Replies: 9
Views: 3,978
Posted By Mischdepp
Simple sample player for ambience/FX

I am currently working on a series of 12 90min Documentaries about Farmers in northern Germany. Budget and schedule are tight and there is no time for adding detailed additional FX+ambiences.
My...
Forum: macOS 07-26-2014, 07:07 AM
Replies: 2
Views: 2,034
Posted By Mischdepp
Re: Strange Fade Behaviour in PT11

Solved - It is - of course - a feature. I accidentally switched the grabber tool to Separation - never used this before, didn't even know it existed.

Back to work :D
Forum: macOS 07-25-2014, 07:21 AM
Replies: 2
Views: 2,034
Posted By Mischdepp
Help needed!!! Strange Fade Behaviour in PT11

I couldn't find a thread dealing with this bug/feature…

I have, let's say a fade-in and it is too late. I would normally select the fade and move it to an earlier position. The region gets longer...
Forum: macOS 12-21-2013, 08:12 PM
Replies: 5
Views: 3,392
Posted By Mischdepp
Re: Mountain Lion or Mavericks - advice needed...

Thank you!! So Mountain Lion is the way for me as I need PT 10.
Does this mean that ProTools 10 will not work with Mavericks at all?

Best

Matthias
Forum: macOS 12-21-2013, 07:04 PM
Replies: 5
Views: 3,392
Posted By Mischdepp
Mountain Lion or Mavericks - advice needed...

Hi,
I am currently using PT 10.3.6 + CPTK (10.3.7 did not recognize my Ilok license) with OSX 10.6.8.
This setup has worked fine over the last years but now I notice a rising curve of kernel panics...
Forum: macOS 06-26-2013, 05:37 PM
Replies: 1
Views: 1,843
Posted By Mischdepp
Proper upgrade procedure from PT 10+CPTK to PT 11

Sorry if this has been posted elsewhere but I am unsure about the upgrade process from PT 10+CPTK to the PT 11 HD offer:

I currently have PT 10 and CPTK residing on two different avid accounts...
Forum: macOS 06-11-2013, 07:39 AM
Replies: 9
Views: 3,688
Posted By Mischdepp
Re: Mac plug-ins --> Protools?

Hi,

maybe this helps

http://www.plogue.com/products/bidule/

just found it today but did not check it out so far.
There seems to be a long trial period.
Price is 95$ - maybe that's a bit...
Forum: Artist Series 04-16-2013, 07:22 PM
Replies: 5
Views: 6,970
Posted By Mischdepp
Re: Help!! Can't get Avid Artist Mix to work

Thanks again for the prompt response!
I will backup my system drive and try to install PT 10.3.4...

That was the original attempt to touch the current setting...

I will report either success...
Showing results 1 to 25 of 99

 
Forum Jump

All times are GMT -7. The time now is 11:59 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com