Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 21 of 21
Search took 0.01 seconds.
Search: Posts Made By: BurbankGuy
Forum: Windows 02-19-2019, 05:38 PM
Replies: 0
Views: 612
Posted By BurbankGuy
deleting midi outputs in predefined list

PT 11.3.2 HDX Win 7 64

Hi all,

I have a question about my Midi Outputs Predefined list.

I've turned off several Midi Input Devices yet they show up in the Midi Track Output Predefined list. ...
Forum: Eleven Rack 02-14-2019, 03:47 PM
Replies: 5
Views: 2,513
Posted By BurbankGuy
Re: Eleven Rack #2 issues

Thanks for the pointers.

Well, I don't know what I did but after a LOT of looking and clicking the problem seems to have been corrected as far as i can tell.

Next step is a re-install.

...
Forum: Eleven Rack 02-13-2019, 06:46 PM
Replies: 5
Views: 2,513
Posted By BurbankGuy
Re: Eleven Rack #2 issues

Hi!

Thanks for responding.

It's very odd.
There is only one instance in Control Panel including hidden view.

Prefs trashed. Started Pro Tools.
In Setup the Midi Input Device list is...
Forum: Eleven Rack 02-11-2019, 08:26 PM
Replies: 5
Views: 2,513
Posted By BurbankGuy
Eleven Rack #2 issues

Windows 7 64 bit Pro
Pro Tools HDX 11.3.6


Hi everybody,
After I unfortunately unplugged the Eleven Rack and switched USB ports I've been getting the dreaded "Eleven Rack #2" problem.

It's...
Forum: Eleven Rack 12-04-2018, 06:28 PM
Replies: 5
Views: 2,253
Posted By BurbankGuy
Re: Eleven Rack just being difficult

Oh yeah... been there.

What's been working today is opening the editor window and leaving it open the entire day. If I close it out it seems to not want to re-open.

Man, if that's all I have...
Forum: Eleven Rack 12-04-2018, 11:36 AM
Replies: 5
Views: 2,253
Posted By BurbankGuy
Re: Eleven Rack just being difficult

Ha!
I guess "being difficult" is kinda vague.

The editor loads the settings. However, when I try to maximize the window to use it the window doesn't respond.

Yes, Windows 7 is "ancient" (as is...
Forum: Eleven Rack 12-04-2018, 10:12 AM
Replies: 5
Views: 2,253
Posted By BurbankGuy
Eleven Rack just being difficult

Howdy,

I'm running PT 11.3.2 HDX Windows 7 64 Bit .

The rack used to work a good 65% of the time. The other 35% I would have to do the trick whereby you delete the Eleven Rack folder in your...
Forum: Windows 05-31-2018, 01:32 AM
Replies: 6
Views: 2,945
Posted By BurbankGuy
Re: No Playback - Stop button flashes Blue

Hi

This is on a Win 7 64 bit box.

So, I found my MBox and it plays everything without a hitch.

I personally, on two different machines, have had zero luck using anything but an Avid...
Forum: Windows 05-29-2018, 10:06 AM
Replies: 6
Views: 2,945
Posted By BurbankGuy
Re: No Playback - Stop button flashes Blue

Hey!

Well, I changed the default audio. Still doesn't work.

And to make matters even weirder - it won't play with the NI Komplete today
at all. It did the other day.

I have to dig out my...
Forum: Windows 05-28-2018, 03:26 PM
Replies: 6
Views: 2,945
Posted By BurbankGuy
Re: No Playback - Stop button flashes Blue

To further make things odd...
the NI Komplete 6 interface will work at 16/44.1
In 24/48 it won't play.
Forum: Windows 05-27-2018, 09:48 PM
Replies: 6
Views: 2,945
Posted By BurbankGuy
No Playback - Stop button flashes Blue

Hi everybody!

Pro Tools 10.3.10 Windows 7 64 bit

I've tried a Focusrite Scarlett 2i2 and an NI Komplete 6 interface.
They're all running fine with Maschine, Kontakt, Studio One Pro 3.
I've...
Forum: Pro Tools HDX & HD Native Systems (Win) 05-23-2018, 10:25 AM
Replies: 8
Views: 3,556
Posted By BurbankGuy
Re: Joe Meek, Classic Compressors etc

I'm sure there are a million stories on each side.
From my experience I've had several issues that always pointed to iLok.

Example - Eventide plug ins - I have the 910 and Ultra Channel. When I...
Forum: Pro Tools HDX & HD Native Systems (Win) 05-22-2018, 06:34 PM
Replies: 8
Views: 3,556
Posted By BurbankGuy
Re: Joe Meek, Classic Compressors etc

Well, I downloaded the 18.1 versions of all three and they're working (for now).

Now let's hope the iLok will allow my Slate stuff to work. I keep getting the same authorization error with...
Forum: Pro Tools HDX & HD Native Systems (Win) 05-22-2018, 03:43 PM
Replies: 8
Views: 3,556
Posted By BurbankGuy
Re: Joe Meek, Classic Compressors etc

Moogerfooger, Fairchild, Calssic Comps are all V4
Joe Meek is VC5 SC2

On the Avid download page it sends me to a link that doesn't work.

Are there updated AAX versions? Remember, i've had...
Forum: Pro Tools HDX & HD Native Systems (Win) 05-22-2018, 11:52 AM
Replies: 8
Views: 3,556
Posted By BurbankGuy
Joe Meek, Classic Compressors etc

Hey everybody

Pro Tools HDX PCIe 11.3.2 Win 7 64 bit


Has anybody figured out how to get the Classic Compressor, Joe Meek, Moogerfooger plug ins from PT 8 to work without the stupid iLok...
Forum: Pro Tools HDX & HD Native Systems (Win) 05-11-2018, 08:23 PM
Replies: 8
Views: 4,175
Posted By BurbankGuy
Re: Command 8 connectivity + Pro Tools 10+11 HD

I probably don't use the full functionality of the C8. I mainly use the transport, faders and pans.

I'm trying to avoid using a mouse/trackball too much.
Forum: Pro Tools HDX & HD Native Systems (Win) 05-08-2018, 12:39 PM
Replies: 8
Views: 4,175
Posted By BurbankGuy
Re: Command 8 connectivity + Pro Tools 10+11 HD

Ha!
Not strange at all.
Windows is the red-headed step child in the Pro Tools world.

Plus, they've never really upgraded any of the software for it.

You'll probably see this on Craigslist...
Forum: Pro Tools HDX & HD Native Systems (Win) 05-08-2018, 12:50 AM
Replies: 8
Views: 4,175
Posted By BurbankGuy
Re: Command 8 connectivity + Pro Tools 10+11 HD

Dave

I've been using the C8 for years now. I was speaking with some Avid repair people here in town just to see if there might be a hardware issue with the USB section.

It might just be...
Forum: Pro Tools HDX & HD Native Systems (Win) 05-01-2018, 10:22 AM
Replies: 8
Views: 4,175
Posted By BurbankGuy
Re: Command 8 connectivity + Pro Tools 10+11 HD

Hi Dave!

I did make sure all the power management was off.

Just today at startup the C|8 simply won't talk to PT.

I unplugged, ran a different cable and used a different port and set it in...
Forum: Pro Tools HDX & HD Native Systems (Win) 04-30-2018, 07:31 PM
Replies: 8
Views: 4,175
Posted By BurbankGuy
Command 8 connectivity + Pro Tools 10+11 HD

Hi folks,

I was running PT 10 HD1 on Windows 7 64bit Gigabyte X79-UD3
I regularly would get the error that
"Pro Tools cannot communicate with Command 8".

I'm now running PT 11.3.2 on one HDX...
Forum: Pro Tools HDX & HD Native Systems (Win) 04-01-2018, 01:29 PM
Replies: 5
Views: 3,558
Posted By BurbankGuy
HDX Upgrade - motherboard + UAD questions

Hi gang,

I'm upgrading my old TDM HD1 rig to an HDX 64 bit.

I have:
Gigabyte X79-UD3 8 Gb DDR3
UAD PCIe
Xeon E5 8 core 1620 3.60
Avid approved nVidia GPU
Windows 7 64
Showing results 1 to 21 of 21

 
Forum Jump

All times are GMT -7. The time now is 03:03 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com