Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 7 of 7
Search took 0.02 seconds.
Search: Posts Made By: +CPU INTENSIVE +
Forum: Digidesign Hardware & Software 05-18-2001, 12:40 AM
Replies: 5
Views: 2,316
Posted By +CPU INTENSIVE +
Re: copying chourus\'s and other audio information

THANKS TAZ I'LL TRY THAT (YOU KNOW WHAT IM GONA SAY)
Forum: Digidesign Hardware & Software 05-16-2001, 11:44 AM
Replies: 5
Views: 2,316
Posted By +CPU INTENSIVE +
Re: copying chourus\'s and other audio information

I tried all of what you said it worked sort of. i set the tempo manually because i allways know the tempo of my songs, it was weird i tried to use beat detective i highlighted about 2-3 bars of the...
Forum: Digidesign Hardware & Software 05-14-2001, 04:31 PM
Replies: 5
Views: 2,316
Posted By +CPU INTENSIVE +
Re: copying chourus\'s and other audio information

THANKS TAZ I'LL TRY THAT TONIGHT
Forum: Digidesign Hardware & Software 05-14-2001, 08:36 AM
Replies: 5
Views: 2,316
Posted By +CPU INTENSIVE +
copying chourus\'s and other audio information

Can anyone give a detailed explaination on how to copy audio information from one region to another percisly. i tried to do this by dragging but i never can get the audio in sync with the rest of the...
Forum: Digidesign Hardware & Software 05-11-2001, 12:06 AM
Replies: 7
Views: 1,867
Posted By +CPU INTENSIVE +
Re: latency probs.

O.K i am muting the record enabled track are you even able to hear what you are recording and playing into the inputs. i basically have my set up like this audio phile 24/96
main sound card i have...
Forum: Digidesign Hardware & Software 05-10-2001, 04:48 PM
Replies: 7
Views: 1,867
Posted By +CPU INTENSIVE +
Re: latency probs.

Thanks taz i 'll try that tonight
Forum: Digidesign Hardware & Software 05-09-2001, 10:10 AM
Replies: 7
Views: 1,867
Posted By +CPU INTENSIVE +
Re: latency probs.

Can anyone give a typical setup on how to use an out board mixer to eliminate latency. im clueless on how this works.When i record i have to mute the enabled track to not have the "echo". I had given...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT -7. The time now is 05:12 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com