Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 68
Search took 0.01 seconds.
Search: Posts Made By: Robert Todd
Forum: RTAS & TDM Plug-ins 09-29-2014, 03:43 PM
Replies: 2
Views: 2,259
Posted By Robert Todd
Re: EZ Drummer external midi clock error -- please help

Found the issue. Mods delete this thread
Forum: RTAS & TDM Plug-ins 09-29-2014, 11:09 AM
Replies: 2
Views: 2,259
Posted By Robert Todd
EZ Drummer external midi clock error -- please help

I'm using pro tools 8 LTE and just got my rig setup again after a move to our new house. I am using the Eleven Rack as my current interface. I load ezdrummer into an insert on an instrument track...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-14-2011, 05:32 AM
Replies: 6
Views: 7,847
Posted By Robert Todd
Re: Signal routing issues

I have done that too zed. When I raise the output on the VoiceWorks I can make it's output clip LED light up so the out is going at least that far in the signal chain.

I also plugged balanced...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-13-2011, 12:15 PM
Replies: 6
Views: 7,847
Posted By Robert Todd
Re: Signal routing issues

Definitely worth a try Zed have had issues with my 11Rack over s/pdif for that reason, sadly checked and all is good there, still no signal. :confused: Thanks for the response.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-12-2011, 02:44 PM
Replies: 6
Views: 7,847
Posted By Robert Todd
Re: Signal routing issues

I've tried the spdif mono ans stereo without luck but will research more in the VW another excellent idea I haven't tried Thx will re post tomorrow after I restart the studio, done for today after...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-12-2011, 11:12 AM
Replies: 6
Views: 7,847
Posted By Robert Todd
Signal routing issues

Hi, I recently purchased a TC-Helicon VoiceWorks (VW) harmonizer and am having issues getting it to work correctly with my Digi 003. I have the VW input set to digital and clock source to external....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-08-2011, 09:57 AM
Replies: 2
Views: 2,104
Posted By Robert Todd
Re: Question re using Melodyne plugin

Thanks TopJimmy, that's exactly what I did. Worked like a charm, except it still doesn't make my voice sound better, just in tune :cool:
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-08-2011, 09:08 AM
Replies: 2
Views: 2,104
Posted By Robert Todd
Question re using Melodyne plugin

I recently purchased the plugin and in short order figured out how to install and use it to correct my horendous voice. Well it didn't help the timbre, but it did correct the flat notes. :D

So...
Forum: Eleven Rack 11-06-2011, 12:34 PM
Replies: 6
Views: 2,535
Posted By Robert Todd
Anyone else not use the presets?

Been doing some recording of late, and have recorded a number of guitar parts, but I found most of the presets were way to overdriven for my taste. Anyway I now select amps from the onscreen...
Forum: Eleven Rack 10-25-2011, 09:55 AM
Replies: 24
Views: 4,586
Posted By Robert Todd
Re: Leaving (New 11R track)

Excellent track. Very pretty and superb technique. It also really show off the versatility of the 11R. I can't praise it enough. Thank you. :-)
Forum: Eleven Rack 07-16-2011, 10:03 AM
Replies: 23
Views: 8,379
Posted By Robert Todd
Re: It's Official.

Count me in the group who thinks speed has little to do with music. Dwayne Allman, Clapton, Albert Lee, Tony Rice, Doc Watson and Brent Mason are/were all fast, but, they have soul. They can make...
Forum: Eleven Rack 05-03-2011, 03:46 PM
Replies: 10
Views: 4,465
Posted By Robert Todd
Re: No signal coming from 11R

Bingo, when I got to setup and I/O Ihad hit the default Output and Bus screens buut neglected to do so on the Input screen. I hit that and whala I see spdif option appear. I go back to the track...
Forum: Eleven Rack 05-03-2011, 02:16 PM
Replies: 10
Views: 4,465
Posted By Robert Todd
Re: No signal coming from 11R

Thank you for the links Benoni, I have them bookmarked lol and have been through them countless times. I never get the 11R embed symbol. In my input selection I do not have a spdif menu choice...
Forum: Eleven Rack 05-03-2011, 09:57 AM
Replies: 10
Views: 4,465
Posted By Robert Todd
Re: No signal coming from 11R

clock has 003 as internal and 11R as spdif external. I also hear the guitar through the 11R earphone jack, still no signal to PT
Forum: Eleven Rack 05-03-2011, 09:26 AM
Replies: 10
Views: 4,465
Posted By Robert Todd
No signal coming from 11R

Been working on a tune and have been using the 003 interface until now. I plugged my guitar into the 11R and there is no sound coming to Pro Tools. The 11R is connected via spdif to the 003, the...
Forum: Eleven Rack 05-02-2011, 09:19 AM
Replies: 32
Views: 6,353
Posted By Robert Todd
Re: 1st Song to share

Very nice, great tone, nice chops I'm impressed
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-13-2011, 07:55 AM
Replies: 2
Views: 2,281
Posted By Robert Todd
Re: Noob help, no signal coming in to record

Thank you it was the non selected Mic/Di buttons works like a dream now. Still a huge noob, but am making awesome progress until I hit a little bump like this one. Once again Thank you.
Forum: Eleven Rack 04-13-2011, 07:44 AM
Replies: 5
Views: 2,333
Posted By Robert Todd
Re: Sally's song - more clean!

Very nice. I love both tones and is the sort of thing I need from time to time with my pedal steel guitar and acoustics. Thank you.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-13-2011, 07:27 AM
Replies: 2
Views: 2,281
Posted By Robert Todd
Noob help, no signal coming in to record

Ok, I have a midi sound module with stereo audio outs as well as standard midi connections. I am trying to record the sound from the module through my 003, but am getting no signal to the recording...
Forum: Eleven Rack 04-02-2011, 07:38 AM
Replies: 13
Views: 4,558
Posted By Robert Todd
Re: Testtone Ms30 rig

As I noted to my ears the tone was very nice, but I am not talking about final mix down. I am saying you cannot judge a guitar tone as a stand alone object and ever get it right for a song. So as I...
Forum: Eleven Rack 04-01-2011, 08:46 PM
Replies: 13
Views: 4,558
Posted By Robert Todd
Re: Testtone Ms30 rig

Great guitar tone, but you totally drowned out the vocal, back off a bunch
Forum: Eleven Rack 03-31-2011, 07:11 AM
Replies: 18
Views: 4,724
Posted By Robert Todd
Re: How's the expansion pack working out?

So, How do you guys really feel about the upgrade? :D
Forum: Eleven Rack 03-29-2011, 11:02 AM
Replies: 8
Views: 3,084
Posted By Robert Todd
Re: Hats off to ya!

Could not agree more with the OP. As a long time player but a fairly noob with PT systems both TheChimp and Benoli have been excellent in their support of my noob inability :-). You gentlemen have...
Forum: Eleven Rack 03-25-2011, 08:21 PM
Replies: 176
Views: 71,906
Posted By Robert Todd
Re: Guitar, Recording and Related Videos

very good vid. Thank you Benoni
Forum: Eleven Rack 03-24-2011, 08:45 AM
Replies: 1
Views: 1,921
Posted By Robert Todd
Re: Hearing and recording the wet signal

got it changed outputs from spdif to rig outputs. So much to learn lol
Showing results 1 to 25 of 68

 
Forum Jump

All times are GMT -7. The time now is 03:36 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com