Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.03 seconds.
Search: Posts Made By: Premo
Forum: macOS 02-17-2014, 08:43 PM
Replies: 2
Views: 2,370
Posted By Premo
Re: pro tools slow clicking on buttons or not responding 11.1.2 10.9.1

Could not create a new document because Assertion in "/Volumes/Development/110287/AlturaPorts/DFW/MacBuild/../Views/UMenu.MacOS.mm", line 1357.

reinstalling the eleven rack driver seems to at...
Forum: macOS 02-17-2014, 08:29 PM
Replies: 2
Views: 2,370
Posted By Premo
Re: pro tools slow clicking on buttons or not responding 11.1.2 10.9.1

I also get 'play stop' buttons flashing when i try to play my session. :(
Forum: macOS 02-17-2014, 08:14 PM
Replies: 2
Views: 2,370
Posted By Premo
pro tools slow clicking on buttons or not responding 11.1.2 10.9.1

Hi,

I've been trying to use 11.2.1 on Mac 10.9.1 but running into many issues. It worked long enough to record a couple audio tracks but now I open it and it's dog slow, often pinwheeling for...
Forum: General Discussion 06-11-2011, 12:07 AM
Replies: 1
Views: 1,633
Posted By Premo
Re: What licenses come with No Charge Music Production Toolkit 2?

Nevermind found the answer.

Its the differences between the two:
Eleven LE, Music Production Toolkit, Structure LE, Structure LE Content
Forum: General Discussion 06-11-2011, 12:04 AM
Replies: 1
Views: 1,633
Posted By Premo
Question What licenses come with No Charge Music Production Toolkit 2?

So I have this email that is still valid from about 11 months ago, for Music Production Toolkit 2 No Charge Upgrade.

I don't want to activate this myself, as I don't need it. But I'm curious if...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-02-2010, 03:01 PM
Replies: 4
Views: 3,030
Posted By Premo
Re: Pro tools suddenly slow!

If you disconnect your internet connection, airport off, ethernet inactivated from network preferences, or ethernet cable unplugged completely, does Pro Tools speed up?

Theres been a few duc post...
Forum: Pro Tools TDM Systems (Win) 10-06-2010, 02:56 PM
Replies: 20
Views: 7,568
Posted By Premo
Re: HD OMNI assistance please

Have you tried a front panel reset on the Omni?

Read how to do that here:
http://avid.custkb.com/avid/app/selfservice/search.jsp?DocId=376979
Skipping step one if you don't have the DSI folder.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-07-2010, 02:34 PM
Replies: 46
Views: 24,667
Posted By Premo
Re: Vector<T> too long???

Solution is to run Pro Tools as Admin.
http://avid.custkb.com/avid/app/selfservice/search.jsp?DocId=211077&NewLang=en#Run_as_Administrator

Turning off DEP in User Accounts is also a good idea....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-22-2010, 12:55 AM
Replies: 3
Views: 2,899
Posted By Premo
Re: Click track won't work after update?

Verify the metronome is engaged by highlighted on your floating transport window.

Verify your Booting your Mac OS into its 32 Bit Kernel and not the special 64 Bit Kernel which Pro Tools doesnt...
Forum: Pro Tools TDM Systems (Mac) 03-09-2010, 10:28 AM
Replies: 5
Views: 3,023
Posted By Premo
Re: Eiosis Air EQ TDM doesn't display as TDM

To add to this, I've been able to install it from their site, and use it on my LE rig on 10.5 and 10.6 with no issues. Even though it says TDM right in the plug-in name. Loads right up as RTAS.
...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-22-2010, 08:51 AM
Replies: 6
Views: 3,267
Posted By Premo
Re: Nehalem Processors Audio Performance Degradation

I installed the update, used my 003r+ over the weekend, analog ins, spdif in, tried optical spdif out and coaxial spdif out, all seemed gravy on 10.6.2 Quad 2.26 Mac Pro Nehalem w/PT LE 8.0.3cs1

I...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-20-2010, 01:45 AM
Replies: 13
Views: 3,917
Posted By Premo
Re: Official Digidesign recommended Snow upgrade.

Also, assuming you did make an image of your OS drive. Usually best to a seperate drive, incase a mechanical failure or anything else happens.

I've found this tool to be indispensable - and its...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-20-2010, 01:42 AM
Replies: 13
Views: 3,917
Posted By Premo
Re: Official Digidesign recommended Snow upgrade.

I know Apple says you must install 10.6 on top of 10.5, but I don't see any positive reasons to doing so at least in terms of Stability and speed and Pro Tools. If you're after the most stable, clean...
Forum: Virtual Instruments 01-12-2010, 12:05 PM
Replies: 247
Views: 42,784
Posted By Premo
Re: The Wait is Over!

Oh man... don't even get me started on Kontact. What a mess NI stuff has been on all my Macs for years now.

I didnt see any free updates from them when their software just flat out DIDNT work at...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-31-2009, 09:08 AM
Replies: 2
Views: 2,837
Posted By Premo
Re: How do I get rid of the Video Engine?

Trash the Avid Video Engine Folder located in Applications / Digidesign or close to there. If you see a folder that says Video Engine just close Pro Tools and throw it away and you're good.
Forum: Virtual Instruments 12-22-2009, 04:44 PM
Replies: 5
Views: 3,877
Posted By Premo
Re: Plug in interface gone all weird and yellow!

NO IDEA what specs you have.

But if I were to have a crystal ball - Have you tried this? Only for 10.6
http://www.digidesign.com/index.cfm?navid=54&itemid=40476&langid=1

But you can also get...
Forum: Virtual Instruments 12-22-2009, 04:40 PM
Replies: 5
Views: 3,877
Posted By Premo
Re: Plug in interface gone all weird and yellow!

what's wrong with the color yellow? :confused:

I particularly think it helps make gold records.

:-):-):-):-):-):-):-):-):-):-):-)
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-22-2009, 01:50 PM
Replies: 55
Views: 14,797
Posted By Premo
Re: Still need to toggle Bluetooth to launch PT

I got a 404 when clicking your last link, what was that supposed to link to?

I did see this:
http://avid.custkb.com/avid/app/selfservice/search.jsp?DocId=347971&Hilite=

And does wiggling a USB...
Forum: Virtual Instruments 12-20-2009, 11:45 PM
Replies: 10
Views: 9,067
Posted By Premo
Re: Omnisphere, Trilian - must press play to hear patch

Anyone else get Crackling sounds that are in every patch? Sora like a clicking clock or background distortion? I'm noticing this only in Omnisphere for the last 2 days, tried adjusting PT playback...
Forum: Virtual Instruments 12-20-2009, 11:31 PM
Replies: 10
Views: 9,067
Posted By Premo
Re: Omnisphere, Trilian - must press play to hear patch

I'm trying to use Trilian and Omnisphere in PT LE 8.03 on 003r+. 8GB on Mac Pro Nehalem 2.93ghz Quad.

Omnisphere worked in the past and now sorta OK on its own, but since installing Trilian its...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-17-2009, 12:04 AM
Replies: 2
Views: 1,802
Posted By Premo
Re: PT Icon Bounces, Stops for a few minutes, Then Loads.

Have you added your non-OS drives to the Spotlight Privacy List as described in the troubleshooting sticky?

Does it happen on other admin accounts?
Remove log-in items?
Are you on 8.0.3 non PR?...
Forum: Pro Tools TDM Systems (Mac) 12-16-2009, 10:24 PM
Replies: 179
Views: 31,577
Posted By Premo
Re: 8.0.3 - It must be Christmas!

OK, so yes, that sounds and looks bad. PPC is out for bug fixes on 8.03

But AVID 'could' still release a separate maintenance update for PPC separately, say if enough people needed or demanded it...
Forum: Pro Tools TDM Systems (Mac) 12-16-2009, 10:20 PM
Replies: 91
Views: 12,116
Posted By Premo
Re: Why on earth would an update 8.0.3 not be powerpc comp

They just fixed the Matrix bug on PRO CONTROL.

Who's to say that they still won't release a seperate update for PPC Mac's under a different upcoming update?

I haven't been reading every...
Forum: Pro Tools TDM Systems (Mac) 12-16-2009, 10:13 PM
Replies: 179
Views: 31,577
Posted By Premo
Re: 8.0.3 - It must be Christmas!

Seriously, PPC support is nothing to cry about.

Either stay with your working use to be really expensive dinosaur if it works, or get with the times and get an Intel Mac and move on with life,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-09-2009, 11:24 AM
Replies: 12
Views: 5,752
Posted By Premo
Re: Spotlight - Disabling is annoying...But Still a Good Idea

To add to supplemental info reasons why it's important to disable spotlight.

Unless someone knows for a fact these issues have been fixed at some point then please correct me.

In 10.5.x...
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 02:06 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com