Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 65
Search took 0.00 seconds.
Search: Posts Made By: FunkzzaJ
Forum: Windows 06-13-2020, 06:25 AM
Replies: 4
Views: 487
Posted By FunkzzaJ
Re: update to win 2004 ?

... 2020.3 working fine...

On win 2004?

Skickat från min Moto G (5) via Tapatalk
Forum: Windows 06-12-2020, 10:11 AM
Replies: 4
Views: 487
Posted By FunkzzaJ
update to win 2004 ?

Hi all !
Thx for all previous and upcoming assistance. Hope your are all well.


Running PT 2019.12 on win10/1903 - works fine here.

Intend to update PT to 2020.5.
Windows update is queing...
Forum: Pro Tools TDM Systems (Mac) 05-07-2020, 01:01 PM
Replies: 14
Views: 14,227
Posted By FunkzzaJ
Re: Detach midi editor

THX Falcon !
Now after this "START + = " operation the midi editor window opens up in separate (un-docked) window again when I double-click .
Forum: Licensing & Accounts 04-26-2020, 11:38 AM
Replies: 32
Views: 1,636
Posted By FunkzzaJ
Re: HELP !! PT license GONE from iLok dongle and account...

OK that seems to have resolved the issue. PT starts again.

thx to all !!
Forum: Licensing & Accounts 04-26-2020, 09:44 AM
Replies: 32
Views: 1,636
Posted By FunkzzaJ
Re: HELP !! PT license GONE from iLok dongle and account...

half-way for me. With TLC turned off, then PT starts.Closing PT and Turning on TLC again, same-same again PT will not start due to above-mentioned TLC procedure.

Does your saying "re-insitiate...
Forum: Licensing & Accounts 04-26-2020, 07:33 AM
Replies: 32
Views: 1,636
Posted By FunkzzaJ
Forum: Licensing & Accounts 04-26-2020, 07:23 AM
Replies: 32
Views: 1,636
Posted By FunkzzaJ
Re: HELP !! PT license GONE from iLok dongle and account...

"app man" confusion. What exactly do you mean. Pls be explicit?

Avid application manager
Avid Link
iLok file menu
Windows application manager

?
Forum: Licensing & Accounts 04-26-2020, 07:20 AM
Replies: 32
Views: 1,636
Posted By FunkzzaJ
Re: HELP !! PT license GONE from iLok dongle and account...

Now restarted. Dongle now ejectable. PT will not start. Same as described above.

No cloud session open. Opened one (first time ever, tried staerting PT to no avail) Closed the cloud session - so...
Forum: Licensing & Accounts 04-26-2020, 07:08 AM
Replies: 32
Views: 1,636
Posted By FunkzzaJ
Re: HELP !! PT license GONE from iLok dongle and account...

Application manager-..... sorry about that.

No "iLok" seen in app manager. No PT either.

Restarting now.
Forum: Licensing & Accounts 04-26-2020, 07:02 AM
Replies: 32
Views: 1,636
Posted By FunkzzaJ
Re: HELP !! PT license GONE from iLok dongle and account...

App man menu - please expand. My iLok menus areis in swedish.
Forum: Licensing & Accounts 04-26-2020, 06:59 AM
Replies: 32
Views: 1,636
Posted By FunkzzaJ
Re: HELP !! PT license GONE from iLok dongle and account...

Intend to restart now. BUT, cannot eject then iLok dongle. Some program is using it, it seems. iLok app shut down. iLok account view in browser shut down. No PT going. WTF?
Forum: Licensing & Accounts 04-26-2020, 06:56 AM
Replies: 32
Views: 1,636
Posted By FunkzzaJ
Re: HELP !! PT license GONE from iLok dongle and account...

No open cloud sessions, as far as I can tell. Never used that feature. How to check if there is any?
Forum: Licensing & Accounts 04-26-2020, 06:50 AM
Replies: 32
Views: 1,636
Posted By FunkzzaJ
Re: HELP !! PT license GONE from iLok dongle and account...

Always keep it uptodate. Latest version installed. Checked

Is it risky to press "syncronize" without re-installing ILM ?
Forum: Licensing & Accounts 04-26-2020, 06:46 AM
Replies: 32
Views: 1,636
Posted By FunkzzaJ
Re: HELP !! PT license GONE from iLok dongle and account...

Yes TLC/ZDT. Pressing the "refresh" button besides the TLC yields an error message - "cannot communieate witn the iLok" - but next try, no error msg.
Forum: Licensing & Accounts 04-26-2020, 06:40 AM
Replies: 32
Views: 1,636
Posted By FunkzzaJ
Re: HELP !! PT license GONE from iLok dongle and account...

First the usual startup Pro tools smaller window shows up as usual. Then on top, another similar-looking window says:

"TLC has expired" and that renewal procedure will start after countdown of 15...
Forum: Licensing & Accounts 04-26-2020, 05:59 AM
Replies: 32
Views: 1,636
Posted By FunkzzaJ
Re: HELP !! PT license GONE from iLok dongle and account...

License "Pro Tools Plan" is now on iLok dongle, after refresh. But I cannot start Pro tools. The iLok TLC-renewal-procedure intervenes, and closes the upstart procedure.
Forum: Licensing & Accounts 04-26-2020, 05:40 AM
Replies: 32
Views: 1,636
Posted By FunkzzaJ
HELP !! PT license GONE from iLok dongle and account...

HELP !!

When starting up today, an iLok TLC-renewal procedure started up. Now my Pro Tools license is GONE from my iLok Dongle

What to do ?
Pls HELP.
Forum: Windows 04-02-2020, 10:49 PM
Replies: 7
Views: 672
Posted By FunkzzaJ
Re: recommendations for free plugins?

Projsam TFO
Spitfire Audio LABS

/Fzz




Skickat från min Moto G (5) via Tapatalk
Forum: Eleven Rack 03-23-2020, 02:08 AM
Replies: 15
Views: 1,983
Posted By FunkzzaJ
Re: 11R S/PDIF not being seen by Focusrite Scarlett 18i20

ok Daryll thx for clarification, and insight. I'll look at my setup again. Trying to feed external and better-than-11r DAC/CDP from 11r spdif output to the external DAC's spdif input.

/FZZ
Forum: Eleven Rack 03-22-2020, 04:14 PM
Replies: 15
Views: 1,983
Posted By FunkzzaJ
Re: 11R S/PDIF not being seen by Focusrite Scarlett 18i20

hi

bumped into something similar when using 11r spdif output. searched in manual.

11r manual:

"Pro Tools must also be set to clock from the digital device, or no audio can pass be- tween...
Forum: Windows 03-20-2020, 02:11 AM
Replies: 6
Views: 968
Posted By FunkzzaJ
Re: Windows 10 options!

I use 11r win10 PT 2019. Works.

However, the 11r editor (disintegrated from PT as from PT12(?) and now a separate install) was not running in W10, but running it in w8 compatibility mode works...
Forum: Windows 03-15-2020, 05:16 AM
Replies: 5
Views: 801
Posted By FunkzzaJ
Re: new computer

I'd seek a motherboard/UEFI/BIOS/OS config that excludes ACPI if at all possible.

When testing my PC (HP OMEN gaming laptop 6 core 32GB tutti-frutti pc) using latencymon, the first bad apple...
Forum: Pro Tools 2019 03-13-2020, 05:37 AM
Replies: 13
Views: 990
Posted By FunkzzaJ
Re: How do you keep PT and your plugins current?

Weekly;
With NI, Toontrack, UVI, Izotope, Arturia, I completely rely on their SW management apps respectively.

For other plugins I do nothing unless somehow notified.

Weekly also I check...
Forum: Pro Tools 2019 02-27-2020, 06:39 AM
Replies: 6
Views: 574
Posted By FunkzzaJ
Re: Mojave Refuses To Shut Down or Restart

Had a similar (or perhaps the same) issue. MBP Late 2011.

There was a file that was taken out by a technician that fixed it. He laid it on my desktop. Been looking for it but can't find it.
...
Forum: Pro Tools 2019 02-18-2020, 08:25 AM
Replies: 9
Views: 932
Posted By FunkzzaJ
Re: Permanently sync projects on 2 computers

Used Google drive. Poor performance. Too bad sometimes. That led to a mess of almost-duplicates with different content in the PT .bak files.

Now after tidying up, I use a simple 64 GB USB memory...
Showing results 1 to 25 of 65

 
Forum Jump

All times are GMT -7. The time now is 10:07 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com