Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: ACollins59
Forum: FireWire and USB Audio Interfaces (Win) 09-17-2019, 08:19 AM
Replies: 6
Views: 857
Posted By ACollins59
Re: Fast Track C400 Left Side not playing audio on Outputs 1/2

I started shopping around for an inexpensive monitor controller and they aren't as inexpensive as you might think (at least not by my budgetary standards). Then it occurred to me: why not use my...
Forum: FireWire and USB Audio Interfaces (Win) 09-16-2019, 07:44 PM
Replies: 6
Views: 857
Posted By ACollins59
Re: Fast Track C400 Left Side not playing audio on Outputs 1/2

So, would I go from Fast Track 3/4 to the monitor controller, then from there to my studio monitors?
Forum: FireWire and USB Audio Interfaces (Win) 09-06-2019, 01:41 PM
Replies: 6
Views: 857
Posted By ACollins59
Fast Track C400 Left Side not playing audio on Outputs 1/2

I noticed some other people having a similar issue, but not exactly. When I try to play back audio from my DAW (Cakewalk), Channel 1 just stopped working. However, I could hear both outputs through...
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -7. The time now is 08:32 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com