Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.01 seconds.
Search: Posts Made By: slowdive
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-21-2004, 01:16 PM
Replies: 3
Views: 2,777
Posted By slowdive
Re: Intermittent digital clipping on armed tracks

Thank you both for your posts...as far as your specific reply about clocking, I changed the clock setting from "internal" to "ADAT" which *seems* to have rectified the issue. I say "seems" because I...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-20-2004, 08:35 PM
Replies: 3
Views: 2,777
Posted By slowdive
Intermittent digital clipping on armed tracks

I've searched the DUC for this one, and found no previous answer to this issue, so I am posting this for some assistance:

I am running PT 6 (the version of PT6 right before 6.4 came out) on a Digi...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-21-2002, 08:27 PM
Replies: 0
Views: 2,584
Posted By slowdive
AltiVerb CPU efficiency inquiry

I've just received my McDSP FilterBank and Analog Channel, and I am eagerly awaiting the opportunity to start tweaking around with them.

The next plug-in on my hit list is the Audio Ease AltiVerb...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-04-2002, 11:39 PM
Replies: 4
Views: 2,284
Posted By slowdive
Re: my first song on my mbox.

I was pleasantly surprised overall. I was curious to hear what someone else has done with an MBox. The chorus was very strong. Nice to hear that much "oomph" come out musically of the MBox.

The...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 10:56 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com