Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.07 seconds.
Search: Posts Made By: jeam25
Forum: AAX Plug-ins 11-01-2019, 11:29 AM
Replies: 13
Views: 532
Posted By jeam25
Re: Mastering Plugs

Hi ! don't forget Plugin Alliance and Universal Audio.
Forum: macOS 10-31-2019, 01:12 PM
Replies: 45
Views: 7,130
Posted By jeam25
Re: Pro Tools 2019 + Catalina

HI guys for educational/informative purposes an update here on PT and Catalina status. ALWAYS wait for the official Avid announcement about compatibility before doing any update. I've been testing PT...
Forum: AAX Plug-ins 10-17-2019, 07:20 AM
Replies: 6
Views: 404
Posted By jeam25
Re: Plugin Alliance plugins not authorized?

Hi running fine here too .
Forum: macOS 10-14-2019, 02:37 PM
Replies: 45
Views: 7,130
Posted By jeam25
Re: Pro Tools 2019 + Catalina

I do since first beta release and PT wont even open. And imho don't hold your breath waiting for it to work :-).
Forum: Foro en Español 10-13-2019, 10:20 AM
Replies: 6
Views: 457
Posted By jeam25
Forum: macOS 10-12-2019, 08:51 PM
Replies: 2
Views: 455
Posted By jeam25
Re: Plugin Version Reporting Script (Mac Only)

Great !! I was searching for something like this for a long time. Thanks for sharing darryl :-)
Forum: Windows 10-12-2019, 07:05 PM
Replies: 2
Views: 378
Posted By jeam25
Re: The shortcut "ALT K" does not work when the system is in play

Hi Shift+I activates input monitoring while playback and Atl+K activates input monitoring while recording. Testing here right now and still working as is.
Forum: Foro en Español 10-12-2019, 07:02 PM
Replies: 6
Views: 457
Posted By jeam25
Re: No funciona ALT K estando en Play

Hola amagras ...Alt+I? Siempre he usado Alt+K para input monitoring en Record y Shift+I para Input Monitoring en playback de hecho acabo de probar aqui en con las dos y se activa la funcion. Con...
Forum: Foro en Español 10-12-2019, 04:52 PM
Replies: 6
Views: 457
Posted By jeam25
Re: No funciona ALT K estando en Play

Hola amigo estoy probando ahora mismo en PT ultimate y el ALT K esta funcionando perfecto. No puedo reproducir tu error.
Probaste borrando las preferencias? El keyboard layout ha sido cambiado de...
Forum: Pro Tools 2019 10-11-2019, 10:46 AM
Replies: 13
Views: 560
Posted By jeam25
Re: Using a compressor plugin while bouncing to disk

Hi in my case for glue compression i use a few. Yo might want to start playing wih them as they are gonna gave you different "colors". And in some cases the best glue compressor is no compressor.
...
Forum: Licensing & Accounts 10-11-2019, 08:50 AM
Replies: 4
Views: 361
Posted By jeam25
Forum: Licensing & Accounts 10-11-2019, 08:35 AM
Replies: 4
Views: 361
Posted By jeam25
Re: AvExit before Brexit .. ?

Hi and sorry to hear that ! Im gonna refer your case.
Forum: Pro Tools 12 10-04-2019, 11:58 AM
Replies: 30
Views: 1,354
Posted By jeam25
Re: The classic 9173 CPU spikes, might be graphic ?

Indeed as pointed it will not affect usb drives or ide drives btw. The command will just affect the ones that are supported. :-)
Forum: Pro Tools 12 10-04-2019, 11:12 AM
Replies: 30
Views: 1,354
Posted By jeam25
Re: The classic 9173 CPU spikes, might be graphic ?

Ok if you will, after doing your backup, Just run from terminal.

sudo trimforce enable

And it will enable it for all your SSD that supoprt it
Forum: Pro Tools 12 10-04-2019, 10:04 AM
Replies: 30
Views: 1,354
Posted By jeam25
Re: The classic 9173 CPU spikes, might be graphic ?

Yes and correct, i was referring to the ones who applies :-). Want to add that the cases i've seen, the internal SSD have been replaced.
Forum: Pro Tools 12 10-04-2019, 09:50 AM
Replies: 30
Views: 1,354
Posted By jeam25
Re: The classic 9173 CPU spikes, might be graphic ?

Adding to the more than enough correct info daryll gave you, remember to enable trim mode dor those SSD you add. Ive seen systems with 9173 fixed by just enabling this.
Forum: Pro Tools 12 10-03-2019, 08:19 PM
Replies: 30
Views: 1,354
Posted By jeam25
Re: The classic 9173 CPU spikes, might be graphic ?

Ok no prob. All your SSD are the ones that comes with the computer ? If no, check if they are trim enabled on system details.
Forum: Pro Tools 12 10-03-2019, 08:11 PM
Replies: 30
Views: 1,354
Posted By jeam25
Re: The classic 9173 CPU spikes, might be graphic ?

Hi friend i think you are suffering the click plugin 9173 bug. Im not 100% shure but i think you are on the PT click bug version. Try removing the click plugin from the plugins folder.

If that...
Forum: Pro Tools 2019 10-02-2019, 03:45 PM
Replies: 11
Views: 529
Posted By jeam25
Re: AAE -30001 error w/ Sonarworks reference 4

Excellent thanks for the info :-) !
Forum: Pro Tools 2019 09-30-2019, 10:41 AM
Replies: 53
Views: 1,307
Posted By jeam25
Re: Plugins not scanning nicely

We are here to help you friend slow down i know its frustrating sometimes but if is a PT issue why i and a lot of others users dont have it? I have 2 mac systems and never saw that so we have to try...
Forum: Pro Tools 2019 09-30-2019, 10:36 AM
Replies: 53
Views: 1,307
Posted By jeam25
Re: Plugins not scanning nicely

Understood so let get this straight. Did you removed all the 3rd party plugins ?
Forum: Pro Tools 2019 09-30-2019, 10:23 AM
Replies: 53
Views: 1,307
Posted By jeam25
Re: Plugins not scanning nicely

Well as janne suggested you may want to remove those or all 3rd party plugins and start adding by group isolating the ones giving error. Also checking for the lastest installers is really important.
Forum: Pro Tools 2019 09-30-2019, 10:08 AM
Replies: 53
Views: 1,307
Posted By jeam25
Re: Plugins not scanning nicely

Hi and sorry read to fast didn't saw that you trashed prefs. But would be nice openning a ticket with vendors and if possible let us know the outcome. By now you can search as me and you can find a...
Forum: Pro Tools 2019 09-30-2019, 10:02 AM
Replies: 53
Views: 1,307
Posted By jeam25
Re: Plugins not scanning nicely

Yes it is. Im following this topic very closely and found that a lot of companies are aware of it. What i found common reading a few of them is that the error is an authorization issue due to a...
Forum: Pro Tools 2019 09-30-2019, 09:44 AM
Replies: 53
Views: 1,307
Posted By jeam25
Re: Plugins not scanning nicely

Hi did you try trashing PT preferences ?
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 06:56 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com