Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 2.46 seconds.
Search: Posts Made By: Slim Shady
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-11-2011, 10:31 PM
Replies: 5
Views: 3,272
Posted By Slim Shady
Re: Music Distribution

I've never used or heard of that site before, but according to their Digital Distribution page it's $35 per year so is it possible they're asking you for another $35 because it's now 2011, a 'new...
Forum: Pro Tools TDM Systems (Mac) 01-08-2011, 10:29 AM
Replies: 4
Views: 2,965
Posted By Slim Shady
Re: How to get PT9 with PCIx to PCIe crossgrade?

I went through that last month with a client's crossgrade. You have to open a support ticket which triggers an email correspondence where you send them a copy of your purchase receipt and they'll...
Forum: macOS 01-07-2011, 01:40 PM
Replies: 4
Views: 3,541
Posted By Slim Shady
Re: 9.0.1 doesn't fix the Import Session Data crash

I've had that bug happen to me, but it's pretty seldom (I'd say less than 5% of the time it happens) and easy to remedy. If you go into the session you're importing from and thin out the I/O you can...
Forum: Pro Tools TDM Systems (Mac) 01-06-2011, 06:30 PM
Replies: 94
Views: 26,275
Posted By Slim Shady
Re: Omni Fans?

I'll be checking out the firmware update this weekend, definitely hoping it helps. The fan noise on my Omni has definitely increased over time, the last few weeks of working with it I've been...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-06-2011, 02:38 PM
Replies: 6
Views: 5,592
Posted By Slim Shady
Re: Memory Locations creating with Apple Wireless Keyboard

fn + return = enter. It's printed on the key, at least on my Macbook Pro it is.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-05-2011, 05:44 PM
Replies: 2
Views: 2,228
Posted By Slim Shady
Re: Cannot reset drive to audio

Your mistake was cloning the old OS drive to your new one instead of doing a fresh OS install on the new drive. Too many system and other files don't make the transfer correctly when you go that...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-05-2011, 05:21 PM
Replies: 1
Views: 1,983
Posted By Slim Shady
Re: MP3 Option - Download and pay for again?

Pro Tools 9 includes the MP3 option now, so you don't need to worry about it as a separate add-on if you're upgrading to 9.
Forum: macOS 01-05-2011, 04:46 PM
Replies: 4
Views: 5,145
Posted By Slim Shady
Re: ProTools 9 & 002 Rack

I did with one of my systems, works fine.



Do you need all the I/O of an 002 on the road? If not, go for an Mbox - I use the Mbox2 mini with my macbook pro for some post-prod sessions and it...
Forum: macOS 01-05-2011, 04:44 PM
Replies: 1
Views: 1,585
Posted By Slim Shady
Re: Newbie looking for help...

Not enough info to try and help you find an answer. Be more detailed about how you have your studio setup (what is plugged into where etc) - there's a thread called "Help Us Help You" that you should...
Forum: macOS 01-05-2011, 04:36 PM
Replies: 3
Views: 8,702
Posted By Slim Shady
Re: Sound coming through internal speakers

Did you select your Mbox as your "Current Engine" under the Playback Engine settings?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-05-2011, 01:53 PM
Replies: 11
Views: 4,513
Posted By Slim Shady
Re: No more email support?

Apple is consistently at the very top of the customer satisfaction surveys year after year, so if that was supposed to be a dig at them, it failed.

Comparing Avid to Apple would be a major...
Forum: Pro Tools TDM Systems (Mac) 01-03-2011, 05:07 PM
Replies: 1
Views: 1,817
Posted By Slim Shady
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-03-2011, 02:39 PM
Replies: 11
Views: 3,282
Posted By Slim Shady
Re: midi user instruments?

What is the "user instrument bank?"
Forum: Pro Tools TDM Systems (Mac) 12-29-2010, 12:58 AM
Replies: 6
Views: 3,231
Posted By Slim Shady
Re: Pro Tools Still Deleting Files From Disc

I had something very similar happen recently also after consolidating. It happened on one session out about 14 that I'm working on and open and close many many times every day. I consolidated about...
Forum: macOS 12-23-2010, 04:56 PM
Replies: 10
Views: 4,478
Posted By Slim Shady
Re: Bounced WAV doesn't translate PT 9

I would bet it's something along these lines. Your bounce source is probably different than your monitoring source.
Forum: macOS 12-23-2010, 04:41 PM
Replies: 9
Views: 24,195
Posted By Slim Shady
Re: How to determine RMS and PEAK in PT ?

Command-click on the volume indicator display to toggle between volume, peak and delay.

You can also go into Preferences under Display and change peak hold to infinite.
Forum: macOS 12-23-2010, 02:47 PM
Replies: 6
Views: 3,888
Posted By Slim Shady
Re: 9 "feels" slower compared to 8 on same Mac

I'm also a music editor, and aside from the video issue which I do agree with you on, I've had the opposite result.

I find 9 to be more responsive and less laggy than 8 was. Snow Leopard in...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-21-2010, 11:35 PM
Replies: 4
Views: 1,996
Posted By Slim Shady
Re: type of cable for s90es MIDI

Did you install the Yamaha USB MIDI driver? I'm pretty sure I used an ES7 via USB a few years ago, all it took was installing that driver, no other software needed.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-21-2010, 07:41 PM
Replies: 4
Views: 1,996
Posted By Slim Shady
Re: type of cable for s90es MIDI

Should work with a straight USB -> Computer, no need to connect it to the Mbox. Most keyboards have USB connections on them these days. I haven't personally used the S90ES, but haven't had any issues...
Forum: Pro Tools TDM Systems (Mac) 12-21-2010, 07:10 PM
Replies: 94
Views: 26,275
Posted By Slim Shady
Re: Omni Fans?

I left my Omni on all day while I was doing backups and some other work to get the fans going, and just took some readings.

SPL at front of the Omni w/fan going: 61db

SPL at front of Mac Pro:...
Forum: Pro Tools 9 12-21-2010, 06:38 PM
Replies: 16
Views: 9,419
Posted By Slim Shady
Re: Pro Tools HD 8 to 9 (free upgrade) ?

Had this happen very recently with a client's HD2 purchase - there was no registration cards in the boxes, ended up having to call Avid and sit on hold for 45 minutes before I was able to talk to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-20-2010, 08:03 PM
Replies: 6
Views: 3,099
Posted By Slim Shady
Re: Digi 002 in to a digi 002

You can't use two Digi002's on the same computer.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-19-2010, 05:20 PM
Replies: 4
Views: 2,255
Posted By Slim Shady
Re: Video sync problems with PT9

+1 to Ruthven's statements.

To clarify -

'Long" Delay Compensation only compensates for up to 4095 samples per channel.

X-Noise induces 5120 samples of delay.

Thus if you use X-Noise...
Forum: Pro Tools TDM Systems (Mac) 12-18-2010, 07:04 PM
Replies: 94
Views: 26,275
Posted By Slim Shady
Re: Omni Fans?

Loving my new Omni, just got one and PTHD Native a few days ago, both are great additions to the PT line. Yes, the fan in the Omni is noticeable, but we're not talking Windtunnel G4 levels or...
Forum: macOS 12-18-2010, 06:58 PM
Replies: 14
Views: 5,765
Posted By Slim Shady
Re: Optimizing imac for PT9...turn off Airport?

Try installing the PT9 002 drivers again, by your description it sounds like they aren't in there.
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 03:17 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com