Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 91
Search took 0.02 seconds.
Search: Posts Made By: arhall
Forum: Pro Tools 12 06-28-2018, 08:01 AM
Replies: 1
Views: 1,014
Posted By arhall
Created date in project.

Is there a way to find out when a project was created other than from the file tree in Windows explorer? Is there a time stamp hidden within the project?
I'm trying to review all my project created...
Forum: AAX Plug-ins 05-15-2014, 11:54 AM
Replies: 147
Views: 32,909
Posted By arhall
Re: AIR did it again !

Thanks for the tip. I requested new code but still getting charged 129.99. :confused:
But I've contacted the support. Hopefully they have an answer.
Forum: AAX Plug-ins 05-14-2014, 02:33 AM
Replies: 147
Views: 32,909
Posted By arhall
Re: AIR did it again !

Hi.

Is it really 29.99 for a Hybrid 3 upgrade? I'm a V2 owner with promo code. Still I get charged 129.99 at checkout.

Regards
Forum: Windows 12-23-2013, 01:55 PM
Replies: 8
Views: 4,529
Posted By arhall
Re: Corrupt PT11_install file

mjslakeridge thanks. :-) I turned my AV (Avast) off and the file un-zipped ok.
Funny, this is the first time I encounter this problem. Something is new in Avast maybe.

Arn
Forum: Windows 12-23-2013, 01:33 PM
Replies: 8
Views: 4,529
Posted By arhall
Re: Corrupt PT11_install file

Close enough?
1.04 GB (1,125,468,994 bytes)

File Pro_Tools_11_1_0_Installer_80783.zip, NTFS, using 7-zip.

Suspecting permission problem but this is first time I see this.
Forum: Windows 12-23-2013, 12:49 PM
Replies: 8
Views: 4,529
Posted By arhall
"Could not set file attributes" when unzipping PT 11.1

Getting this when unzip PT 11.1

Extracting Pro Tools\PT\Program Files 64\Avid\Pro Tools\BDM_Resource40C.dll
Could not set file attributes (2).

Using several unzipper's including explorer and...
Forum: AAX Plug-ins 10-19-2013, 12:23 AM
Replies: 40
Views: 9,525
Posted By arhall
Re: Anyone get Strike or Structure V2.0 working?

You're not alone with that specific issue. I've wrote about it on AIR forum a couple of times now but they keep delete my posts. I give up.
Forum: AAX Plug-ins 10-18-2013, 01:31 PM
Replies: 631
Views: 134,901
Posted By arhall
Re: AIR Instruments, AAX Status and Upgrade Information

Jepp.
They just deleted my topic about the missing structure.part18 file for Win. I discovered there were several topics and replies about the issue. They're all deleted now. They call it 'to merge'...
Forum: AAX Plug-ins 10-18-2013, 02:45 AM
Replies: 631
Views: 134,901
Posted By arhall
Re: AIR Instruments, AAX Status and Upgrade Information

Yes but it's way to late.
I've installed eveything except for Structure. Getting promo and download was'nt really a big issue. My problem (and others) is that Structure.part18 is a DMG file.
I...
Forum: AAX Plug-ins 10-18-2013, 02:19 AM
Replies: 43
Views: 15,249
Posted By arhall
Re: Does Anybody Have Strike 2, Structure 2 or Transfuser 2 In Hand and Working?

I've got all working except for Structure. When I got my promo code a week ago, downloading was'nt really an issue. Yes it was slow but I managed to download everything.
My problem is that one of...
Forum: Pro Tools 11 06-22-2013, 07:21 AM
Replies: 41
Views: 22,100
Posted By arhall
Re: iLok activation error?

Same problem on Win 7, "authorization was found, but the wrapper could not verify it". Sync/repair doesn't solve it. I see the PT11 trial license getting transferred successfully to my Ilok2. All of...
Forum: Pro Tools 10 04-27-2013, 11:35 AM
Replies: 14
Views: 6,940
Posted By arhall
Re: Pro Tools 10.3.5 and TRASHER?

Dont panic. :-) I reinstalled last update and it is ok now, no big deal.
Forum: Pro Tools 10 04-27-2013, 03:22 AM
Replies: 14
Views: 6,940
Posted By arhall
Re: Pro Tools 10.3.5 and TRASHER?

Yup. Used Trasher and now PT abends at exit.
Forum: Windows 06-28-2012, 01:20 PM
Replies: 19
Views: 6,763
Posted By arhall
Re: dalwdm.dll causing 6031 error and BSOD

Yes it 's certainly a driver issue. You should investigate what other software you have running in your system and if possible shut them down. In advanced system settings, startup & recovery, you can...
Forum: Windows 06-18-2012, 01:43 PM
Replies: 14
Views: 7,257
Posted By arhall
Re: Server Error 403 - Forbidden: Access is Denied

You're absolutely right. Clear the browser cache. :-)
Forum: Windows 06-18-2012, 01:23 PM
Replies: 14
Views: 7,257
Posted By arhall
Re: Server Error 403 - Forbidden: Access is Denied

So the link worked for you? That's strange because it did'nt work for me. :confused: My reply was'nt actually a solution in any way. I just wanted to make a statement about the very welcoming...
Forum: Windows 06-18-2012, 05:18 AM
Replies: 14
Views: 7,257
Posted By arhall
Re: Server Error 403 - Forbidden: Access is Denied

The inbuilt link adress is 'http://apps.avid.com/proToolsHelp/version10.2/enu/'
Just test it from your browser.
http://en.wikipedia.org/wiki/HTTP_403

Sometimes it's maybe better to help...
Forum: Windows 06-09-2012, 06:23 AM
Replies: 20
Views: 7,539
Posted By arhall
Re: Scrap the i7 2600K Build?

No wrong with i7 2600k. I'm using it on the cheapest Asus z68 mb with onboard GPU graphic. Works perfect, to get rid of nvidia drivers improved the performance.
1155 is only a 2 channel memory mb,...
Forum: Pro Tools 10 05-12-2012, 05:50 AM
Replies: 10
Views: 6,120
Posted By arhall
Re: Problem after upgrading to 10.1.2: "Bounce handler could not keep up"

Ok, I've downgraded to 10.0.1 now and bounce work much better. It seems I got rid of another problems as well.

:-)
Forum: Pro Tools 10 05-11-2012, 04:51 AM
Replies: 10
Views: 6,120
Posted By arhall
Re: Problem after upgrading to 10.1.2: "Bounce handler could not keep up"

Same same.
According to the 10.1.2 release documentation it is a known issue.
Avid suggest to aux / record to new tracks.
Erik, no offense but you are sure it started with 10.1.12? I thinking...
Forum: Windows 04-26-2012, 08:00 AM
Replies: 5
Views: 4,008
Posted By arhall
Re: MIDI causing CPU overload error 9128

I had a lot of problem with -9128 until I discover it was USB related. An USB device caused the problem. Since I disconnected it -9128 disappear. Check your USB devices, connect your keyboard to FW....
Forum: Windows 03-29-2012, 08:28 AM
Replies: 31
Views: 15,834
Posted By arhall
Re: I7 Builds with Pro Tools 10

Have you checked if you suffer from DPC spikes? Use this tool. Have it running as you run PT.
http://www.resplendence.com/latencymon

You can even use the tool to track down drivers with odd...
Forum: Windows 03-29-2012, 08:25 AM
Replies: 57
Views: 22,817
Posted By arhall
Re: "ASIO properties changed" Focusrite Saffire Pro 40

Use LatencyMon, much better.
http://www.resplendence.com/latencymon

Together with this.
http://technet.microsoft.com/en-us/sysinternals/bb896653

It helped me to track down my -9128 problems.
Forum: Windows 03-28-2012, 12:37 PM
Replies: 31
Views: 15,834
Posted By arhall
Re: I7 Builds with Pro Tools 10

Heatsink...:D Sorry for my swenglish. Thermal paste it is.
In your bios setup there should be a monitor option where you can see CPU temp. Asus mobos usally comes with a load of utilites that gives...
Forum: Windows 03-28-2012, 06:02 AM
Replies: 31
Views: 15,834
Posted By arhall
Re: I7 Builds with Pro Tools 10

I'm running this rig with great success.

i7-2600K OC'd
Asus P8Z68-V LX (cheap)
Corsair 8gb 1600mhz
A couple of Samsung audio harddrives
Siig TI 1394
iGPU
Showing results 1 to 25 of 91

 
Forum Jump

All times are GMT -7. The time now is 04:09 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com