Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 29
Search took 0.01 seconds.
Search: Posts Made By: oneson2k
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-28-2007, 06:59 PM
Replies: 11
Views: 2,743
Posted By oneson2k
Re: Help! PT locking up at boot up!

iLok driver update didn't solve the problem either. I'm running out of things to try!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-28-2007, 02:16 PM
Replies: 11
Views: 2,743
Posted By oneson2k
Re: Help! PT locking up at boot up!

Not in forever, but I am right now!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-28-2007, 11:26 AM
Replies: 11
Views: 2,743
Posted By oneson2k
Re: Help! PT locking up at boot up!

Update!

I was able to get PT to load when I moved the plug-ins folder out of the DAE directory.

Once I moved them back, however, PT locked up when trying to load LoFi. When I removed LoFi, PT...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-28-2007, 12:49 AM
Replies: 11
Views: 2,743
Posted By oneson2k
Re: Help! PT locking up at boot up!

A8N-SLI Premium
AMD 4400+ X2
2GB OCZ DDR 400 RAM
WD RAPTOR 74GB HD (1 SYSTEM, 1 STORAGE)
WIN XP PRO SP2
MBOX 2 FACTORY

Everything is compatible and *was* working fine up today for the past...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-27-2007, 09:41 AM
Replies: 11
Views: 2,743
Posted By oneson2k
Re: Help! PT locking up at boot up!

Hmmm...uninstalling PT and reinstalling it didn't work either! I chose the "unistall Pro Tools 7LE software only" option. This time, I'm going to try it with the "full uninstall".
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-27-2007, 08:32 AM
Replies: 11
Views: 2,743
Posted By oneson2k
Re: Help! PT locking up at boot up!

Maybe I should just uninstall PT and reinstall it? If I do that, do I have to reinstall all my plugins as well or will they still be there?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-26-2007, 11:21 PM
Replies: 11
Views: 2,743
Posted By oneson2k
Re: Help! PT locking up at boot up!

I had the Ren Maxx bundle installed and my WUP had expired. PT was hanging on loading Waves Vocal 1.1, so I uninstalled all my Waves plug-ins.

PT then moved on to hanging on Cosmonaut Voice, so I...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-26-2007, 10:32 PM
Replies: 11
Views: 2,743
Posted By oneson2k
Help! PT locking up at boot up!

Haven't used PT7.0 in a few days and I went to load it up today and everytime I start the pogram it hangs when initializing the plug-ins and will not boot up.

I've tried half-dozen times. I've...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-26-2006, 07:18 PM
Replies: 2
Views: 2,111
Posted By oneson2k
Re: Digimax FS!!!!

$599

http://www.sweetwater.com/store/detail/DigiMaxFS/
Forum: Tips & Tricks 01-11-2006, 10:05 PM
Replies: 14
Views: 3,476
Posted By oneson2k
Which Waves bundle to buy?

I've only got enough money for one Waves bundle and I'm trying to decide between the following:

Native Power Pack
Renaissance Maxx
Masters

I already have Izotope Ozone 3 for mastering, but...
Forum: MIDI 12-21-2005, 12:47 AM
Replies: 1
Views: 1,789
Posted By oneson2k
BFD and PT7 problem...can anyone help?

Hello, total newbie here!

I got BFD today and installed it fine on my computer. I'm using a TD-20 to send the midi data to BFD and trigger its sounds. Works fine (well, the hi-hats could use some...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-16-2005, 01:51 AM
Replies: 4
Views: 2,715
Posted By oneson2k
Re: HELP!!! Bizzare click track/counter problem

Ok...problem solved.

As posted in another thread...I had the Athlon X2 drivers (1.2.2 from AMD) installed. After I uninstalled them (via a complete reformat of my C: drive) everything works fine....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-15-2005, 06:19 PM
Replies: 4
Views: 2,715
Posted By oneson2k
HELP!!! Bizzare click track/counter problem

Hello!

Running PT 7 LE on Windows XP and when I create a new session, creat an AUX track and assign the "click" plug-in everything is good.

However, when I hit play on the transport, the click...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-09-2005, 12:52 PM
Replies: 14
Views: 3,578
Posted By oneson2k
Re: 8 channel preamps...need help choosing

I read that thread...one detailed post on one preamp. Hence my post asking for some in-depth, user perspective.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-08-2005, 09:47 PM
Replies: 14
Views: 3,578
Posted By oneson2k
8 channel preamps...need help choosing

Picked up a used digi 002 and PT LE 7 and I'm having a blast! I'm going to need to record some live drums and I need some help choosing which 8 channel preamp to get. I'm looking at (what I'm...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-08-2005, 09:16 PM
Replies: 6
Views: 2,472
Posted By oneson2k
Re: What would be most optimum RAID config? Sugges

LOL...it is ridiculous...ridiculously FAST!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-07-2005, 08:36 PM
Replies: 6
Views: 2,472
Posted By oneson2k
Re: What would be most optimum RAID config? Sugges

I just installed PT 7 LE on 2 Western Digital Raptor 10,000rpm 74gb hard drives in a RAID 0.

As far as I know, you can install and run Pro Tools on a RAID just fine...you just can't WRITE to a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-01-2005, 01:02 PM
Replies: 1,342
Views: 93,319
Posted By oneson2k
Re: PT Performance - Davec I & Davec II Tests

Hey Tech,

Cool about the onboard Firewire, I was hoping it would work. I plan on installing PT on the RAID, but using a seperate non-RAID drive to record to. From what I've researched, it's ok to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-30-2005, 09:40 PM
Replies: 1,342
Views: 93,319
Posted By oneson2k
Re: PT Performance - Davec I & Davec II Tests

Tech,

I have the exact same rig as you (except I have 2 x wd 74gb raptors in a raid 0 and 2 x nvidia 7800gtx graphics cards in sli and 2gb of ram)...do you use the a8n's onboard firewire with your...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-26-2005, 12:23 AM
Replies: 28
Views: 5,127
Posted By oneson2k
Re: Hey Mac gurus...i need some Mac help please!

I'd say that 20 tracks with 5 plug-ins per track is pretty darn good...especially for a $500-ish box! I dig the portability of the Mac Mini; just grab it and go! Might be something worth looking into...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-25-2005, 07:52 PM
Replies: 7
Views: 2,415
Posted By oneson2k
Re: Question for all 002/002r PC users

I know they're dirt cheap; I just don't have any free PCI slots on my PC. I have an Asus A8N-SLI Premium board with 2gb of OZC PC3200 RAM and a AMD 4400+ X2 CPU....BUT...I also have 2 Nvidia...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-25-2005, 11:39 AM
Replies: 7
Views: 2,415
Posted By oneson2k
Question for all 002/002r PC users

Do you guys use PCI Firewire cards to hook up your 002/002r's or do you just plug them straight in to the exisitng Firewire ports on your motherboard (i.e. the back of the computer)?

Also, anyone...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-25-2005, 11:36 AM
Replies: 28
Views: 5,127
Posted By oneson2k
Re: Hey Mac gurus...i need some Mac help please!

Alright gang....I need to hi-jack my own thread back...

Please...enough with the moral and technical implications of running multiple plug-ins on multiple tracks.

I'M ONLY ASKING TO RESEARCH...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-23-2005, 05:43 PM
Replies: 28
Views: 5,127
Posted By oneson2k
Re: Hey Mac gurus...i need some Mac help please!

Thanks for the reply!

Sound like a pretty powerful little box (the mac-mini that is). I would be using all live drum tracks (I'm a drummer), so I don't know if that would make a difference or not....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-23-2005, 01:56 PM
Replies: 28
Views: 5,127
Posted By oneson2k
Re: Hey Mac gurus...i need some Mac help please!

Thanks for all the comments/suggestions! Nothing personal taken here!

You guys are totally right, 160 plug-ins IS outrageous; I was just trying to get a feel for price/performance with a Mac (I'm...
Showing results 1 to 25 of 29

 
Forum Jump

All times are GMT -7. The time now is 11:26 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com