Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  ē  Community Terms of Use  ē  Help Us Help You

Knowledge Base Search  ē  Community Search  ē  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 224
Search took 0.01 seconds.
Search: Posts Made By: the19thbear
Forum: Pro Tools HDX & HD Native Systems (Mac) 11-29-2019, 12:11 AM
Replies: 8
Views: 365
Posted By the19thbear
Re: DSPs responsible for conversion?

I would personally keep the 192. Itís a fine converter. Not the best but certianly not the worst. But thatís another discussion:)


Sent from my iPad using Tapatalk
Forum: Pro Tools HDX & HD Native Systems (Mac) 11-28-2019, 05:23 PM
Replies: 8
Views: 365
Posted By the19thbear
Re: DSPs responsible for conversion?

Conversion is done by the 192. Dspís are just expensive pocket calculators. No adda in the dsp. Only signal processing. :)


Sent from my iPhone using Tapatalk
Forum: Pro Tools 2019 10-15-2019, 02:39 AM
Replies: 6
Views: 319
Posted By the19thbear
Re: Can't Relink audio in an AAF import

Yup. Itís super weird. If you open the session on another machine it Wil 99% of the time, say that the file isnít there. Even though it is right there in the folder.


Sent from my iPhone using...
Forum: Pro Tools 2018 10-13-2019, 02:42 AM
Replies: 3
Views: 453
Posted By the19thbear
Re: Kontakt hanging notes

I have the same problem, but also with reaktor.
Very annoying.


Sent from my iPhone using Tapatalk
Forum: Pro Tools 2019 10-13-2019, 02:41 AM
Replies: 6
Views: 319
Posted By the19thbear
Re: Can't Relink audio in an AAF import

Yeah PT often loses connection of files when moving between machines or importing stuff. Linking by name is the only thing that really works.
I have been using PT for about 8 years and Iím pretty...
Forum: macOS 10-10-2019, 07:13 AM
Replies: 79
Views: 6,708
Posted By the19thbear
Re: Suddenly PT won't load Plug-Ins because not valid 64-bit

They did. About a week ago:)


Sent from my iPhone using Tapatalk
Forum: AAX Plug-ins 10-08-2019, 12:51 PM
Replies: 24
Views: 13,813
Posted By the19thbear
Re: AAX Arpeggiator...

Agreed. Have been wanting midi inserts. Hope it comes some day


Sent from my iPhone using Tapatalk
Forum: Pro Tools 2018 10-06-2019, 01:39 PM
Replies: 22
Views: 1,928
Posted By the19thbear
Re: Pro Tools 2018.12 Not Loading at Certain AAX Plugins

Saw that mail as well. Good stuff. Waiting for a fix. Have not found a fix. Just waiting for one.


Sent from my iPhone using Tapatalk
Forum: macOS 10-02-2019, 06:40 AM
Replies: 79
Views: 6,708
Posted By the19thbear
Re: Suddenly PT won't load Plug-Ins because not valid 64-bit

Yes. iOS 13 software will break it.
No idea what else is going on


Sent from my iPhone using Tapatalk
Forum: Post - Surround - Video 09-30-2019, 03:35 PM
Replies: 14
Views: 3,875
Posted By the19thbear
Re: AC3 to discrete 5.1

As far as i recall, you can rip a blu ray with MKV and chose what the Audio output format should be.

You might have to take the MKV file you made through handbrake afterwards, but I have done it...
Forum: macOS 09-28-2019, 11:23 AM
Replies: 79
Views: 6,708
Posted By the19thbear
Suddenly PT won't load Plug-Ins because not valid 64-bit

Hmm interesting
Iím running a hackintosh. So I need to prepare a bit before the update. But nice to know. But Iím running Sierra as well.
Good to know there might be a light at the end of the...
Forum: macOS 09-28-2019, 08:56 AM
Replies: 79
Views: 6,708
Posted By the19thbear
Re: Suddenly PT won't load Plug-Ins because not valid 64-bit

It seems to me that itís a pro tools problem, right? Since ios13 it canít authenticate plugins. Or are you saying that this is a problem with all the plugin manufacturers? (Not all, but a lot). ...
Forum: Pro Tools 2018 09-28-2019, 07:25 AM
Replies: 22
Views: 1,928
Posted By the19thbear
Pro Tools 2018.12 Not Loading at Certain AAX Plugins

We have the same problem in another thread. Lots of plugins (also non ilok) do not work after updating your phone to ios13.
Pretty bad.


...
Forum: macOS 09-28-2019, 06:30 AM
Replies: 79
Views: 6,708
Posted By the19thbear
Re: Suddenly PT won't load Plug-Ins because not valid 64-bit

Nope. Havenít tried that. Will do.
I never do system updates or anything. But I figured that updating my phone wouldnít alter any system files. Apparently it did.
Thanks for the suggestion:)

...
Forum: macOS 09-28-2019, 05:38 AM
Replies: 79
Views: 6,708
Posted By the19thbear
Re: Suddenly PT won't load Plug-Ins because not valid 64-bit

Yes. But what does that have to do with the bug? My system was running fine before I updated to ios13. I just want a fix. Not a reinstall, that will take a day to do.
Itís a bummer. :(


Sent...
Forum: macOS 09-28-2019, 04:47 AM
Replies: 79
Views: 6,708
Posted By the19thbear
Re: Suddenly PT won't load Plug-Ins because not valid 64-bit

The rest of us are pretty much screwed. My backup is old and I would hate to reinstall everything. Itís probably a simple patch/fix that takes 5mins download (once itís actually made).
I will, for...
Forum: macOS 09-22-2019, 11:49 PM
Replies: 79
Views: 6,708
Posted By the19thbear
Suddenly PT won't load Plug-Ins because not valid 64-bit

It also happens with plugins that donít require and Ilok.
I havenít tried reinstalling the ilok software though.
Hope it gets fixed soon


Sent from my iPhone using Tapatalk
Forum: macOS 09-22-2019, 11:43 AM
Replies: 79
Views: 6,708
Posted By the19thbear
Re: Suddenly PT won't load Plug-Ins because not valid 64-bit

Thanks a lot. Please keep us posted:)


Sent from my iPhone using Tapatalk
Forum: macOS 09-22-2019, 10:06 AM
Replies: 79
Views: 6,708
Posted By the19thbear
Re: Suddenly PT won't load Plug-Ins because not valid 64-bit

Bummer. Donít have time machine.
Hoping they will get a fix soon.


Sent from my iPhone using Tapatalk
Forum: macOS 09-22-2019, 07:37 AM
Replies: 79
Views: 6,708
Posted By the19thbear
Re: Suddenly PT won't load Plug-Ins because not valid 64-bit

Universe?:) no matter how many times I reboot, the problem is still there.


Sent from my iPhone using Tapatalk
Forum: macOS 09-21-2019, 03:08 PM
Replies: 79
Views: 6,708
Posted By the19thbear
Suddenly PT won't load Plug-Ins because not valid 64-bit

The exact same thing happened to me. The day before yesterday everything was fine.

Then today, all my AA plugins dont work along with mcdsp and phoenixverb.

I also updated my ios software.
...
Forum: AAX Plug-ins 09-14-2019, 10:01 AM
Replies: 18
Views: 1,267
Posted By the19thbear
Re: Favorite Aqua Plugins

Itís the one made by AA


Sent from my iPhone using Tapatalk
Forum: AAX Plug-ins 09-10-2019, 01:10 AM
Replies: 18
Views: 1,267
Posted By the19thbear
Re: Favorite Aqua Plugins

Agreed:) they are a bit weird but getting better each year.
Nebula was a mess ( a beautiful sounding one). Their registration was horrible. But now the have Aquarius. They updated their website...
Forum: AAX Plug-ins 09-09-2019, 01:03 PM
Replies: 18
Views: 1,267
Posted By the19thbear
Favorite Aqua Plugins

Hehe. Piggy piggy.
I use stock pro tools plugins. (Use space a lot).
And I have NI komplete. That gives me guitar rig (with many other things), which gives me lots of delays and echos, including...
Forum: AAX Plug-ins 09-09-2019, 08:25 AM
Replies: 18
Views: 1,267
Posted By the19thbear
Favorite Aqua Plugins

I really really like diamond eq and el Rey.
The diamond eq can do things I have never heard before. Itís not always what I need, but itís hi freq band, coupled with the transformers can really do...
Showing results 1 to 25 of 224

 
Forum Jump

All times are GMT -7. The time now is 09:30 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com