Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 15 of 15
Search took 0.01 seconds.
Search: Posts Made By: original_min
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-04-2007, 03:21 PM
Replies: 1,589
Views: 61,847
Posted By original_min
Re: Intel Core2Duo ... anyone got one working yet?

Brad.
I had an embarrassing situation recently where I hadn't defragged my drives after a fresh installation.
Once I did that all was as it should be.

Just a thought....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-04-2007, 02:36 PM
Replies: 1,589
Views: 61,847
Posted By original_min
Re: Intel Core2Duo ... anyone got one working yet?

This thread is getting hard to navigate now, I can't find your older posts.

Bios doesn't always select the right settings on 'Auto'.
As far as I understand it can sometimes just default to a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-03-2007, 01:27 AM
Replies: 1,589
Views: 61,847
Posted By original_min
Re: Intel Core2Duo ... anyone got one working yet?

Hi Brad,
I'm sure you have the idea via Sunburst & 6969 now.
I'd like to add....

While you are testing your system:

Make sure motherboard isn't controlling the fan at low or quiet speed, not...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-31-2007, 11:31 PM
Replies: 1,589
Views: 61,847
Posted By original_min
Re: Intel Core2Duo ... anyone got one working yet?

I apologise,
I left out thew quotation marks,
must seem like I've gone mad.

Actually it was a question for kattskralle, who may have fixed the problem by now?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-14-2007, 07:23 AM
Replies: 1,589
Views: 61,847
Posted By original_min
Re: Intel Core2Duo ... anyone got one working yet?

my system is e6750 core 2 duo, 2gb 800mhz cl4 ram, 2x samsung t166 7200rpm 250gb hdd. Gigabyte p35c ds3r motherboard.

It's NOT working properly!

Midi playback doesnt work hardly at all (in...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-12-2007, 09:24 AM
Replies: 1,589
Views: 61,847
Posted By original_min
Re: Intel Core2Duo ... anyone got one working yet?

That's great!
That memory choice is a bit cheaper too, excellent!

I'll look into the Seagate drives, now that I have 'saved money' on the memory, lol.

The Media Composer requirements are...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-11-2007, 04:42 PM
Replies: 1,589
Views: 61,847
Posted By original_min
Re: Intel Core2Duo ... anyone got one working yet?

Sunburst
I have edited the memory options. since my post this morning
Can you confirm which of the 2 options is better?

Thanks
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-11-2007, 02:58 PM
Replies: 1,589
Views: 61,847
Posted By original_min
Re: Intel Core2Duo ... anyone got one working yet?

Mykhal C.
Thanks for the response.

I am quite sure I have no idea what you mean.

As far as WD Drives, I've used them for the last 5 or so few years now, never seen a single problem.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-11-2007, 02:26 PM
Replies: 1,589
Views: 61,847
Posted By original_min
Re: Intel Core2Duo ... anyone got one working yet?

Ok the main System is this:

Asus P5K E Wifi M/B
Intel Q6600 CPU G0 Stepping
Memory - See below..
NVidia Quadro FX 1400 (I already have this)
320gb WD Sata2 16 meg cache partitioned,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-11-2007, 01:12 PM
Replies: 1,589
Views: 61,847
Posted By original_min
Re: Intel Core2Duo ... anyone got one working yet?

That settles it then.

P5K E Wifi it is.
1066 a bit out of my already blown out budget.

Thank you very much for all the help you have given me Sunburst

Cheers!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-11-2007, 12:46 AM
Replies: 1,589
Views: 61,847
Posted By original_min
Re: Intel Core2Duo ... anyone got one working yet?

OK, so a basic question.
You think it's best going for a P35 chipset, as opposed to an earlier one?

This is all I really need to decide at this point, damn I hate computers....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-10-2007, 11:40 PM
Replies: 1,589
Views: 61,847
Posted By original_min
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-10-2007, 10:38 PM
Replies: 1,589
Views: 61,847
Posted By original_min
Re: Intel Core2Duo ... anyone got one working yet?

Well that's all good advice, thank you.

This is the P5K E wifi board I'm looking at, is it ok?
http://www.asus.com/products.aspx?l1=3&l2=11&l3=534&l4=0&model=1655&modelmenu=1

Edit- Sunburst,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-10-2007, 09:36 PM
Replies: 1,589
Views: 61,847
Posted By original_min
Re: Intel Core2Duo ... anyone got one working yet?

Thanks for the reply Sunburst79.

I was thinking the p5k e wifi as I need wireless to an OSx mac in the next room, I will look into the vanilla option, it might work out cheaper with a usb wireless...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-10-2007, 08:45 PM
Replies: 1,589
Views: 61,847
Posted By original_min
Re: Intel Core2Duo ... anyone got one working yet?

So I'm trying to make a decision here.
The thread is now well beyond my concentration span, (yes I did read the first 20 pages or so)

Asus p5k E Wifi or Gigabyte P35 DS3P
or is it something...
Showing results 1 to 15 of 15

 
Forum Jump

All times are GMT -7. The time now is 12:41 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com