Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.04 seconds.
Search: Posts Made By: Armando
Forum: Pro Tools HDX & HD Native Systems (Mac) 12-16-2020, 11:40 AM
Replies: 10
Views: 548
Posted By Armando
Re: AES other than 8x8x8???

Question; does the newer MTRX Studio work with the older 192 I/O/Avid HD?
Forum: Pro Tools HDX & HD Native Systems (Mac) 12-16-2020, 11:01 AM
Replies: 10
Views: 548
Posted By Armando
Re: AES other than 8x8x8???

Thanks! I’m surprised Avid’s newer interfaces like the MTRX Studio and even Carbon don’t use AES.
Forum: Pro Tools HDX & HD Native Systems (Mac) 12-16-2020, 08:33 AM
Replies: 10
Views: 548
Posted By Armando
Re: AES other than 8x8x8???

Isn’t the 8x8x8 the Avid HD??
Forum: Pro Tools HDX & HD Native Systems (Mac) 12-16-2020, 07:17 AM
Replies: 10
Views: 548
Posted By Armando
AES other than 8x8x8???

Hey are there any current Avid interfaces which have multi AES I/O other than the 8x8x8? Not seeing any on the MTRX Studio.

Thanks!!
Forum: Pro Tools HDX & HD Native Systems (Mac) 12-08-2020, 09:44 AM
Replies: 2
Views: 348
Posted By Armando
Re: Does Digi 192 I/O work with current HDX software??

Thanks for that info and for fixing the title. I was just trying to tie both hardware and software to DSP version.
Forum: Pro Tools HDX & HD Native Systems (Mac) 12-08-2020, 09:27 AM
Replies: 2
Views: 348
Posted By Armando
Does Digi 192 I/O work with current HDX??

Hello! Do the older Digidesign 192 I/O’s work with HDX and the current Pro Tools Ultimate software version? Also, when Pro Tools is started will it open just connected to a 192 I/O??

Thanks in...
Forum: Pro Tools | Carbon 11-18-2020, 12:36 PM
Replies: 8
Views: 1,071
Posted By Armando
Re: Questions on Carbon

Just found out, S3 cannot be connected to second ethernet port.

So this Carbon product is pretty much a Digi001 for 2020.
Forum: Pro Tools | Carbon 11-18-2020, 10:55 AM
Replies: 8
Views: 1,071
Posted By Armando
Re: Questions on Carbon

I wonder if the S3 can be connected to the Carbon’s second ethernet port?
Forum: Pro Tools | Carbon 11-13-2020, 03:17 PM
Replies: 8
Views: 1,071
Posted By Armando
Questions on Carbon

Hello! I’m trying to find out if this will work for me.

1. Does Carbon/Pro Tools work with Avid control surfaces like the S3, S1, Dock etc?

2. Can it work in DSP mode with UAD plugins and...
Forum: Avid S1, S3, Dock and Control 09-19-2020, 03:52 PM
Replies: 0
Views: 358
Posted By Armando
Does EuCon 3.4.1 work with Avid Control?

Hello!

I figured I would give this a go. I was able to install EuCon 3.4.1 on my Mac running Mavericks(10.9.5) and the latest Avid Control on my iPhone 6S+.

I followed the instructions but...
Forum: Pro Tools TDM Systems (Mac) 08-14-2020, 02:43 AM
Replies: 3
Views: 956
Posted By Armando
Re: Core Audio not working with standalone app

Ok but since I set 1-8 on the second 192 shouldn’t this be showing up via Core Audio Manager? Or is the first 192 the “default” 1-8 as far as Core Audio is concerned even though it’s set to 9-16 in...
Forum: Pro Tools TDM Systems (Mac) 08-13-2020, 05:50 PM
Replies: 3
Views: 956
Posted By Armando
Core Audio not working with standalone app

Hello! I’m trying to run a stand-alone app with Core Audio but the inputs aren’t receiving signal. I’ve got two 192 I/O’s and using the first 1-8 inputs of the second 192 as some of the channels 1-8...
Forum: Pro Tools TDM Systems (Mac) 06-05-2020, 06:50 AM
Replies: 5
Views: 1,370
Posted By Armando
Forum: Pro Tools TDM Systems (Mac) 06-04-2020, 08:03 AM
Replies: 5
Views: 1,370
Posted By Armando
Re: 192 I/O starting to “disconnect”

Thanks to you both for those suggestions. Sorry I haven’t replied sooner but I never received any email notifications after your replies. Thanks again!
Forum: Pro Tools TDM Systems (Mac) 05-30-2020, 12:34 PM
Replies: 5
Views: 1,370
Posted By Armando
192 I/O starting to “disconnect”

Hello!

I use two 192 I/O in my HD 10.3.10 setup. I’ve been noticing that one of the two is losing it’s connection with PT during sessions. The fix for me is to do a complete shut down and...
Forum: Pro Tools HDX & HD Native Systems (Win) 02-18-2020, 12:48 PM
Replies: 5
Views: 3,273
Posted By Armando
I think I hear crickets......

Hello! Just dropped by this Windows forum to get some insight coming from the Mac side of PT. Looking at the dates on the first page of this forum going back to March of last year I’m thinking the...
Forum: Pro Tools HDX & HD Native Systems (Mac) 01-16-2020, 09:28 AM
Replies: 3
Views: 703
Posted By Armando
HD to HDX Avid Sales not responding

Hey just chiming in because I sent Avid Sales my contact info via their exchange site back in December but haven’t heard from anyone. I went ahead and filled out my info again just in case.

Is...
Forum: Avid S1, S3, Dock and Control 09-05-2019, 11:37 AM
Replies: 4
Views: 1,300
Posted By Armando
Re: Can S3 Control external midi Preamps?

Very nice! Thanks!


Sent from my iPhone using Tapatalk
Forum: Avid S1, S3, Dock and Control 09-05-2019, 10:29 AM
Replies: 4
Views: 1,300
Posted By Armando
Re: Can S3 Control external midi Preamps?

What’s the “input knob set”? Are those buttons/knobs on the S3 surface?
Forum: Avid S1, S3, Dock and Control 09-03-2019, 07:47 AM
Replies: 4
Views: 1,300
Posted By Armando
Can S3 Control external midi Preamps?

Hello!

Can the S3 Control mic pres like the PRE from the work surface? Just curious. Thanks!!
Forum: Pro Tools 10 08-08-2019, 05:37 PM
Replies: 2
Views: 1,283
Posted By Armando
Re: Bypassing Aux channel increases overall mix volume when bypassed

Thanks! Having a brain fart! Actually I thought it also happened when muting the track but I probably over looked that. Thanks again!
Forum: Pro Tools 10 08-08-2019, 04:34 PM
Replies: 2
Views: 1,283
Posted By Armando
Bypassing Aux channel increases overall mix volume when bypassed

Hello! Not sure why this is happening. I’ve got a guitar track on it’s own channel. Then from that mono channel I’m bussing signal to a stereo Aux channel with a reverb on it. The buss level is set...
Forum: Pro Tools HDX & HD Native Systems (Mac) 07-11-2019, 06:50 AM
Replies: 4
Views: 1,522
Posted By Armando
Forum: Pro Tools HDX & HD Native Systems (Mac) 07-10-2019, 08:11 AM
Replies: 87
Views: 13,879
Posted By Armando
Re: Avid: new HW?? HDX 8 years old!!!

Does anyone know if the current HDX PCIe cards will work in PCIe 4.0 mobos? Or will new updated cards be required?
Forum: Pro Tools TDM Systems (Mac) 07-07-2019, 05:21 PM
Replies: 3
Views: 1,506
Posted By Armando
Mono channel meter level lower than Master’s meter level

Hello!

I’m wondering why this is happening. I have a single mono channel set to “Input”. It has a guitar signal being brought in via DI. It’s panned to 12’oclock.

I notice the level meter on...
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 05:06 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com