Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 3 of 3
Search took 0.01 seconds.
Search: Posts Made By: lwilliam
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-04-2008, 08:11 AM
Replies: 213
Views: 10,508
Posted By lwilliam
Re: WHEN IS LEOPARD SUPPORT COMING?!?!

...and you know this how? Your extensive experience with both companies? There are bugs in Logic since version 5 that haven't been fixed yet. Since Leopard was in beta when LP8 came out, you'd...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-03-2008, 05:31 PM
Replies: 213
Views: 10,508
Posted By lwilliam
Re: WHEN IS LEOPARD SUPPORT COMING?!?!

These forums ARE funny. Interesting that you think I'm blowing steam about CPU overloads - you obviously don't know me. You should make a visit to the Logic forum and tell the 279 users who...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-03-2008, 03:42 PM
Replies: 213
Views: 10,508
Posted By lwilliam
Re: WHEN IS LEOPARD SUPPORT COMING?!?!

Huh? Nothing has been "taken away". If you are sittting there twiddling your thumbs until Leopard support comes out, you have no one to blame but yourself.

The only people the delay should...
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -7. The time now is 03:23 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com