Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 8 of 8
Search took 0.01 seconds.
Search: Posts Made By: lvaudio
Forum: Pro Tools 2018 11-26-2018, 03:09 PM
Replies: 3
Views: 1,666
Posted By lvaudio
Re: 2018.10 works on MBP i9 with Vega 20 and Mojave

Which plugins work and which don't??

Any issues or regrets with the Vega 20?

What video work are you doing?
Forum: Pro Tools 12 10-25-2016, 04:44 PM
Replies: 14
Views: 6,708
Posted By lvaudio
Forum: Pro Tools 12 09-09-2016, 05:05 PM
Replies: 29
Views: 11,425
Posted By lvaudio
Forum: Pro Tools 12 09-09-2016, 11:02 AM
Replies: 84
Views: 19,194
Posted By lvaudio
Re: Avid Does Massive Price Drops for ProTools HD and Hardware

I can see the posts now:

"What?!!.... you have to buy everything separately?!! Avid has lost its way!!"

:D
Forum: Pro Tools 12 08-30-2016, 06:05 PM
Replies: 11
Views: 4,732
Posted By lvaudio
Re: I'm Paying for Pro Tools 12 HD Twice?

Did anyone ever upgrade every year, back when it was $600 for a major release?? Sounds like people spend more time upgrading systems than making music.

Find a version that works... go create...
Forum: FireWire and USB Audio Interfaces (Mac) 08-09-2015, 11:45 AM
Replies: 5
Views: 4,524
Posted By lvaudio
Re: White noise on Mbox Pro 3

Exactly... I plugged the "assumed" bad monitor into a small mackie and ran iTunes through it... it was a touch noisy, but nothing out of the ordinary for an inexpensive speaker. When I plug the Mbox...
Forum: FireWire and USB Audio Interfaces (Mac) 08-08-2015, 07:15 PM
Replies: 5
Views: 4,524
Posted By lvaudio
Re: White noise on Mbox Pro 3

Yes, I've swapped both, the input to the monitor (XLR & TRS) as well as tried all 6 outputs of the Mbox.

The speaker was not sent in for repair, it was swapped out for a brand new speaker at GC. ...
Forum: FireWire and USB Audio Interfaces (Mac) 08-08-2015, 01:57 PM
Replies: 5
Views: 4,524
Posted By lvaudio
White noise on Mbox Pro 3

I have an Mbox Pro 3 connected to an iMac via firewire to thunderbolt adapter.

I've recently purchased a pair of Yamaha HS8 monitors.

One monitor works perfectly fine... the second monitor...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT -7. The time now is 07:07 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com