Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 33
Search took 0.01 seconds.
Search: Posts Made By: tanjerinepost2
Forum: Pro Tools 12 11-12-2015, 09:25 AM
Replies: 31
Views: 11,049
Posted By tanjerinepost2
Re: AVID, please stabilize PT 12.3

Running S6's here so no Eucon version to install. It's all in the D6 WS control ..v2.0.1.14. Thanks for the reply though.
Forum: Pro Tools 12 11-11-2015, 01:30 PM
Replies: 31
Views: 11,049
Posted By tanjerinepost2
Re: AVID, please stabilize PT 12.3

Anyone else seeing SWODs when looking at audio files folder in workspace? We have six HDX 2 systems running on new Mac Pros all exhibiting the same behaviour. Trashed prefs and repaired permissions,...
Forum: Pro Tools | S6 09-17-2015, 12:18 PM
Replies: 5
Views: 3,099
Posted By tanjerinepost2
Re: S6 Expand knobs

Thanks Eddie, good to know.
Forum: Pro Tools | S6 09-16-2015, 03:46 PM
Replies: 5
Views: 3,099
Posted By tanjerinepost2
S6 Expand knobs

Loving the new expand zones, however am I missing something . If you enable this they seem to be on all the time, so if I'm finished eq' ing something for example and need to access my aux sends the...
Forum: Post - Surround - Video 07-05-2015, 08:13 AM
Replies: 18
Views: 8,977
Posted By tanjerinepost2
Re: Easiest way to add room tone in track gaps?

How about looping your room tone to the length of you scene. Display only your dialog tracks and room tone track, set your grid display to clips and markers , grid mode. Select your looped room tone,...
Forum: Pro Tools 11 04-29-2015, 04:07 PM
Replies: 11
Views: 5,874
Posted By tanjerinepost2
Re: PT11HD - Drag'n'drop imports wrong file...

I have had this consistently for the last five days on a project, I finally found a work around. 'Save Copy In' but tick the box that converts all files to a selected format, thus creating new media...
Forum: Post - Surround - Video 05-20-2014, 03:23 PM
Replies: 6
Views: 4,349
Posted By tanjerinepost2
Field Recorder advice.

Hi there,just hoping some wise sage with experience of Field Recoder workflows could impart some advice. Best way to ingest files from field recorder into Media Composer, I've read somewhere that it...
Forum: AAX Plug-ins 04-13-2014, 01:00 PM
Replies: 3
Views: 2,256
Posted By tanjerinepost2
Pitch II Useless?

Hi has anyone else noticed how useless Pitch II is since it ported to AAX ? I work on a lot of animation dialogue and pitch change all the time, so now I have to work the dialogues in PT10 HD and...
Forum: macOS 03-19-2014, 01:20 PM
Replies: 27
Views: 12,144
Posted By tanjerinepost2
Re: Pitch Shift II does not work properly!

I have the same problem and on an animation project, also you used to be able change duration with the old version of Pitch . I know that Time Shift will do that but the pitch shift in Time shift...
Forum: Pro Tools 11 03-01-2014, 08:20 AM
Replies: 107
Views: 102,467
Posted By tanjerinepost2
Re: Codec error on video import

Hiya, what flavour of video are you trying to import? Yes my mistake I'm running 16g of RAM.
Forum: Pro Tools 11 03-01-2014, 06:28 AM
Replies: 107
Views: 102,467
Posted By tanjerinepost2
Re: Codec error on video import

11.1.2 Helped a lot for me but still hasn't cured the problems , but I definitely have less issues than I did before.
Forum: Pro Tools 11 10-05-2013, 05:03 AM
Replies: 107
Views: 102,467
Posted By tanjerinepost2
Re: Codec error on video import

Thanks for that...just to reiterate all files worked fine in v10,none of them worked in v11.02. Until I removed the underscores from the name!!!


Sent from my iPhone using Tapatalk - now Free...
Forum: Pro Tools 11 10-02-2013, 09:42 AM
Replies: 107
Views: 102,467
Posted By tanjerinepost2
Re: Codec error on video import

I have same issue here. MacBook Pro i5 8Gb ram Mid 2012 .Video import on 10.3.6 works fine with Pro Res Proxy,MP4 and DV25. PT's 11.02 will only play Pro Res Proxy..I get the same error message...
Forum: macOS 07-27-2011, 11:52 AM
Replies: 0
Views: 2,091
Posted By tanjerinepost2
Pro Tools v9.03 and PPMulator V3 XL

It seems that if you leave the PPMulator GUI open and set to measure EBU R128 loudness,and then save and close your session, Pro Tools will crash next time you try to open that session.The only way...
Forum: macOS 07-09-2011, 01:47 PM
Replies: 6
Views: 2,199
Posted By tanjerinepost2
Re: Dragging files into PT's 9

Sorry,this thread....http://duc.avid.com/showthread.php?t=293470&highlight=drag&page=3
Forum: macOS 07-09-2011, 01:46 PM
Replies: 6
Views: 2,199
Posted By tanjerinepost2
Re: Dragging files into PT's 9

Hi All, We've fixed this by following the instructions in this thread...worked a treat for us !:-)
Forum: macOS 06-12-2011, 04:10 PM
Replies: 21
Views: 4,237
Posted By tanjerinepost2
Re: Help! 45 second delay everytime I drag a .wav file in from Workspace

This has been a drag for us ever since upgrading to PT9..this is a real show stopper for us..come on Avid lets see some action on this please!!
Forum: macOS 06-09-2011, 01:43 PM
Replies: 6
Views: 2,199
Posted By tanjerinepost2
Dragging files into PT's 9

Hi All,this is a weird one, whenever I drag files in from Workspace,Finder,Catalogs or Audio finder I get the spinning beach ball for about 10 to 15 secs.This only occurs on the first drag from the...
Forum: Pro Tools TDM Systems (Mac) 05-29-2011, 07:55 AM
Replies: 1
Views: 2,136
Posted By tanjerinepost2
Conforming Automation in Pro Tools

Hi everyone,any help figuring out the this problem would be a great help. When re-conforming sessions using VK Premium I get the following problem...I'm re-conforming the whole session,on every paste...
Forum: ICON & C|24 11-24-2010, 07:53 AM
Replies: 0
Views: 2,221
Posted By tanjerinepost2
Icon D-Control Bank select.

Hi there,stupid question,but here goes..if I use the bank select buttons 1 through to 12 all is good.However if I use the bank select keys in the soft key area to select say 13 through to 24, I then...
Forum: Post - Surround - Video 06-25-2010, 01:29 PM
Replies: 13
Views: 7,490
Posted By tanjerinepost2
Re: PPMulator - total graphics slow down?

Hi,we have this problem on both of our brand new MacPros running v8.01cs1 HD4's...exactly the same problem stuttering timeline,slow GUI's on other plugs.Tried old and new versions of PPMUlator....
Forum: Pro Tools TDM Systems (Mac) 02-21-2010, 03:32 PM
Replies: 5
Views: 3,282
Posted By tanjerinepost2
Re: Segmentation fault and Bus errors

Hi,I've had this a couple of times when trying to open a 7.4 session in an 8.01cs3..spoke to the support guys at digi and they said that these errors are linked to a memory problem that has been...
Forum: Post - Surround - Video 01-09-2010, 01:27 PM
Replies: 90
Views: 20,253
Posted By tanjerinepost2
Re: has anyone seen random busses/outputs stop working

I've seen this too,I de-activate any buss in the i/o window close the i/o window ...re-open reselect the buss and close..cures it everytime.
Forum: Pro Tools TDM Systems (Mac) 01-05-2010, 01:21 PM
Replies: 27
Views: 7,420
Posted By tanjerinepost2
Re: Snow Leopard and Plug-ins

Does anyone know if Virtual Katy is working on 8.03 with Leopard or SL..Thanks
Forum: Post - Surround - Video 01-02-2010, 12:52 PM
Replies: 25
Views: 27,154
Posted By tanjerinepost2
Re: QT Sync and Pro Tools weirdness!

Hi,Ive seen this before I did two things to cure the problem...1 Change session start time.2Re-import movie onto new track and then delete original track...Hope that this helps.
Showing results 1 to 25 of 33

 
Forum Jump

All times are GMT -7. The time now is 02:28 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com