Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 165
Search took 0.02 seconds.
Search: Posts Made By: Bfearr
Forum: General Discussion 02-19-2020, 07:47 PM
Replies: 13
Views: 1,477
Posted By Bfearr
Re: Avid Audio Interface

Thanks to everyone who responded. It turns out that the issur was running PT 11.3 in Windows 10. I upgraded to the most recent version and the interface I had works as always.
Forum: General Discussion 02-14-2020, 10:49 PM
Replies: 13
Views: 1,477
Posted By Bfearr
Avid Audio Interface

Since the demise of the mBox, I have been using Komplete Audio 6. It's driving me nuts too often. Can you suggest an Avid interface that isn't extremely costly? I'm a Windows 10 user. Thanks
Forum: Windows 05-24-2018, 11:08 PM
Replies: 2
Views: 1,509
Posted By Bfearr
Re: Asio Issue

Thanks for the quick response.

The interface is listed in the original post. It's a Komplete Audio 6 by Native Instruments.

There are certain things you can do in Pro Tools that will bring up a...
Forum: Windows 05-24-2018, 10:35 PM
Replies: 2
Views: 1,509
Posted By Bfearr
Asio Issue

PT 11.3; Windows 7; Komplete Audio 6 interface

I'm getting the, "Asio device properties have been changed by the device control panel" error. I do all of my work at 41000 hz. When I go to create a...
Forum: Windows 01-22-2018, 09:12 PM
Replies: 4
Views: 2,199
Posted By Bfearr
Re: Track Output Issue

Yes, I did. All of my other tracks, a couple hundred, work fine. The Kontakt interface shows up and there are no issues. It's just this one.

When I go into SETUP, HARDWARE, it shows the correct...
Forum: Windows 01-22-2018, 06:03 PM
Replies: 4
Views: 2,199
Posted By Bfearr
Track Output Issue

I am running PT 11.3 in Windows 7 with a Kontakt 6 audio interface.

Prior to this interface I had an mBox2. I started doing some work on an older track of mine from the mBox days. Changing the...
Forum: Tips & Tricks 12-15-2017, 03:20 PM
Replies: 9
Views: 3,859
Posted By Bfearr
Re: Ssd drive?

Thanks. Your response is a "yes." That's what I needed.

I won't bust my sales guy at Sweetwater. It was at the ondet of SSD drives so maybe he was just cautious.

Thanks.
Forum: Tips & Tricks 12-15-2017, 03:06 PM
Replies: 9
Views: 3,859
Posted By Bfearr
Ssd drive?

It was around a year and a half ago that my guy at Sweetwater advised me against an external SSD drive for recording. I am thinking of getting an external SSD. What's the feeling about using them? I...
Forum: Pro Tools 11 06-12-2017, 11:58 PM
Replies: 4
Views: 2,168
Posted By Bfearr
Audio Recording Erases Right After Recording

I had a guitarist over today to record on one of my tunes. The weirdest thing happened for the first time (been using Tools since v6). I would record him and then when I stopped it, what he recorded...
Forum: Windows 03-01-2017, 10:03 PM
Replies: 2
Views: 2,592
Posted By Bfearr
Contact Tech Support

How do I contact tech support? I had an issue with setting the sample rate in the playback engine. It wasn't allowing me to change it so I tried through the interface (mbox+)....not in a session but...
Forum: Pro Tools 11 01-11-2017, 10:20 AM
Replies: 6
Views: 2,519
Posted By Bfearr
Re: Playback engine

I remember having a problem wherein nothing but Pro Tools music was coming out of the speakers....no YouTube, mp3's or anything. So I think I found a setting that allows everything to be heard. I...
Forum: Pro Tools 11 01-11-2017, 12:07 AM
Replies: 6
Views: 2,519
Posted By Bfearr
Re: Playback engine

That's right. Nothing happens when you click it. 256 is the only option.
Forum: Pro Tools 11 01-10-2017, 10:24 PM
Replies: 6
Views: 2,519
Posted By Bfearr
Playback engine

This is the way my playback engine settings are. There is no option to change the buffer size. Is that normal or am I not seeing something? I have 11.3 using Windows 7/64.
Forum: Pro Tools 11 01-10-2017, 04:20 PM
Replies: 0
Views: 1,802
Posted By Bfearr
Midi Window Detachment

(Windows 7/64)

For a minute, I completely lost the ability to pull up the MIDI window, baffling because I've been a user since version 6. I found the arrow at the lower left of the edit window but...
Forum: Windows 01-09-2017, 04:53 PM
Replies: 2
Views: 2,363
Posted By Bfearr
Midi window

My MIDI window doesn't open. The Score Editor will and so will the MIDI data window but not the editor. It's a first time problem for me since version 6.

(Windows 7/64; PT 11.3)

Thank you!
Forum: Pro Tools 11 09-19-2016, 05:53 PM
Replies: 1
Views: 2,285
Posted By Bfearr
Driver issue

Reason was the first music software I used around 12 years ago. That lasted for 2 years. I broke into Pro Tools when it was version 6. I recently found some old tracks that I did in Reason so I went...
Forum: Pro Tools 11 09-19-2016, 05:46 PM
Replies: 5
Views: 2,190
Posted By Bfearr
Re: Pro Tools Hanging

You are absolutely right. I don't know what I was thinking of. The internal drive is a 7200 rpm WD, a SATA drive. I probably need to triple my RAM.
Forum: Pro Tools 11 09-19-2016, 12:00 AM
Replies: 5
Views: 2,190
Posted By Bfearr
Re: Pro Tools Hanging

My mistake. It is an i5. But now that I look at the internal drive, it is USB 2 at 7200. The name on itis Kingston Data Traveler. USB 2 is the issue. Thanks.
Forum: Pro Tools 11 09-18-2016, 11:04 PM
Replies: 5
Views: 2,190
Posted By Bfearr
Pro Tools Hanging

I am running version 11.3 in Windows 7. I have 8GB of ram and an i3 processor running at 3.2 Ghz.. My external drive running at 7200 RPM is USB 3.
All too often, when I have a tune that has a...
Forum: Windows 08-05-2016, 08:59 PM
Replies: 4
Views: 2,287
Posted By Bfearr
Re: A Problem Track

Thanks, Dave.
Forum: Windows 08-05-2016, 06:39 PM
Replies: 4
Views: 2,287
Posted By Bfearr
Re: A Problem Track

When first I saw the issue, I created a new file. I consolidated each track from the problem file and exported the clips to the new file. The new one plays flawlessly but I did some sound processing...
Forum: Windows 08-04-2016, 10:03 PM
Replies: 4
Views: 2,287
Posted By Bfearr
A Problem Track

I use Windows 7/64 (SP1) with 6gb of ram and a USB 3.0 external drive (7200 RPM) with a 3 TB capacity of which around 1 TB have been used. The reason why I am writing is because of a problem track...
Forum: Windows 05-23-2016, 06:53 PM
Replies: 5
Views: 2,522
Posted By Bfearr
Re: Pencil Points and EQ

Thanks. I am passed that stage. I know how to automate but forgot how to make a diagonal, corner to opposite corner line for a gradual effect. I have since figured it out.
Forum: Windows 05-23-2016, 01:47 PM
Replies: 5
Views: 2,522
Posted By Bfearr
Pencil Points and EQ

I have a song where the first 8 bars are eq'd to sound transistor-like. What I want to do, that I forgot how to do, is work the pencil points so that there is a buildup to the normal sound instead of...
Forum: Windows 04-26-2016, 10:03 PM
Replies: 0
Views: 2,129
Posted By Bfearr
Step input

I am finding that step input works here and there and is not reliable. If you have had this problem and no longer have it, let me know what you did to take care of it. (Windows 7/PT 11.3).

Thanks
Showing results 1 to 25 of 165

 
Forum Jump

All times are GMT -7. The time now is 09:28 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com