Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 136
Search took 0.22 seconds.
Search: Posts Made By: PT8716
Forum: Virtual Instruments 06-04-2020, 03:13 PM
Replies: 11
Views: 2,048
Posted By PT8716
Re: Sample Tank 4 in PT 11 - not loading

I'd update but every other plugin loads fine and my system runs flawlessly. I have a ton of VIs that load and run without issues. Hmmm...
Forum: Virtual Instruments 06-04-2020, 01:16 PM
Replies: 11
Views: 2,048
Posted By PT8716
Re: Sample Tank 4 in PT 11 - not loading

I deleted preferences 5 times and uninstalled/reinstalled both PT & ST4 and the issue is still there.
Forum: Virtual Instruments 06-04-2020, 01:14 PM
Replies: 11
Views: 2,048
Posted By PT8716
Re: Sample Tank 4 in PT 11 - not loading

I've been having the same issue. SampleTank 4 unable to load and gives AAE error 14018 I'm running PT 11.3.1 on Windows 10 Pro and I never have issues with my system. I have a ton of plugins from...
Forum: Pro Tools 11 06-04-2020, 12:56 PM
Replies: 2
Views: 1,725
Posted By PT8716
Re: AAE Error 14018

I already trashed preferences 5 times today. Uninstalled/reinstalled both ST4 & Pro Tools.
Forum: Pro Tools 11 06-04-2020, 12:55 PM
Replies: 2
Views: 1,725
Posted By PT8716
AAE Error 14018

New SampleTank 4 is causing this error. ST3 & Syntronik load fine. All other plugins from IK & others load fine. Pro Tools 11.3.1 Any ideas? FTR ST4 is running perfectly on the same machine in...
Forum: Eleven Rack 01-10-2017, 12:11 PM
Replies: 40
Views: 24,794
Posted By PT8716
Re: Team behind Eleven launches new company/pedalboard: HeadRush

I wonder how fast the buttons switch channels and if the "delay" effect from previous channel is allowed to decay after you switch to new preset.
Forum: Eleven Rack 01-10-2017, 09:45 AM
Replies: 40
Views: 24,794
Posted By PT8716
Forum: Eleven Rack 01-10-2017, 06:53 AM
Replies: 40
Views: 24,794
Posted By PT8716
Forum: Eleven Rack 08-03-2016, 04:20 AM
Replies: 22
Views: 5,352
Posted By PT8716
Re: 11R Standalone Editor Won't Install

Apparently it wasn't the cables but the resolution that needed to be lowered. Never would have thought of checking that.
Forum: Eleven Rack 08-02-2016, 07:01 PM
Replies: 22
Views: 5,352
Posted By PT8716
Forum: Eleven Rack 08-02-2016, 06:34 PM
Replies: 22
Views: 5,352
Posted By PT8716
Re: 11R Standalone Editor Won't Install

Switched back to HDMI and these popped up. Then it said Windows will run in compatability mode(which I tried many times earlier) next time I launch application and it worked! Phew!
Forum: Eleven Rack 08-02-2016, 06:15 PM
Replies: 22
Views: 5,352
Posted By PT8716
Re: 11R Standalone Editor Won't Install

Wow! I changed from HDMI cable to VGA. Is that really what the problem was?
Forum: Eleven Rack 08-02-2016, 04:17 PM
Replies: 22
Views: 5,352
Posted By PT8716
Re: 11R Standalone Editor Won't Install

Is there and intaller that doesn't prompt to install the pace software?
Forum: Eleven Rack 08-02-2016, 02:07 PM
Replies: 22
Views: 5,352
Posted By PT8716
Re: 11R Standalone Editor Won't Install

When I say nothing it won't even install now.
Forum: Eleven Rack 08-02-2016, 01:59 PM
Replies: 22
Views: 5,352
Posted By PT8716
Re: 11R Standalone Editor Won't Install

Just un-then-reinstalled 11R Driver, Quicktime and when I try to install the editor it says that it needs to install pace software(which is already on my computer) It says it needs to reboot, I click...
Forum: Eleven Rack 08-02-2016, 12:28 PM
Replies: 22
Views: 5,352
Posted By PT8716
Re: 11R Standalone Editor Won't Install

Is it possible that one of the optimizations is blocking this from working?
Forum: Eleven Rack 08-02-2016, 09:35 AM
Replies: 22
Views: 5,352
Posted By PT8716
Re: 11R Standalone Editor Won't Install

Just un-then-reintalled quicktime. Still blank white screen.
Forum: Eleven Rack 08-02-2016, 09:08 AM
Replies: 22
Views: 5,352
Posted By PT8716
Re: 11R Standalone Editor Won't Install

PT & the 11R are working great. It's just the editor that isn't.
Forum: Eleven Rack 08-02-2016, 08:11 AM
Replies: 22
Views: 5,352
Posted By PT8716
Re: 11R Standalone Editor Won't Install

Went through the steps in video still blank white screen.
Forum: Eleven Rack 08-02-2016, 07:17 AM
Replies: 22
Views: 5,352
Posted By PT8716
Re: 11R Standalone Editor Won't Install

I updated Windows and the 11R driver and was able to get editor installed. Now it opens as a blank white screen. I followed all of the instructions on Avid's optimization guide.
Forum: Eleven Rack 08-02-2016, 06:32 AM
Replies: 22
Views: 5,352
Posted By PT8716
Forum: Eleven Rack 08-02-2016, 06:31 AM
Replies: 22
Views: 5,352
Posted By PT8716
11R Standalone Editor Won't Install

New build. Everything else working perfect except during install it says it needs to reboot and...nothing. Windows 7 Pro, PT 11 Native,Waves, Slate all plugins work fine. 11R has expansion pack....
Forum: Eleven Rack 11-28-2015, 12:10 PM
Replies: 5
Views: 3,031
Posted By PT8716
Re: Eleven Rack error message

Thanks Cowboy Bob & Benoni! It's working fine now.
Forum: Eleven Rack 11-28-2015, 07:39 AM
Replies: 5
Views: 3,031
Posted By PT8716
Forum: Eleven Rack 11-28-2015, 07:17 AM
Replies: 5
Views: 3,031
Posted By PT8716
Eleven Rack error message

I keep getting this message saying "Eleven Rack #2 has experienced an error. Would you like to re-connect?" I am running PT 11.3.1 I just did an un/reinstall. It seems to be working with PT 10...
Showing results 1 to 25 of 136

 
Forum Jump

All times are GMT -7. The time now is 05:47 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com