Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.12 seconds.
Search: Posts Made By: JFreak
Forum: macOS Yesterday, 07:27 PM
Replies: 87
Views: 25,376
Posted By JFreak
Re: Pro Tools 2019 + Catalina

Now that you said it we are all waiting for PTE article to spill the beans :rolleyes:
Forum: macOS Yesterday, 07:51 AM
Replies: 7
Views: 255
Posted By JFreak
Re: PT 12.5 and macOS Catalina

Coming soon :D:D:D
Forum: macOS Yesterday, 02:41 AM
Replies: 7
Views: 255
Posted By JFreak
Re: PT 12.5 and macOS Catalina

Catalina support should not be so far away but will require latest PT anyway
Forum: macOS Yesterday, 12:10 AM
Replies: 7
Views: 255
Posted By JFreak
Re: PT 12.5 and macOS Catalina

Erm.. in case of 12.5 you need 10.9 to 10.11 so time to upgrade PT to latest version.

Compatibility info here:...
Forum: Pro Tools 2019 12-13-2019, 07:00 PM
Replies: 5
Views: 265
Posted By JFreak
Re: So upgrade to .10 from .5 or not?

Maybe better wait until you can update to Catalina compatible version if you are happy now
Forum: Pro Tools 2019 12-13-2019, 08:42 AM
Replies: 6
Views: 217
Posted By JFreak
Re: Protools KEEPS CRASHING

The one next to community terms
Forum: macOS 12-13-2019, 07:42 AM
Replies: 6
Views: 175
Posted By JFreak
Re: After Update to High Sierra Problem with Desk Icons and Window sizes

Why the "extra" .ds_store files bothered you in the first place beats me ut good you got it sorted
Forum: Pro Tools 2019 12-13-2019, 07:37 AM
Replies: 6
Views: 217
Posted By JFreak
Re: Protools KEEPS CRASHING

Please take a look at the Help Us Help You page linked on the forum header
Forum: Pro Tools 2019 12-13-2019, 04:53 AM
Replies: 97
Views: 2,830
Posted By JFreak
Re: Horrible VI performance when recording in 2019.10!

Was commenting other user's experience of USB
Forum: Pro Tools 2019 12-11-2019, 04:43 PM
Replies: 97
Views: 2,830
Posted By JFreak
Re: Horrible VI performance when recording in 2019.10!

I have never been using USB audio interface. Poorest cheap thing was FW 002R and the rest being HD/TB
Forum: Pro Tools 2019 12-11-2019, 10:30 AM
Replies: 97
Views: 2,830
Posted By JFreak
Re: Horrible VI performance when recording in 2019.10!

Earliest digital pianos had +10ms roundtrip and artists could use them. If someone says monitoring must be well below 5ms I must ask her what brand perfume she would prefer to get the show going on
Forum: Pro Tools 2019 12-11-2019, 10:26 AM
Replies: 97
Views: 2,830
Posted By JFreak
Re: Horrible VI performance when recording in 2019.10!

Just sayin' since 2002 I have had success with DigiDesign/Avid/Apogee interfaces using 256 buffering. How hard it is to understand that does not mean USB interface with 22ms roundtrip?
Forum: Pro Tools 2019 12-11-2019, 10:24 AM
Replies: 97
Views: 2,830
Posted By JFreak
Re: Horrible VI performance when recording in 2019.10!

USB interface with 22ms roundtrip is useless for monitoring
Forum: Pro Tools 2019 12-11-2019, 09:54 AM
Replies: 97
Views: 2,830
Posted By JFreak
Re: Horrible VI performance when recording in 2019.10!

Also saying your converters define the "zero buffer" latency which means with crappy interface your zero buffer might be worse than good interface with bigger buffer. How hard it is to understand?...
Forum: Pro Tools 2019 12-11-2019, 08:56 AM
Replies: 97
Views: 2,830
Posted By JFreak
Re: Horrible VI performance when recording in 2019.10!

If you ask me, PTHD 8.1.1 is best there ever was, stability-wise
Forum: Pro Tools 2019 12-11-2019, 08:54 AM
Replies: 97
Views: 2,830
Posted By JFreak
Re: Horrible VI performance when recording in 2019.10!

And should you ask me why I do this.. well.. as a mixing engineer I want to have all the horsepower possible at my disposal. So I start with 256 buffer I know is physiologically possible, which...
Forum: Pro Tools 2019 12-11-2019, 08:47 AM
Replies: 97
Views: 2,830
Posted By JFreak
Re: Horrible VI performance when recording in 2019.10!

Maybe someone remembers better but I dont think there even was an option to go lower than 128 buffer when DigiDesign introduced their LE hardware line? Back then we did not have this problem :cool:
Forum: Pro Tools 2019 12-11-2019, 08:42 AM
Replies: 97
Views: 2,830
Posted By JFreak
Re: Horrible VI performance when recording in 2019.10!

With respect to all posts here, all of this is psychology not physiology. You can monitor yourself with 256 buffer if you are alright, but if you have a bad day you want to make it look the problem...
Forum: Pro Tools 2019 12-11-2019, 07:33 AM
Replies: 97
Views: 2,830
Posted By JFreak
Re: Horrible VI performance when recording in 2019.10!

256/48000=5.33ms

You need to have a lousy AD/DA to go over the "about 10ms" threshold that is good enough for monitoring.
Forum: Pro Tools 2019 12-11-2019, 07:30 AM
Replies: 97
Views: 2,830
Posted By JFreak
Re: Horrible VI performance when recording in 2019.10!

No. It is a matter of being able to monitor yourself. If the latency is too much you hear delay. If it is good enough you do not. Physiological fact.

Only thing different between stage and studio...
Forum: Pro Tools 2019 12-11-2019, 07:02 AM
Replies: 97
Views: 2,830
Posted By JFreak
Re: Horrible VI performance when recording in 2019.10!

I am talking about real world latency experienced by musicians on stage. There are only two types of latency: too much and good enough. If you dont tell them numbers they are okay with 256 buffer....
Forum: Pro Tools 2019 12-11-2019, 06:34 AM
Replies: 97
Views: 2,830
Posted By JFreak
Re: Horrible VI performance when recording in 2019.10!

"You have to work at 32 if you want a respectable roundtrip to use the DAW as your actual mixer for all sources"

You have no idea how many times I have run FOH system at 256 buffer, producing...
Forum: AAX Plug-ins 12-09-2019, 01:50 PM
Replies: 17
Views: 637
Posted By JFreak
Re: Was looking at finally buying HEAT..really?

Commit the VI and you have audio
Forum: AAX Plug-ins 12-09-2019, 01:49 PM
Replies: 2
Views: 226
Posted By JFreak
Forum: Pro Tools 2019 12-09-2019, 01:32 PM
Replies: 97
Views: 2,830
Posted By JFreak
Re: Horrible VI performance when recording in 2019.10!

Just saying v1 VI on v1 DAW may perform differently than v1 VI on v2 DAW. Always check compatibility and use latest version for a given DAW
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 10:52 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com