Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 52
Search took 0.00 seconds.
Search: Posts Made By: mirovaz
Forum: Pro Tools 2019 09-24-2019, 03:44 PM
Replies: 25
Views: 1,924
Posted By mirovaz
Re: AAE-7058 error after I close and open PT again

To be clear

1. Turned the iMac off after a good session
2. Turned it on AND plugged my iPhone with the new iOS
3. A screen pumped asking to install something so the iPhone could work with the...
Forum: macOS 09-22-2019, 09:18 AM
Replies: 79
Views: 5,154
Posted By mirovaz
Re: Suddenly PT won't load Plug-Ins because not valid 64-bit

I just used TimeMachine and rolled back 2 days before the problem started.

Now everything is working like a charm. I just DID NOT connected my iPhone with the new iOS this time.

Tried lots of...
Forum: Pro Tools 2019 09-22-2019, 09:15 AM
Replies: 25
Views: 1,924
Posted By mirovaz
Re: AAE-7058 error after I close and open PT again

Well since I have mixes to finish I could not wait for Avid or Apple or who "fault" it is to update the software.

I just opened TimeMachine and rolled the computer to a date 2 days before the...
Forum: Pro Tools 2019 09-21-2019, 03:55 PM
Replies: 25
Views: 1,924
Posted By mirovaz
Re: AAE-7058 error after I close and open PT again

All plugins running via iLok key.
McDSP are perpetual.
No expired licenses. Only one iLok key on my iMac.

Slate some are perpetual but since I pay the subscription I guess all are from the...
Forum: Pro Tools 2019 09-21-2019, 09:14 AM
Replies: 25
Views: 1,924
Posted By mirovaz
Re: AAE-7058 error after I close and open PT again

Oh yes I did both. Even changed the iLok USB port.
Clock is fine and at the same value.

Tried everything I imagined. No more clues now...
Forum: Pro Tools 2019 09-21-2019, 08:41 AM
Replies: 25
Views: 1,924
Posted By mirovaz
Re: AAE-7058 error after I close and open PT again

Just did that AGAIN. But no changes.
Problem persist.
Slate Plugins
Acoustic Audio Plugins
McDSP plugins

All having the same issue "error AAE-7058"
Forum: Pro Tools 2019 09-21-2019, 08:28 AM
Replies: 25
Views: 1,924
Posted By mirovaz
Re: AAE-7058 error after I close and open PT again

What do you mean with that? Did not understand.

I uninstalled and installed Acoustic Audio ElRey.
Do you mean I should do the same with iLok?
Forum: macOS 09-21-2019, 07:54 AM
Replies: 79
Views: 5,154
Posted By mirovaz
Re: Suddenly PT won't load Plug-Ins because not valid 64-bit

This is exactly what happened to me yesterday and I wasnt able to fix it yet!!!
MCDsp EC3000 delays, Acoustic Audio ElRey Compressor and many others...

Could you fix it?

THanks
Forum: Pro Tools 2019 09-21-2019, 07:50 AM
Replies: 25
Views: 1,924
Posted By mirovaz
AAE-7058 error after I close and open PT again

Hello forum members
Something strange happened yesterday and I am not able to fix it yet.

Finished a mix session. Went out for lunch. Came back so I could listen to it again and export the...
Forum: Licensing & Accounts 09-21-2019, 07:42 AM
Replies: 5
Views: 1,007
Posted By mirovaz
Re: Pretty disappointed about how AVID customer care handled my case

Writing this to give a BIG thanks to AVID TEAM.
They solved my case and made a big effort to have everything the way it was supposed to be at first place.

THANKS a lot and keep the good work
Forum: Licensing & Accounts 07-16-2019, 01:00 PM
Replies: 5
Views: 1,007
Posted By mirovaz
Re: Pretty disappointed about how AVID customer care handled my case

Oh yeah....
Sadly situation
:mad::(:confused:
Forum: Licensing & Accounts 07-16-2019, 06:11 AM
Replies: 5
Views: 1,007
Posted By mirovaz
Pretty disappointed about how AVID customer care handled my case

Well, quite disappointed about how AVID customer care handled my case.

My Pro Tools renew was set to ON and I was happy about it - it would renew at 29 June as ALWAYS did before!

What happened?...
Forum: Pro Tools 2018 09-27-2018, 05:58 AM
Replies: 12
Views: 2,163
Posted By mirovaz
Re: Automation not following | green arrow showing

The problem persists.
When I load a project in Pro Tools some of the tracks with automation appears with the green arrow (showing the fader is not in the position it should be for correct value)....
Forum: Pro Tools 2018 09-18-2018, 10:40 AM
Replies: 12
Views: 2,163
Posted By mirovaz
Re: Automation not following | green arrow showing

Well did not remember to do that! Will do right now and see if it works...
Cheers
Forum: Pro Tools 2018 09-17-2018, 09:46 AM
Replies: 12
Views: 2,163
Posted By mirovaz
Re: Automation not following | green arrow showing

All activated

This happens randomly. I have to click elsewhere at the timeline until all goes well and then I can play the song.
Annoying... :S
Forum: Pro Tools 2018 09-17-2018, 06:55 AM
Replies: 12
Views: 2,163
Posted By mirovaz
Re: Automation not following | green arrow showing

The problem persists... Any help?
Cheers
Forum: Pro Tools 2018 09-12-2018, 07:17 AM
Replies: 12
Views: 2,163
Posted By mirovaz
Forum: Pro Tools 2018 09-11-2018, 08:05 AM
Replies: 12
Views: 2,163
Posted By mirovaz
Automation not following | green arrow showing

Hello members,
From time to time I got this annoying "bug":
-write automation to a track (volume);
-go to do adjust something else or toggle to mix or track view....
-hit play and.... some...
Forum: Pro Tools 2018 04-10-2018, 11:38 AM
Replies: 2
Views: 1,345
Posted By mirovaz
VCA Faders not showing

Hello,
when I save a session with VCA Faders and closes the session next time I open it the VCA Faders appears as hided. Tried different sessions but the same happens in all sessions...

Bug?
...
Forum: Licensing & Accounts 04-19-2016, 10:05 AM
Replies: 87
Views: 25,417
Posted By mirovaz
Re: Pro Tools product shows "No download available" (started after 12.5 was released)

My educational plan is expiring on May. BUT I still dot get the upgrade link for my 12.5.
Avid emailed me 2 weeks ago saying it would be fixed but nothing happened yet...
Hope they sort it all soon!
Forum: Licensing & Accounts 04-19-2016, 10:03 AM
Replies: 87
Views: 25,417
Posted By mirovaz
Re: PT12.5 not showing at my account for upgrading

Well, Avid team replied my first email saying I had to wait a bit because they were fixing the Educational update for 12.5
It has passed 2 weeks since then and nothing happened.

:S
Forum: Licensing & Accounts 04-01-2016, 08:16 AM
Replies: 87
Views: 25,417
Posted By mirovaz
Pro Tools installers not updated to 12.5 in Avid account

Opened a ticket a few days ago but no info from Avid yet. Hope this is all sorted asap.
Forum: Licensing & Accounts 03-29-2016, 09:05 AM
Replies: 87
Views: 25,417
Posted By mirovaz
Forum: Licensing & Accounts 03-29-2016, 08:42 AM
Replies: 87
Views: 25,417
Posted By mirovaz
12.5 not available in Pro Tools 12 Student/Edu product

Hello,
I have a PT student/institution that will expire on 24 May BUT I cant download PT12.5 since it does not appear at my products.

Any help?
Forum: Pro Tools 12 12-07-2015, 02:03 PM
Replies: 21
Views: 6,223
Posted By mirovaz
Re: Commit aint aligning tracks :S [solved]

Yeahh.... SILLY with all caps!
Will do the drums and bass and guitars all over again!

Thanks once more!

Cheers!!!
Showing results 1 to 25 of 52

 
Forum Jump

All times are GMT -7. The time now is 03:13 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com