Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.07 seconds.
Search: Posts Made By: Aussie169
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-04-2018, 04:26 PM
Replies: 2
Views: 2,606
Posted By Aussie169
002R Compatibility Question

Hello all

I've been a PC user all my life, but the time has come to (desperately) upgrade my computer, and lightning strike me down, but I'm thinking of going Mac!

I want to make sure what I...
Forum: Licensing & Accounts 11-10-2017, 05:43 AM
Replies: 5
Views: 2,222
Posted By Aussie169
Re: PT 12.4 to 12.8 upgrade no active license

Noone can help me? :confused:
Forum: Licensing & Accounts 11-08-2017, 04:41 AM
Replies: 5
Views: 2,222
Posted By Aussie169
Re: PT 12.4 to 12.8 upgrade no active license

I must add too, that after purchasing the new subscription, the Application Manager allowed me to download and install 12.8.2 ........ It just won't authorise!!!
Forum: Licensing & Accounts 11-07-2017, 09:31 PM
Replies: 5
Views: 2,222
Posted By Aussie169
Re: PT 12.4 to 12.8 upgrade no active license

I'm in exactly the same boat.

I could update from PT9 to PT12.4 with a $99 one year license, so surely I can do the same from 12.4 to 12.8?

Can someone from Avid please chime in here?
Forum: Windows 09-16-2017, 06:34 AM
Replies: 4
Views: 9,295
Posted By Aussie169
Re: Error 2753. The File 'pro tools user setup.exe' is not marked for installation.

Did anyone sort this out? Getting same error Installing 11.3 on Win7
Above link didn't help.
About to throw the computer out the window
Forum: Pro Tools 12 10-01-2015, 08:08 PM
Replies: 15
Views: 3,283
Posted By Aussie169
Re: PT12 and 002R

Removing everything from system sounds did the trick.
Thanks all for the help
Forum: Pro Tools 12 10-01-2015, 09:18 AM
Replies: 15
Views: 3,283
Posted By Aussie169
PT12 and 002R

Works, but can only use at 256 samples, and will only operate at 44.1kHz

Is there a fix for this?

Win7 64bit
Forum: Pro Tools 12 09-15-2015, 06:59 AM
Replies: 6
Views: 4,622
Posted By Aussie169
Forum: Pro Tools 12 09-15-2015, 06:41 AM
Replies: 6
Views: 4,622
Posted By Aussie169
Does PT12 open sessions from 9 and 10?

Can't find any info, but seem to recall seeing that it doesn't.

If not, can 12 co-install with 9 on Win7?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-09-2015, 05:06 AM
Replies: 5
Views: 3,910
Posted By Aussie169
Re: PT12 with 002R OK?

How about Windows 10?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-06-2015, 01:12 AM
Replies: 5
Views: 3,910
Posted By Aussie169
Re: PT12 with 002R OK?

Good news. Thanks.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-05-2015, 07:13 AM
Replies: 5
Views: 3,910
Posted By Aussie169
PT12 with 002R OK?

Long time user, but been out of the loop for a while.

Currently running 9.0.6 on Win7SP1 with a 002R.
I'm thinking it's time to get back into it and update to the latest and greatest, but can't...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-09-2012, 06:49 PM
Replies: 1
Views: 1,918
Posted By Aussie169
Buffer settings for Mbox3?

I have a 002R and an Mbox 2
The lowest buffer I can select with the 002R is 64 samples.
But the lowest available for the Mbox 2 is 128 samples.
I'm assuming this is a USB restriction?

I have a...
Forum: Windows 08-04-2012, 06:10 AM
Replies: 3
Views: 2,414
Posted By Aussie169
Forum: Windows 08-04-2012, 05:05 AM
Replies: 2
Views: 2,028
Posted By Aussie169
SSD ... What's the verdict?

About to format my system drive. Wondering whether to go SSD for the system drive. Does it work? And if so is there any advantage?
Forum: Pro Tools 9 11-26-2010, 11:16 PM
Replies: 4
Views: 4,495
Posted By Aussie169
Re: Asio4all

cheers
Forum: Pro Tools 9 11-26-2010, 11:03 PM
Replies: 4
Views: 4,495
Posted By Aussie169
Asio4all

my PT9 (Win7) won't load without an interface.
Do the ASIO4ALL drivers come with PT9 or do I have to find them elsewhere?
Forum: Pro Tools 9 11-16-2010, 11:44 PM
Replies: 2
Views: 1,556
Posted By Aussie169
Re: OMF question

Excellent, thanks for that. I must have clicked every box but that one.
Forum: Pro Tools 9 11-16-2010, 08:22 PM
Replies: 2
Views: 1,556
Posted By Aussie169
OMF question

Had a friend send me a simple Logic session in OMF, just to test it out.
Imported fine into PT9.... fantastic.

Now he sent me one OMF file that contained the WAV files within it.
However, if I...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-12-2010, 11:45 PM
Replies: 10
Views: 3,754
Posted By Aussie169
Re: Command8 & PT9 Problems?

I got it working.
Had to run the installer as administrator.

However, it doesn't explain why these files that the ReadMe talks about don't exist on my system.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-12-2010, 05:54 PM
Replies: 10
Views: 3,754
Posted By Aussie169
Re: Command8 & PT9 Problems?

still can't get his going.

DEP is off.
Nothing in the Command 8 readme seems to exist on my system.
I have no firmware updater.
When I run the PT9 installer and modify, it doesn't give a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-11-2010, 04:47 AM
Replies: 10
Views: 3,754
Posted By Aussie169
Re: Command8 & PT9 Problems?

This is getting more complex every upgrade.
I've been installing PT on Windows machines since 5.1, but this is my first experience with Win 7.
I've only ever looked at optimisation if I needed more...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-10-2010, 11:36 PM
Replies: 10
Views: 3,754
Posted By Aussie169
Re: Command8 & PT9 Problems?

How do you shut it off completely?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-10-2010, 10:29 PM
Replies: 10
Views: 3,754
Posted By Aussie169
Re: Command8 & PT9 Problems?

Downloaded and installed the new driver....
Still nothing.

Any ideas?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-10-2010, 02:46 PM
Replies: 10
Views: 3,754
Posted By Aussie169
Re: Command8 & PT9 Problems?

Gaaa!
I used Key's link which gave me the 002 drivers direct.

How non-forum types of people are supposed to work all this out I'll never know!
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 12:56 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com