Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: Ray1
Forum: Pro Tools M-Powered (Mac) 07-28-2013, 12:06 AM
Replies: 18
Views: 40,052
Posted By Ray1
Re: Command-space bar not working

Yes, in my case this was the problem and you solved it for me. Thanks so much, little bugs like this can suck a whole lot of energy out, Karma back, from Australia.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-17-2013, 08:23 PM
Replies: 10
Views: 6,099
Posted By Ray1
Re: 6/8 meter?

Here is the answer,
Recroding midi, virtual instruments in Protools is difficult, to say the least.
Sorry everyone, but its a white elephant.

Protools can be set in 6/8 but one would have to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-17-2013, 07:41 PM
Replies: 10
Views: 6,099
Posted By Ray1
Re: 6/8 meter?

No peace, I did the above quote and got a three four beat back from tl metro not a 6/8
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-17-2013, 06:42 AM
Replies: 10
Views: 6,099
Posted By Ray1
Re: 6/8 meter?

Its not hard to set 6/8 and use the metronome but the TL metronome is not playing back a 6/8 (compound) metronome, which is a dotted crotchet beat on the first and fourth quaver only. If you play...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 04:43 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com