Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 75
Search took 0.01 seconds.
Search: Posts Made By: shiama
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-28-2018, 04:40 AM
Replies: 2
Views: 2,667
Posted By shiama
Re: PT 7.4 and Digi 002 rack

Thanks! I have just installed the driver for digi 002 rack and now PT doesn't open anymore!! I am paniking...any tip on how to uninstall it and go back to the previous scene?
Plz help...
Forum: VENUE Live Sound Systems 07-27-2018, 08:32 AM
Replies: 4
Views: 6,705
Posted By shiama
Re: Sc 48 firewire port

Thanks !! Loging in after soooo many years....:-)
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-27-2018, 08:18 AM
Replies: 2
Views: 2,667
Posted By shiama
PT 7.4 and Digi 002 rack

I am about to buy a digi 002 rack, I have PT 7.4 and I use a mac Book pro 15' (2006) with OS 10.4.11. with a 500GB ssd.
Any one knows if it will work?
I m now using the mbox original and never...
Forum: Pro Tools 10 05-14-2012, 07:24 AM
Replies: 4
Views: 3,411
Posted By shiama
Re: Lost iLok..Please help!

Is 650-731-6100 valid even if calling from Italy ? I have the same problem but I am in Italy . Thanks for your help
Shiama
Forum: VENUE Live Sound Systems 01-18-2011, 03:13 AM
Replies: 20
Views: 10,581
Posted By shiama
Re: So is PT9 Compatible with SC48 or not?

In the Venue specification I have read that is connectable with PT LE via a firewire port. I have PT LE 7.4 can I use it with Venue sc 48 ?
Is the firewire port in the Venue system a Firewire 400...
Forum: VENUE Live Sound Systems 01-18-2011, 03:02 AM
Replies: 4
Views: 6,705
Posted By shiama
Re: Sc 48 firewire port

Probably I need to understand if venue compatible with PT LE 7.4
I can't find any specification regarding software compatibility.

thanx
Forum: VENUE Live Sound Systems 01-18-2011, 02:46 AM
Replies: 4
Views: 6,705
Posted By shiama
Sc 48 firewire port

Hi all,

next week I have a show , I ll bring only my laptop and I will find a Sc 48 venue in the theatre. I have PT LE 7.4 cs10 and I am runing it from an old MBP , on my laptop I have only 1...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-15-2010, 10:08 AM
Replies: 7
Views: 3,054
Posted By shiama
Re: new mac book pro internal hard disk

That's what I'm saying, it's totally ridiculous. Hence why I feel the MBP aren't worthy of a 'pro' title anymore.[/QUOTE]

yeah...but why Digi is delivering the new machines only with FW 400...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-15-2010, 07:21 AM
Replies: 140
Views: 58,364
Posted By shiama
Re: New Pro Tools Mbox Personal Recording Systems

yes I am also having the same question mark in my mind ?
Why Digi keeps FW 400 while all Mac Book Pro have now only FW 800 ?
Isn't it kind of strange?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-15-2010, 01:43 AM
Replies: 7
Views: 3,054
Posted By shiama
Re: new mac book pro internal hard disk

Any Idea on how/were to find the older MBP ?
I can't understand how is possible that all audio interface still
work on FW 400 and the new MBP have only FW 800 !!!
Even the new Mbox 2 pro jas only...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-14-2010, 09:06 AM
Replies: 7
Views: 3,054
Posted By shiama
Re: new mac book pro internal hard disk

Many many thanks !!!
This is really helpfull !
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-14-2010, 09:02 AM
Replies: 31
Views: 15,814
Posted By shiama
Re: Problems with Pro Tools 8.0.3(-6085) error Need Serious HELP & FAST

I got all the Playback settings at the lowest possible & I even tried to see if playback worked on a blank session and it didn't work and I really got to get stuff finished so if you guys could...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-14-2010, 08:30 AM
Replies: 7
Views: 3,054
Posted By shiama
Re: new mac book pro internal hard disk

Thanx !! Clear answer...Yes I need it for PT with MBOX 2 pro.
Why you suggest to buy the last generation MBP and not the new one?
I have the very first MBP ....and I v had so many issue with it....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-14-2010, 08:04 AM
Replies: 7
Views: 3,054
Posted By shiama
new mac book pro internal hard disk

I am willing to buy the new 15" MBP (mac book pro).
Which is the best choise for the internal hard disk?
Not sure about Serial ATA drive 7200 rpm ( 45 euro extra )
or the bigest "solid state...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-26-2009, 07:44 AM
Replies: 21
Views: 5,006
Posted By shiama
Re: LE does not launch

this is the answer I v got by the Official Email support at AVID web site:

"Pro Tools LE 7.1.1 is officially supported on Mac OS X 10.4.6, 10.4.7, and 10.4.8 for Intel-based Macs, but not on Mac...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-25-2009, 11:16 PM
Replies: 21
Views: 5,006
Posted By shiama
Angry Re: LE does not launch

Thanx dkrz, I v tried runing the prebinding script but no luck again...still that stupid bouncing of PT icon in the dock...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-25-2009, 12:28 AM
Replies: 21
Views: 5,006
Posted By shiama
Re: PT Le do not launch

Actually I did never update soft after I v installed the OS X 10.4.11 Combo.
This was arnd 3 years ago.
Any Idea on how I could reinstall my OS without the DVD (I do not have them with me and I m...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-23-2009, 10:52 PM
Replies: 21
Views: 5,006
Posted By shiama
Re: PT Le do not launch

I m trying to launch PT without ext drive connected.
Any way I v trashed whatever is possible to trash plus I v done a full reinstall, no plug in at all any were in my laptop..I v trashed...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-23-2009, 11:10 AM
Replies: 21
Views: 5,006
Posted By shiama
Re: PT Le do not launch

yes with PT preference and data base helper, plus I have done a clean new install...nothing worked
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-23-2009, 10:39 AM
Replies: 21
Views: 5,006
Posted By shiama
Re: PT Le do not launch

Ok I figure it out -:))
my Quick Time version is 7.6
My Le Version is 7.1.1
My Mac OS X is 10.4.11
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-23-2009, 03:27 AM
Replies: 21
Views: 5,006
Posted By shiama
Re: PT Le do not launch

QT ?
What this means?
Sorry If I ignore this...plz enlight
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-22-2009, 10:12 PM
Replies: 21
Views: 5,006
Posted By shiama
Re: PT Le do not launch

so no idea on this matter?
I do not know what to try next...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-22-2009, 08:45 AM
Replies: 21
Views: 5,006
Posted By shiama
Re: PT Le do not launch

Yes meanwhile I have also done that, actually I already had the Combo OS, I v downloadit manually again from the apple website and reinstall it again.
Pt is still dead...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-22-2009, 06:54 AM
Replies: 21
Views: 5,006
Posted By shiama
Re: PT Le do not launch

Yes I v unistall and reinstall, no digi files on board...but the problem is still there. Kind of driving me crazy...
I m so desperate that I m almost ready to reinstall all the OS X...
what a pain...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-21-2009, 09:25 PM
Replies: 21
Views: 5,006
Posted By shiama
Re: PT Le do not launch

thanx dragon,

so any suggestion to solve the issue ? I would try to avoid to reinstall OS X 10.4.11 combo again....
Showing results 1 to 25 of 75

 
Forum Jump

All times are GMT -7. The time now is 12:43 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com