Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 272
Search took 0.01 seconds.
Search: Posts Made By: P_J
Forum: Getting Started 01-23-2020, 07:58 AM
Replies: 2
Views: 1,096
Posted By P_J
Re: Zoom In R, Zoom out T. With unwanted ctrl

Hit that little a..z button. Upper right corner on edit window.
Forum: Pro Tools 2019 12-18-2019, 02:11 PM
Replies: 27
Views: 8,927
Posted By P_J
Re: Protools 2019.12 Catalina Support

Pro Tools Aggregate yes. Didn't try it with external card etc. Just a quick test.
EDIT: Did a test and changed PT Playback engine to External Headphones (not sure what it's called in English OS)....
Forum: Pro Tools 2019 12-18-2019, 01:52 PM
Replies: 27
Views: 8,927
Posted By P_J
Re: Protools 2019.12 Catalina Support

Working great here on MacBook Pro 16". Running a small(ish) post production session (with MXF OP Atom video). Playback is working even with buffer size 32(!). Fans are staying under 3000-3200rpm. I...
Forum: Pro Tools 2019 12-14-2019, 10:04 AM
Replies: 6
Views: 820
Posted By P_J
Re: PT dumped preferences ??

^ I have had this also few times with Mac OS. But not for a long time.
Forum: Pro Tools 2019 12-13-2019, 12:28 AM
Replies: 98
Views: 9,296
Posted By P_J
Re: Horrible VI performance when recording in 2019.10!

>>I am about to test that on my 16" macbook in Bootcamp as soon as I can install some more plugins later on.<<

I have 16" MBP (2.4/5500M8Gb/64Gb) and on MacOS both Nuendo and Logic runs extremely...
Forum: Pro Tools 2019 12-12-2019, 03:59 AM
Replies: 4
Views: 929
Posted By P_J
Re: What you should know about memory locations !!!

You should have used second memory location row. .. oh wait. There isn't. :eek:
Forum: Post - Surround - Video 12-12-2019, 03:54 AM
Replies: 16
Views: 7,242
Posted By P_J
Re: Video playback not playing right!

I have also seen that after 2019.10 update (AJA T TAP / ProRes). Never had this before.
Forum: Avid S1, S3, Dock and Control 12-06-2019, 12:27 PM
Replies: 11
Views: 2,071
Posted By P_J
Forum: Licensing & Accounts 12-04-2019, 08:24 AM
Replies: 1
Views: 708
Posted By P_J
Re: Trouble logging in

Should work from here:
http://duc.avid.com/login.php?do=lostpw
Forum: macOS 12-03-2019, 03:10 AM
Replies: 134
Views: 60,894
Posted By P_J
Re: Pro Tools 2019 + Catalina

I understand Bootcamp is not a solution for everyone. For me new MBP will be just a backup / travelling machine. My main computer will still be Mojave and perhaps I will skip Catalina.
After...
Forum: macOS 12-01-2019, 12:47 AM
Replies: 134
Views: 60,894
Posted By P_J
Re: Pro Tools 2019 + Catalina

My plan is to install bootcamp + Windows when my 16" arrives. It's going to take long before Avid will support Catalina.
Forum: Licensing & Accounts 11-24-2019, 03:08 PM
Replies: 178
Views: 25,235
Posted By P_J
Re: New Pricing

I saw it too (Tapatalk resent posts notification), but never saw the actual post.
Forum: Licensing & Accounts 11-22-2019, 04:45 AM
Replies: 178
Views: 25,235
Posted By P_J
Re: New Pricing

Long time user here. For me this is simple. I'll use PT as my main tool as long as I can own the product (perpetual). The day Ultimate goes rental mode, I'm out. Even if the price would be the same.
Forum: Post - Surround - Video 11-05-2019, 04:39 AM
Replies: 16
Views: 1,911
Posted By P_J
Re: Typing into the shift-window (option-H) broken?

Exactly. Also I'm not able to paste (copy paste) SMPTE values into shift window anymore. I can, but values won't stay when I hit OK.
Forum: AAX Plug-ins 11-05-2019, 03:06 AM
Replies: 15
Views: 3,212
Posted By P_J
Re: iZotope Dialogue Match

Defintenly it isn't working for every scenarios, but sometimes it's pretty good. I upgraded from PPS3 and and got two good reverbs (Stratus3D/Symphony3D) and Dialogue Match for a $399. + it is an...
Forum: Pro Tools 2019 11-01-2019, 02:46 AM
Replies: 94
Views: 24,342
Posted By P_J
Re: Pro Tools 2019.10 Discussion

Working fine here on my test drive. But, I can't (copy) paste SMTPE timecode into Shift Audio box anymore (alt+H). I can enter numbers via keyboard, but if I paste TC, numbers won't stay.
Forum: Artist Series 08-16-2019, 06:23 AM
Replies: 76
Views: 17,814
Posted By P_J
Re: Avid S1...I am excited!

This. I'm also having my pc monitors as low as possible, because I have a picture monitor above them.
iPad (for soft keys) is directly under my left hand next to my keyboard. S1(s) would have been...
Forum: Pro Tools 2019 05-10-2019, 08:41 AM
Replies: 13
Views: 3,150
Posted By P_J
Re: Pro Tools 2019.5 & Mojave crashes every time

Izotope Post Production Suite 3 here in use (2019.5/latest Mojave). No problems.
I have worked 9 hours now without a single problem.
So might be something else.
Forum: Pro Tools 2019 05-09-2019, 11:28 AM
Replies: 28
Views: 6,407
Posted By P_J
Re: Pro Tools 2019 !

I’m not seeing any difference in cpu usage. Tried first with 10.13.6 and it felt little smoother. Not sure was it just imagination. Then installed Mojave and first try was very jerky. Restarted Mac...
Forum: Pro Tools 2019 05-09-2019, 10:02 AM
Replies: 2
Views: 1,149
Posted By P_J
Re: 2019.5 is here!!

It's there:
http://avid.force.com/pkb/articles/en_US/Compatibility/Pro-Tools-System-Requirements?retURL=%2Fpkb%2Farticles%2Freadme%2FPro-Tools-2019-5-Release-Notes&popup=true
Intel® Mac with macOS...
Forum: Pro Tools 2018 10-17-2018, 11:08 AM
Replies: 47
Views: 13,218
Posted By P_J
Re: Dark mode

+1
If it's optional, then I don't care. Personally I use Night Shift with my monitors. Easier to look long days without so much blue light.
Forum: AAX Plug-ins 09-14-2018, 12:17 AM
Replies: 64
Views: 22,622
Posted By P_J
Re: iZotope RX7 officially announced

Dialogue De Reverb is actually impressive. Much better than old De Reverb. Bummer that you still can only send 16 files at time via RX Connect (clip by clip). Repair Assistant .. it’s pretty stupid,...
Forum: AAX Plug-ins 09-13-2018, 02:07 PM
Replies: 64
Views: 22,622
Posted By P_J
Re: iZotope RX7 officially announced

I installed from a download link (Post Production Suite 3). No problems with presets.
Forum: Pro Tools 2018 08-06-2018, 11:44 PM
Replies: 11
Views: 3,005
Posted By P_J
Re: 2018.7 hanging on 'Waves shield 9.92 at start up

I had Waves 9.92 running fine with 2018.7 before I updated v10. Maybe the re-installing all Waves stuff would help (like abc1mce2 did).
Forum: Artist Series 05-31-2018, 12:58 PM
Replies: 11
Views: 6,295
Posted By P_J
Re: Artist control loosing connection

Exactly this has been happening for me .. about 1-2 years now. Artist + PT Control goes suddenly offline and after a little while all comes back. Sometimes I have to re open PT Control. Couple of...
Showing results 1 to 25 of 272

 
Forum Jump

All times are GMT -7. The time now is 04:22 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com