Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 157
Search took 0.01 seconds.
Search: Posts Made By: kRokksOn
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-24-2010, 02:44 PM
Replies: 3
Views: 2,790
Posted By kRokksOn
Re: Triggering Click Track with a Foot Switch

How about this,

record 1 bar of click. Sample it into structure free.
use a midi keyboard to trigger the sample and the pedal to hold it while you play.

When you want the click to stop, just...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-11-2010, 02:08 PM
Replies: 2
Views: 2,326
Posted By kRokksOn
Re: What is DAE 700?

http://kpsnyder.com/?p=1050

a quick google search revealed this. Try opening up the digi core audio service, changing the clock source from internal to ADAT and than back again and see if it...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-24-2010, 03:22 PM
Replies: 25
Views: 17,599
Posted By kRokksOn
Talking Re: make a bounce on half speed..

And please report back the results...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-15-2010, 06:31 PM
Replies: 1
Views: 1,974
Posted By kRokksOn
Re: Protools 7.3.1 and Mojo Problems

Try posting this over on the post forum instead.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-15-2010, 05:48 PM
Replies: 10
Views: 3,522
Posted By kRokksOn
Re: Best mixer for 001?

You could also try putting Pro Tools into low latency mode (setup>low latency) to eliminate latency during tracking.
Plug-ins will become inactive during recording but they wouldn´t work anyway...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-15-2010, 05:43 PM
Replies: 4
Views: 2,081
Posted By kRokksOn
Re: Unsolve-able Problem

Have you checked the tempo settings in pro tools? are they the same as they are in the original reason session?
Could it be some sort of sample rate problem? is the reason session playing at the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-12-2010, 06:05 PM
Replies: 224
Views: 33,875
Posted By kRokksOn
Re: LE Plugin Delay Compensation (Monthly Request Pt. 3)

A funny thing is that it seems to me it´s always the same people that are threatening to leave pro tools for (insert you favorite flavor of the week DAW here).
If you are so unhappy just go ahead...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-04-2010, 06:39 PM
Replies: 2
Views: 3,166
Posted By kRokksOn
Re: Just bought KRK ERGO and cant get it to work with pro tools! please help!

Hi,

I´ve never tested or seen the ERGO but after a quick look at their website try a few things.

1. Is ergo set up to receive analog or s/pdif? there should be a control panel for the unit,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-21-2010, 06:26 PM
Replies: 2
Views: 4,055
Posted By kRokksOn
Re: Toggle volume waveform view

Hi,

just use ctlr+cmd+left or right arrow key to toggle between views.

You can also hold down ctrl+cmd and click on the volume indicator, mute button, track name, pan and more to switch to that...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-19-2010, 06:53 PM
Replies: 2
Views: 1,753
Posted By kRokksOn
Re: Help me logic users- Looping

Try using the loop trimmer tool.
if you press F6 until the trimmer icon displays the trimmer with a bent arrow around it, then drag at the end of the master loop for as long as you like.

If you...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-17-2010, 06:33 PM
Replies: 1
Views: 2,640
Posted By kRokksOn
Re: Pro Tools 8 Waves AudioTrack V7 freeze

Contact Waves support, they are very responsive and quick at solving these issues.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-16-2010, 06:30 PM
Replies: 1
Views: 1,982
Posted By kRokksOn
Re: Cannot close session

First, go to the session backup folder, locate the latest version there and see if you can open that up to get you back on track.

Trash digidesign databases. They are the most common reason for...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-16-2010, 06:26 PM
Replies: 3
Views: 5,481
Posted By kRokksOn
Re: Problems with song start, click track, and sync

Try selecting to undo your song start command first, that is probably the reason for the glitch in count.

Next, enable the group called "all"

Find the beat you know is bar 11 or whatever you...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-16-2010, 05:57 PM
Replies: 3
Views: 4,327
Posted By kRokksOn
Re: can't fade: -5000 error

Try creating a new session.

then do an import session data (shift+alt+I)

Navigate to the problematic session.
select all tracks,
make sure you select copy data
and import all data (markers,...
Forum: Pro Tools TDM Systems (Mac) 06-01-2010, 05:22 PM
Replies: 165
Views: 26,553
Posted By kRokksOn
Re: Any thoughts on the future of HD?

You mean like what fairlight (http://fairlightau.com/)is doing already?:)

Actually this would be very, very exciting.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-01-2010, 05:06 PM
Replies: 13
Views: 5,427
Posted By kRokksOn
Re: Digi 002 Rack Blue Screen of Death

You might try this, it helped me with a digi002 problem although the solution was for a slow firewire drive problem.


Multiple drivers are shipped with window 7 for firewire, the one we are...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-01-2010, 04:52 PM
Replies: 1
Views: 3,495
Posted By kRokksOn
Re: Sharing a video in same session for ADR (video in booth and video in control room

There are actually small boxes from apple available that give you 2 simultaneous video outputs from one screen output. s-video and composite video out. Cheap and works great.
...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-31-2010, 04:58 PM
Replies: 12
Views: 5,147
Posted By kRokksOn
Re: PT 8.0.3: Unable to click anything & 'Quit' is grayed out

you might want to try these basic steps I received from Waves when I had a problem.


Verify that his system is in English.
1. Go to System Preferences
2.Select International3.Drag "English"...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-23-2010, 03:19 PM
Replies: 1
Views: 3,570
Posted By kRokksOn
Re: Convert Stereo To Mono

Hi,

when you did a submix print of the vocal comp in stereo, pro tools created 2 files on your hard drive, a left and right (both are mono). You can just select the track, go to the track dialog...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-18-2010, 04:45 PM
Replies: 9
Views: 4,023
Posted By kRokksOn
Re: DAE error 9131 and 9060

Hi,

Do a new partition on the whole drive (using disk utility)
You can create 1 partition only unless you want more partitions.
Use APPLE PARTITION TABLE.
Don´t use GUID partition table, that´s...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-22-2009, 02:33 PM
Replies: 5
Views: 3,504
Posted By kRokksOn
Re: Sends View Help! (w/ and w/o fader in channel)

right click on the send itself, then you´ll get ađ dropdown menu where you can select which send you want to have displayed. There is also an option called "sends view" i think. That´s the one you´ll...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-19-2009, 04:39 PM
Replies: 4
Views: 2,122
Posted By kRokksOn
Re: Dragging multiple regions issue

As a workaround, you could try selecting the regions and the creating a region group from them (alt+cmd+g). Then you move the region group. When you are happy, ungroup them (alt+cmd+u)

If you need...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-19-2009, 04:35 PM
Replies: 2
Views: 2,345
Posted By kRokksOn
Re: Time Compression and Expansion for MIDI???

Try using beat detective on your audio click track to create a tempo map from your performance.

Make sure your midi tracks are set to sample base instead of tick base while you create the tempo...
Forum: MIDI 12-29-2008, 07:12 PM
Replies: 10
Views: 10,859
Posted By kRokksOn
Re: PTLE and EZDrummer - midi mapping ?

I´ve downloaded midipipe but didn´t find this feature of changing each notes value.
Have you used it? Any pointers?

Nevertheless,

Why shouldn´t this be a integrated feature in PT? It really...
Forum: MIDI 12-27-2008, 05:01 PM
Replies: 10
Views: 10,859
Posted By kRokksOn
Re: PTLE and EZDrummer - midi mapping ?

I have the same problem.

Digitechsupport?

This can´t be a very hard feature for you to implement, can it?
Is this available in PT8 perhaps?

There are many instances where users could really...
Showing results 1 to 25 of 157

 
Forum Jump

All times are GMT -7. The time now is 03:24 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com