Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 15 of 15
Search took 0.02 seconds.
Search: Posts Made By: Oufti
Forum: Pro Tools 2018 03-09-2018, 01:10 AM
Replies: 59
Views: 21,391
Posted By Oufti
Re: Pro Tools 2018.1 low latency monitoring issues

- THIS WORKED FOR ME -

Contacted Avid yesterday, got an answer today:



In a previous post I said that it didn't work... my bad! Actually deleting the prefs UNCHECKED the LLM by default, so...
Forum: Pro Tools 2018 03-08-2018, 01:29 AM
Replies: 59
Views: 21,391
Posted By Oufti
Forum: Pro Tools 2018 03-06-2018, 05:57 AM
Replies: 59
Views: 21,391
Posted By Oufti
Re: Pro Tools 2018.1 low latency monitoring issues

Just tried that, doesn't help (good idea though)
Forum: Pro Tools 2018 02-22-2018, 07:41 AM
Replies: 59
Views: 21,391
Posted By Oufti
Re: Pro Tools 2018.1 low latency monitoring issues

I tried that but it got worse: with new prefs I have the double signal permanently...
Hopefully I was able to restore the previous prefs (didn't empty the trash) and got back to the previous case
Forum: Pro Tools 2018 02-06-2018, 02:24 PM
Replies: 59
Views: 21,391
Posted By Oufti
Re: Pro Tools 2018.1 low latency monitoring issues

Having the same issue here on PT2018/iMac 2012-HighSierra/Apollo 8p. The only turnaround I found is to open the Playback engine Dialog window, then click OK and everything is back to normal, as long...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-19-2007, 03:23 AM
Replies: 2
Views: 2,088
Posted By Oufti
Re: Latigo/Darbuka on PT 7.3.1

Will try that...
Thanks!
-B
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-19-2007, 03:17 AM
Replies: 3
Views: 2,655
Posted By Oufti
Re: Darbuka/Latigo Intel Ready?

It's a shame...
Thanks for your reply!
-B
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-18-2007, 06:16 AM
Replies: 2
Views: 2,088
Posted By Oufti
Latigo/Darbuka on PT 7.3.1

Hi there,

Is there anybody who managed to use Latigo/Darbuka with ProTools 7.3.1? The RTAS plugin launches then... nothing happens! Midi problem?
I visited Wizoo website, but it's been bought by...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-18-2007, 05:09 AM
Replies: 3
Views: 2,655
Posted By Oufti
Re: Darbuka/Latigo Intel Ready?

Hi Paul,

Did you manage to use Latigo/Darbuka with PT 7.3.1?
Here it doesn't work, looks like there's a midi issue...
Any help?
Thanks!

PT 7 3 1 cs2
G5 2x1.8
Mac os 10.4.9 combo
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-17-2004, 09:04 AM
Replies: 2
Views: 1,877
Posted By Oufti
Where is the \"File Comment\" stored?

I'd like to modify the Digibase "File Comment" of a large amount of audio files (i.e. copy and paste the file description of sound effects from FileMaker Pro to Digibase), but I can't see where this...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-17-2003, 05:12 PM
Replies: 0
Views: 2,056
Posted By Oufti
Erratic Midi Click w/Motu Micro Lite

Has anyone of you been using the new Motu Micro Lite?
I just got it out of the box, it's been recognized by the system (Audio Midi Setup an PT), but there's some strange behavior...
I'm not able to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-10-2003, 05:36 PM
Replies: 9
Views: 1,688
Posted By Oufti
Re: I need more than 18 outputs...

Thanks Pindebraende.
The truth is that I want to do that thing with PT 6..., and if you go to Setup/Hardware Setup/ there's a window where you can choose from several periphrals, just like PT6 would...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-10-2003, 02:57 PM
Replies: 9
Views: 1,688
Posted By Oufti
Re: I need more than 18 outputs...

Thanks to all of you guys!
You're right, what I want to do is to mix all my tracks on a Tascam DM-24 board. The reason is that I currently have no decent (Waves, mainly) plug-ins on my PT6 system,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-09-2003, 03:39 PM
Replies: 9
Views: 1,688
Posted By Oufti
Re: I need more than 18 outputs...

too bad...
thanks anyway!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-09-2003, 02:54 PM
Replies: 9
Views: 1,688
Posted By Oufti
I need more than 18 outputs...

...and I'm wondering if it's possible to run 2 digi001 on the same Mac (G4 867, 640Mo ram), or if there's any other (FW?) audio interface that PT could handle?
Any idea...?
Thanks! ...
Showing results 1 to 15 of 15

 
Forum Jump

All times are GMT -7. The time now is 04:52 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com