Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 447
Search took 0.03 seconds.
Search: Posts Made By: H-man
Forum: Pro Tools 2019 Today, 04:32 PM
Replies: 16
Views: 446
Posted By H-man
Re: Does AVID answer anything...phones...e-mail? WTF

Good luck my friend. It seemed as soon as I posted here, everyone helped it get pushed to the top and taken care of. Boiled down to them sending me the wrong kind of code. I got it worked out, but I...
Forum: Pro Tools 2019 Yesterday, 08:52 PM
Replies: 4
Views: 120
Posted By H-man
Forum: Pro Tools 2019 Yesterday, 03:43 PM
Replies: 16
Views: 446
Posted By H-man
Re: Does AVID answer anything...phones...e-mail? WTF

Man, I wish I had your luck. lol. It's all good now, got it sorted out.

Thanks peeps!
Forum: Pro Tools 2019 Yesterday, 07:12 AM
Replies: 16
Views: 446
Posted By H-man
Re: Does AVID answer anything...phones...e-mail? WTF

Problem solved! thanks for the help everybody. :)
Forum: Pro Tools 2019 10-16-2019, 07:53 PM
Replies: 4
Views: 120
Posted By H-man
Re: "Not valid 64 bit AAX Plug-In" error

Not sure if this even applies, but might be worth a read. Sucks and hope that you get it fixed.
...
Forum: Pro Tools 2019 10-16-2019, 07:47 PM
Replies: 16
Views: 446
Posted By H-man
Re: Does AVID answer anything...phones...e-mail? WTF

Just noticed your join date of Jan. 2001...mine was Feb. of 2001. So crazy thinking back to 9-11 and the chaos of that day. I'm back home in SD, but that was some crazy stuff.

And yep, it...
Forum: Pro Tools 2019 10-16-2019, 07:46 PM
Replies: 16
Views: 446
Posted By H-man
Re: Does AVID answer anything...phones...e-mail? WTF

Alright my peeps!

Thanks for all the help and I hate to sound like a whiner. I just want to get the new version going. Looks like we all have different experiences with tech support. lol.

I'm...
Forum: Pro Tools 2019 10-16-2019, 06:04 PM
Replies: 16
Views: 446
Posted By H-man
Re: Does AVID answer anything...phones...e-mail? WTF

Hey Darryl,

Thanks for the help the other day. Just feeling really frustrated at this point.

Request Number....03803096.

I actually send another e-mail a few days before this one.
Forum: Pro Tools 2019 10-16-2019, 05:53 PM
Replies: 16
Views: 446
Posted By H-man
Does AVID answer anything...phones...e-mail? WTF

Okay,

This is completely unacceptable. I paid and renewed my PT perpetual license on Oct. 9, and the code I was given does not work. I have called AVID, e-mailed, opened cases and ZERO response. ...
Forum: Pro Tools 2019 10-14-2019, 10:41 AM
Replies: 2
Views: 141
Posted By H-man
Re: Renewal purchase code does not work... and AVID does not pick up phone.

Thanks buddy! I will definitely try going that route. :)
Forum: Pro Tools 2019 10-14-2019, 09:51 AM
Replies: 2
Views: 141
Posted By H-man
Renewal purchase code does not work... and AVID does not pick up phone.

Anyone else having this issue? My educational license was verified and I was sent my new renewal code and it doesn't work. Yes, I have entered it multiple times and it still does not work.

To...
Forum: Pro Tools 2019 10-10-2019, 08:56 AM
Replies: 4
Views: 137
Posted By H-man
Re: Help with renewing please...thanks kids

Yeah, made sure it was typed correctly. Main issue is there isn't even a renew link like in their video...just that renewal purchase box like in my picture below.

That didn't work either....
Forum: Pro Tools 2019 10-10-2019, 08:51 AM
Replies: 4
Views: 137
Posted By H-man
Forum: Pro Tools 2019 10-10-2019, 08:37 AM
Replies: 4
Views: 137
Posted By H-man
Help with renewing please...thanks kids

Hello friends,

I'm a music teacher at an elementary school and use Pro Tools in the classroom on a daily basis. Just renewed my perpetual license....1 support plan...and got my verification code...
Forum: Pro Tools 2018 04-24-2018, 08:08 PM
Replies: 143
Views: 31,335
Posted By H-man
Re: 2018.3 & 4 Running Well Here.

yep, I'm seeing this too on my MBP running Sierra 2018.4.1
Forum: Pro Tools 2018 03-03-2018, 09:24 AM
Replies: 3
Views: 1,342
Posted By H-man
Forum: Pro Tools 2018 03-03-2018, 09:08 AM
Replies: 3
Views: 1,342
Posted By H-man
Everything moving slower than grass growing..what the??

So,

I'm on 18.1 and all of sudden I open pro tools and anything I click on takes like 30 seconds to register. Trashed prefs and the usual. Any ideas my people. I'm on a MBP on 10.12.6. Logic Pro...
Forum: Pro Tools 2018 02-11-2018, 12:49 PM
Replies: 1
Views: 1,163
Posted By H-man
Rendering Clip gain crashing PT everytime.

Anybody else having this issue, or could you see if you can duplicate it?

I'm on a mid2014 MBP and 10.12.6 Sierra. Bummer, guess I will just leave the clip gain lines where they lie until this...
Forum: Pro Tools 2018 02-09-2018, 10:26 AM
Replies: 16
Views: 8,626
Posted By H-man
Re: Xpand!2 2018 & Air Instruments 2018

Yeah, mine too, Windows only in 18.1. That's why I was wondering if it was going to show up as 18.1 for Mac?
Forum: Pro Tools 2018 02-09-2018, 10:09 AM
Replies: 16
Views: 8,626
Posted By H-man
Re: Xpand!2 2018 & Air Instruments 2018

Hey Drew,

Just curious about the air effects numbering? Below is what it says in my account. Were you saying to keep my eyes peeled for an 18.1 version for both the Air instruments and Effects...
Forum: Pro Tools 2018 02-08-2018, 09:39 AM
Replies: 16
Views: 8,626
Posted By H-man
Re: Xpand!2 2018 & Air Instruments 2018

Cool, thanks Drew. Digging this new release for sure. Looks like PT is slowly climbing back to where it needs to be. All DAW's have their ups and downs, just the way it is. I would say that we all...
Forum: Pro Tools 2018 02-08-2018, 08:43 AM
Replies: 16
Views: 8,626
Posted By H-man
Re: Xpand!2 2018 & Air Instruments 2018

I only have air instruments 12.5.1 installer in my account. Should I be looking for an Air Instruments 2018? Is this something that shows up later?

Keep in mind I just renewed my license to 2018...
Forum: Pro Tools 2018 02-07-2018, 04:44 PM
Replies: 5
Views: 1,481
Posted By H-man
Re: Just upgraded, none of my 3rd party plugs show up??

Roger that, looks like I will be doing a little bit more reinstalling then I thought. lol.

Thanks
Forum: Pro Tools 2018 02-07-2018, 04:08 PM
Replies: 5
Views: 1,481
Posted By H-man
Re: Just upgraded, none of my 3rd party plugs show up??

It just says that I are not in my plug-ins folder. Perhaps, I need to copy them in manually to the folder?
Forum: Pro Tools 2018 02-07-2018, 03:31 PM
Replies: 5
Views: 1,481
Posted By H-man
Just upgraded, none of my 3rd party plugs show up??

Hey guys,

Looking forward to this upgrade. None of my third party plugs are showing up. Anybody know the solution for this? Perhaps I need to reboot and rescan?

Running on mid 2014 MPB on...
Showing results 1 to 25 of 447

 
Forum Jump

All times are GMT -7. The time now is 11:22 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com