Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 78
Search took 0.01 seconds.
Search: Posts Made By: SeanDerMan
Forum: VENUE Live Sound Systems 02-11-2013, 09:06 PM
Replies: 5
Views: 14,114
Posted By SeanDerMan
Re: IPAD-CONTROLLER-APP for Venue Systems?

Yeah!!!
Avid has a new CEO and President. Lets hope he starts making some changes.
(We can at least hope).
Forum: VENUE Live Sound Systems 10-24-2012, 12:23 PM
Replies: 9
Views: 10,619
Posted By SeanDerMan
Re: Recording from SC48 to Cubase

hi.
reopening an old post... Marty are you saying that Cubase works with Venue 3 via FW on a MacBook Pro?
Forum: VENUE Live Sound Systems 09-20-2010, 08:16 AM
Replies: 12
Views: 15,877
Posted By SeanDerMan
Re: Standalone For Mac & Windows 7.

Just an idea, possibly a repost(in which case, apologies)
I think it would be good to include wifi built into the systems with some adhoc connection, instead of us having to take an extra router to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-17-2010, 05:07 AM
Replies: 6
Views: 6,773
Posted By SeanDerMan
Re: Problem with MIDI on Cubase 5 - 003 Rack

I have uninstalled the 003r and PT completely from my system. Now the BSOD's i used to get also are gone.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-09-2010, 06:35 AM
Replies: 4
Views: 2,507
Posted By SeanDerMan
Re: capture/edit video as .mov

Or if u want to 'buy' something, Sony Vegas Movie Studio is good.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-31-2010, 09:59 PM
Replies: 4
Views: 2,590
Posted By SeanDerMan
Re: Blue screen of death with new drivers

I used the 003r with Cubase 5 and when I shut Cubase down i used to get the BSOD. Now i switched back to my RME in Cubase and i don't get the BSOD.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-29-2010, 12:38 AM
Replies: 6
Views: 6,773
Posted By SeanDerMan
Re: Problem with MIDI on Cubase 5 - 003 Rack

I tried something out for testing purposes. Anyway now I have a mjor problem. Which is... Cubase is not sending MIDI out to my hardware synths via the 003r. It was sending earlier. I'm in a fix now...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-28-2010, 10:53 PM
Replies: 6
Views: 6,773
Posted By SeanDerMan
Re: Problem with MIDI on Cubase 5 - 003 Rack

I'm having the exact same problem. The indicators show MIDI data coming into the 003r but no MIDI is recvd in C5. I tried generating MTC to the 003r outputs too, but the output indicators on the 003...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-15-2009, 01:33 PM
Replies: 17
Views: 6,777
Posted By SeanDerMan
Re: DAE 1115 error with new i7 build

Try disabling onboard sound in the BIOS.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-15-2009, 01:25 PM
Replies: 7
Views: 2,452
Posted By SeanDerMan
Re: drive image restore

I've been using Drive Image XML for sometime now. Saved me on numerous occasions over the last cpl of years. It's free too.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-03-2009, 01:18 AM
Replies: 7
Views: 2,282
Posted By SeanDerMan
Re: MIDI on 003r not showing in WinXP

Thanks, will check those options and get back.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-02-2009, 09:08 AM
Replies: 7
Views: 2,282
Posted By SeanDerMan
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-31-2009, 01:33 AM
Replies: 7
Views: 2,282
Posted By SeanDerMan
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-30-2009, 09:10 AM
Replies: 7
Views: 2,282
Posted By SeanDerMan
Re: MIDI on 003r not showing in WinXP

Thanks for the reply.
MIDI studio does not show the Digi 003r midi ports. But the midisport shows up fine in the Midi Studio(which i am currently using to connect, but i want to use the 003r midi).
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-30-2009, 07:15 AM
Replies: 7
Views: 2,282
Posted By SeanDerMan
MIDI on 003r not showing in WinXP

Hi,
I have a 003r, which works fine in PT8 concerning audio. But there's no sign of MIDI. Even in Cubase 4 the midi ports are not showing up. I check Control Panel, Sounds, Hardware and there's only...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-09-2007, 01:12 PM
Replies: 2,416
Views: 562,524
Posted By SeanDerMan
Re: Best Core 2 Series Desktops-Results and Specs

I just built a new system for the 003 Rack.
Core 2 Duo E6700,
Asus P5B Deluxe,
2 X 1GB Corsair,
160GB Seagate IDE system drive,
320GB Seagate SATA audio drive,
Asus 18X DVD-R with lightscribe...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-08-2007, 12:48 PM
Replies: 1,589
Views: 62,458
Posted By SeanDerMan
Re: Intel Core2Duo ... anyone got one working yet?

I just built a new system for the 003 Rack.
Core 2 Duo E6700, Asus P5B Deluxe, 2GB Corsair, 160GB Seagate IDE system drive, 320GB Seagate SATA audio drive, Asus 18X DVD-R with lightscribe, 2 XFX...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-17-2007, 11:46 PM
Replies: 25
Views: 3,540
Posted By SeanDerMan
Re: What HD feature(s) do you want in LE?

I'd like SMPTE Timecode in LE and M-Powered. The DV toolkit is a very expensive option jus for TC. Only TC should be implemented as a standard, other features can be bought for more money, but TC...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-07-2007, 12:27 PM
Replies: 2,470
Views: 490,273
Posted By SeanDerMan
Re: Best Laptops for PTLE

I have installed PTLE and PT MPowered on 2 Mac Book Pros, with Core 2 Duo 2.16 CPUs.
One MBP has MPowered running with a MAudio Firewire 410 on both Windows and OS X partitions. I have had NO...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-21-2007, 11:59 AM
Replies: 3
AM2
Views: 1,548
Posted By SeanDerMan
Re: AM2

Hi LIMit,
Can you give me your exact specs as I am planning to build a system based on the AM2 and the M2N32 Sli mobo with the 002R. Also any DaveC or DVerb test results would b much appreciated....
Forum: Pro Tools M-Powered (Mac) 01-07-2007, 12:40 PM
Replies: 17
Views: 2,438
Posted By SeanDerMan
Re: M-Powered vs LE

There is no DV Toolkit support in MPowered, which means you'll never have timecode in MPowered.
I think... unless 7.3 supports DV Toolkit, but i doubt it.
Forum: Pro Tools M-Powered (Mac) 11-01-2006, 11:31 AM
Replies: 0
Views: 1,505
Posted By SeanDerMan
New Mac Book Pro compatibility?

Digi, any time frame or any news on when the new Mac Book Pros with the Intel Core 2 Duo CPUs will be qualified for use with PT?
Any idea on what the progress of the tests are? Would appreciate...
Forum: Pro Tools M-Powered (Mac) 11-01-2006, 11:16 AM
Replies: 1
Views: 2,010
Posted By SeanDerMan
Re: White Noise (static) on Digi 002 Mic inputs 3

I guess you should try and post this in the PT LE forum. This is the MPowered forum. Good luck.
Forum: Pro Tools M-Powered (Mac) 10-30-2006, 12:26 PM
Replies: 2
Views: 1,799
Posted By SeanDerMan
Re: Pleasee...Please... Help me a newbiee

Try downloading the latest 410 drivers. shut down the machine, disconnect the 410. boot up the machine, install the drivers. shut down, connect the 410 and switch the 410 power on, start the book, u...
Forum: Pro Tools M-Powered (Win) 10-11-2006, 10:28 PM
Replies: 4
Views: 2,126
Posted By SeanDerMan
Re: Video output options

I tested out QT movie. It works fine. PT plays .mov, .avi, .mpg and .mpeg files. dv streams also.
Showing results 1 to 25 of 78

 
Forum Jump

All times are GMT -7. The time now is 10:18 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com