Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 22 of 22
Search took 0.01 seconds.
Search: Posts Made By: 7headed
Forum: Getting Started 10-22-2015, 12:50 PM
Replies: 0
Views: 2,160
Posted By 7headed
Punch in-out noise

Whenever I click to start or stop recording, I get the noise from clicking on or off recorded in the track itself. Does anybody know how to stop this from happening?

I'm using PT Express 10.3.3....
Forum: Pro Tools 10 05-19-2015, 09:28 AM
Replies: 3
Views: 3,625
Posted By 7headed
Oh okay. My M-Audio only has 2 inputs and the...

Oh okay. My M-Audio only has 2 inputs and the Tascam has 16. I needed it for drum mics. Maybe I should just upgrade to the full version of Pro Tools. I've been running into a lot of limitations...
Forum: Pro Tools 10 05-19-2015, 12:17 AM
Replies: 3
Views: 3,625
Posted By 7headed
Tascam Interface Not Initializing

I installed a Tascam US-16x08 to my PC with the most current driver on its website. I am using Pro Tools Express 10.3.3. When I start the DAW, it tells me that "the selected ASIO audio device could...
Forum: Getting Started 10-28-2014, 09:01 PM
Replies: 3
Views: 2,973
Posted By 7headed
Re: Insert Time/Change Tempo

I think I may have solved the problem. All of my tracks were "sample" tracks. When they were samples, the tempos and tracks would not line up when I made a tempo change. When I changed them to...
Forum: Getting Started 10-28-2014, 10:00 AM
Replies: 3
Views: 2,973
Posted By 7headed
Re: Insert Time/Change Tempo

I can insert new time without a problem. It's when I try to change the tempo in those new bars that moves all other tempos after them. I'll try the shuffle mode just to see if it makes a difference....
Forum: Getting Started 10-28-2014, 01:23 AM
Replies: 3
Views: 2,973
Posted By 7headed
Insert Time/Change Tempo

I inserted time in the middle of a song. The section prior to the insert is at 120 BPM. The section after the insert is also 120 BPM. I want the middle section of time I inserted to be a different...
Forum: Pro Tools HDX & HD Native Systems (Mac) 10-11-2014, 02:40 PM
Replies: 0
Views: 2,330
Posted By 7headed
M Track Audio Buffer Size

Using 512 as my buffer size keeps my tracks from distorting and making other annoying noises. But for some reason, every time I open my session to continue working, the buffer size keeps going back...
Forum: RTAS & TDM Plug-ins 10-09-2014, 03:00 PM
Replies: 8
Views: 6,491
Posted By 7headed
Re: EZ Drummer 2 Plug-in Missing

Darryl, I'm not an expert with this sort of stuff. My operating system is 64-bit and I assumed that installing a 32-bit software would not work with my PC, or may even cause a problem of some sort....
Forum: RTAS & TDM Plug-ins 10-09-2014, 02:44 PM
Replies: 8
Views: 6,491
Posted By 7headed
Re: EZ Drummer 2 Plug-in Missing

That's what I mentioned earlier. The installer came with a 64 and 32-bit install.exe. I just figured I needed to do the 64-bit only. I can try installing the 32-bit as well and see if that works?
Forum: RTAS & TDM Plug-ins 10-09-2014, 02:23 PM
Replies: 8
Views: 6,491
Posted By 7headed
Re: EZ Drummer 2 Plug-in Missing

Bummer. I guess I'm returning the product to Toontrack. Thanks for the help.
Forum: RTAS & TDM Plug-ins 10-09-2014, 02:13 PM
Replies: 8
Views: 6,491
Posted By 7headed
Re: EZ Drummer 2 Plug-in Missing

No, I have a 64-bit Windows 8 O/S. Do I need to also install the 32-bit too?
Forum: RTAS & TDM Plug-ins 10-09-2014, 11:36 AM
Replies: 8
Views: 6,491
Posted By 7headed
EZ Drummer 2 Plug-in Missing

When I create a new stereo/instrument track and go to my inserts, it's not there. Toontrack will not help because they do not support Pro Tools "Express". Any ideas? Thank you!
Forum: Getting Started 10-05-2014, 04:13 PM
Replies: 9
Views: 4,048
Posted By 7headed
Re: Punch In Recording Guitar Track

Thanks to everyone for their replies. Very helpful!
Forum: Getting Started 10-04-2014, 09:38 PM
Replies: 9
Views: 4,048
Posted By 7headed
Re: Punch In Recording Guitar Track

I'll give it a shot. Thank you!
Forum: Getting Started 10-04-2014, 09:03 PM
Replies: 9
Views: 4,048
Posted By 7headed
Punch In Recording Guitar Track

I want to repair a few guitar tracks I've recorded. I know you can use punch-in recording to do it, but I obviously don't have a free hand available to hit "record" while I'm playing along with the...
Forum: Getting Started 06-17-2014, 11:11 PM
Replies: 6
Views: 7,248
Posted By 7headed
Re: Can't hear my guitar during playback

I'm a complete beginner at this. I know next to nothing about recording. The last time I recorded riffs was with a cassette player! Thanks again. :)
Forum: Getting Started 06-17-2014, 10:13 PM
Replies: 6
Views: 7,248
Posted By 7headed
Re: Can't hear my guitar during playback

OK, I just figured it out. ALT+K did it. Thank you.
Forum: Getting Started 06-17-2014, 10:07 PM
Replies: 6
Views: 7,248
Posted By 7headed
Re: Can't hear my guitar during playback

Yes I can hear the guitar and see the meters move...only if the other track isn't playing. When it's playing, I get no sound and meters on the 2nd track. I/O must be fine otherwise I wouldn't hear...
Forum: Getting Started 06-17-2014, 09:50 PM
Replies: 6
Views: 7,248
Posted By 7headed
Can't hear my guitar during playback

I recorded a rhythm track and now I want to play guitar solos over it. When I play the track, I can no longer hear my guitar. When I stop the track, I can hear my guitar again. I don't want to record...
Forum: Getting Started 06-05-2014, 12:09 AM
Replies: 6
Views: 6,967
Posted By 7headed
Re: M-Track Plus Not in the I/O

OK my friend. I restarted the computer. But the weirdness just keeps on coming: if I have my Amplitube 3 software open, Pro Tools will give me that same message that I told you in my last post. It...
Forum: Getting Started 06-04-2014, 11:28 PM
Replies: 6
Views: 6,967
Posted By 7headed
Re: M-Track Plus Not in the I/O

Thank you for that suggestion. I had the ASIO4ALL on there because my M-Track Plus installation instruction suggested it to reduce latency. I went ahead and uninstalled the ASIO4ALL and uninstalled,...
Forum: Getting Started 06-03-2014, 11:50 PM
Replies: 6
Views: 6,967
Posted By 7headed
M-Track Plus Not in the I/O

I have an M-Track Plus as my audio interface (with ASIO4ALL driver). Even though it is installed and connected via USB to my PC correctly (my sound application in Windows recognizes it) it will not...
Showing results 1 to 22 of 22

 
Forum Jump

All times are GMT -7. The time now is 11:03 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com