Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 197
Search took 0.02 seconds.
Search: Posts Made By: tomdiek
Forum: Pro Tools 2018 04-21-2019, 05:51 PM
Replies: 1
Views: 672
Posted By tomdiek
Lag in playlist view when selecting solo

I just upgraded to 2018.12. When I select solo to audition playlists the button won't engage and there is a major lag. Sometimes spinning beach ball for up to 5 seconds. Never happened in 2018.7

...
Forum: Pro Tools 2018 08-13-2018, 04:48 PM
Replies: 7
Views: 2,070
Posted By tomdiek
Re: Mac OS 10.13.4

Thanks for the replies everyone!

Sounds like it's working for a few. May have to risk it. If I do I'll report back if there are any issues.

Thanks again!
Forum: Pro Tools 2018 08-06-2018, 02:53 PM
Replies: 7
Views: 2,070
Posted By tomdiek
Mac OS 10.13.4

Although I'm happy to see we're up to 2018.7 with some nice features, I would really love to know when 2018 will be compatible with Mac OS 10.13.4. Any word on this Avid?
Forum: Tips & Tricks 03-03-2018, 11:48 AM
Replies: 1
Views: 2,001
Posted By tomdiek
Track preset key command PT 2018

Here's the command sequence I'm using(on Mac):

shift-apple-n (open new track window)
apple-arrow R/L (select mono or stereo track)
apple-arrow up/dwn (select type of track, ie "aux" "audio"...
Forum: macOS 02-15-2018, 10:07 AM
Replies: 0
Views: 1,165
Posted By tomdiek
Export SINGLE MIDI Clip

I've searched and found no answer. I have 40 MIDI clips. But I need to export just one, on it's own. How is this done?

I've tried deactivating all other MIDI tracks, soloing clip to be exported,...
Forum: Pro Tools 12 09-03-2017, 03:55 PM
Replies: 8
Views: 2,856
Posted By tomdiek
Re: 12.8.1 Hangs on startup

Hey all!

Solved by trashing workspace catalogues, thanks indeloon85! I actually didn't know there was an updated app for trashing preferences, so thanks for that.

Thanks for the help! Glad it...
Forum: Pro Tools 12 09-03-2017, 03:38 PM
Replies: 8
Views: 2,856
Posted By tomdiek
Re: 12.8.1 Hangs on startup

Hello All!

Thanks for the replies! I will try this and report back!

Tom
Forum: Pro Tools 12 08-30-2017, 05:38 PM
Replies: 8
Views: 2,856
Posted By tomdiek
12.8.1 Hangs on startup

I have 12.8.1 on OS 10.12.6 iMac iMac (Retina 5K, 27-inch, Late 2015)4 GHz Intel Core i7

It has worked occasionally, but more often than not it hangs on startup. Nothing loads, just shows startup...
Forum: Pro Tools 11 09-26-2015, 01:00 PM
Replies: 1
Views: 2,034
Posted By tomdiek
CPU Spike Pro Tools 11.3 Macbook Pro

This issue has been happening off and on for a long time now. There must be someone else who has experienced this and found a solution.

The CPU just starts spiking after around 5 minutes. The...
Forum: Pro Tools 11 08-20-2015, 08:10 PM
Replies: 5
Views: 3,645
Posted By tomdiek
Re: Playing Protected Content

Thanks for the replies everyone!

I'll try both WAV and mp3 and see what happens!
Forum: Pro Tools 11 08-19-2015, 11:49 AM
Replies: 5
Views: 3,645
Posted By tomdiek
Playing Protected Content

Hello! I have finally joined the 21st century and can check mixes in the car with a USB stick. Bye Bye 4 thousand CD's!

Problem is my "Sync" system (in the Ford) says it can't play protected...
Forum: Pro Tools 10 04-07-2014, 08:30 PM
Replies: 0
Views: 1,762
Posted By tomdiek
CPU Spike When MBPro Charger Plugged In

I've searched for this and only saw one thing that addressed this specifically and there was no resolution.

Issue: When MacBook Pro Charger is plugged in, I get a massive spike in CPU and my...
Forum: macOS 12-20-2012, 05:33 AM
Replies: 1
Views: 1,856
Posted By tomdiek
Consolidating files destroys system performance

If I have a session with around 40-60 sometimes more tracks, it runs flawlessly with tons of plugins etc. If I consolidate all clips, the session won't even playback with out a DAE error. The only...
Forum: macOS 10-10-2012, 09:43 AM
Replies: 4
Views: 3,781
Posted By tomdiek
Using External Monitor Causes CPU overload

Here's my setup:

Macbook Pro Intel i7 2.2gHz 4MB RAM
Pro Tools 9.0.5
Duet I


Problem:
Whenever I plug in my external monitor (powered by AC, adapted from DVI to mini DVI and plugged into...
Forum: macOS 07-25-2012, 05:32 PM
Replies: 1
Views: 2,530
Posted By tomdiek
Re: Elastic audio error message and more

For anyone who's interested, I reinstalled 9.0.5 and the problem disappeared.
Forum: macOS 07-25-2012, 05:11 AM
Replies: 1
Views: 2,530
Posted By tomdiek
Elastic audio error message and more

I'm getting the elastic audio error message even though I have no elastic audio tracks in the session. Also, I only have a few plugins inserted.
Normally I can have tons of tracks and tons of...
Forum: macOS 08-12-2011, 11:45 AM
Replies: 9
Views: 6,439
Posted By tomdiek
Re: New Macbook Pro i7 or "old" Macpro 8 core

Understood. Definitely will not get into Lion until approved.
I'm doing both. Lot's of VI programming etc. but also lot's of full blown mixes with many tracks and plugs. Don't need all of the...
Forum: macOS 08-12-2011, 05:03 AM
Replies: 9
Views: 6,439
Posted By tomdiek
New Macbook Pro i7 or "old" Macpro 8 core

I did a lot of searching and found a lot of good info. However, I need specific info regarding these two specific machines:

15" MacBook Pro
2.2GHz Intel Core i7 (quad-core)
6GB RAM


VS.
...
Forum: Pro Tools 9 01-28-2011, 10:09 AM
Replies: 2
Views: 3,017
Posted By tomdiek
Re: Distorted files when importing to Cubase

Thanks for the reply.
I've reimported them into PT to see if all is well and there is no difference in sound. And as you suggested I have played them in Itunes with the same result.
Forum: Pro Tools 9 01-28-2011, 04:41 AM
Replies: 2
Views: 3,017
Posted By tomdiek
Distorted files when importing to Cubase

I'm having a very strange issue with this. I Use PT 9. My production partner uses Cubase. I have been exporting regions as files and also bouncing files, in this case WAVS for him to import into...
Forum: macOS 12-19-2010, 12:12 PM
Replies: 1
Views: 2,147
Posted By tomdiek
Attention Mac Pro Quad 2.8 Harpertown Users

Does this computer have a enough power to run large sessions?
60 plus tracks, lots of plugs and VI's?
What are you experiences with this machine?

Thanks!

Tom
Forum: macOS 12-18-2010, 02:11 PM
Replies: 31
Views: 13,958
Posted By tomdiek
Re: Busses to Aux or Audio track stop randomly.

This is the exact same bug reported in previous versions. A lot of people thought it had something to do with HD cards and how the DSP was handling the busses. This is obviously not the case as I can...
Forum: Pro Tools 9 11-19-2010, 11:24 AM
Replies: 6
Views: 6,564
Posted By tomdiek
Steinberg/Yamaha MR816 csx w/ PT 9

Is anyone using this interface with PT 9? If so, any thoughts, tips to get it working would be great!
Forum: Pro Tools 9 11-05-2010, 05:06 PM
Replies: 8
Views: 3,360
Posted By tomdiek
Re: i/o setup. Can't get sound through 002R

Ok! It now works!

I did a clean reinstall of the PT 9 software and then also reinstalled the 002 drivers. Miraculously, there appeared an option to select the 002 as the current engine in the...
Forum: Pro Tools 9 11-05-2010, 04:52 PM
Replies: 8
Views: 3,360
Posted By tomdiek
Re: i/o setup. Can't get sound through 002R

I've selected the 002 in the Audio/MIDI setup, but in the playback engine settings the only other choices are built in input and built in output.

With the the 002R selected in the audio/MIDI...
Showing results 1 to 25 of 197

 
Forum Jump

All times are GMT -7. The time now is 07:23 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com